System Administrator Policies

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

When I try to install an enterprise version
(University provided), of McAfee Virus Scan 8, I get a dialog box with the
following “The System administrator has set policies to prevent this
installation"


I tried editing the registry so the "enableAdminTSRemote" data value was set
to 0 in the following location:
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer

This was a fix I saw in another post with the same dialog box. It helped
them but had no effect in my case. Any ideas?
2 answers Last reply
More about system administrator policies
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Start up in Safe Mode and log in as Administrator.

    "Joe" wrote:

    > When I try to install an enterprise version
    > (University provided), of McAfee Virus Scan 8, I get a dialog box with the
    > following “The System administrator has set policies to prevent this
    > installation"
    >
    >
    > I tried editing the registry so the "enableAdminTSRemote" data value was set
    > to 0 in the following location:
    > HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer
    >
    > This was a fix I saw in another post with the same dialog box. It helped
    > them but had no effect in my case. Any ideas?
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Admin is Safe Mode yeilds the following msg; "The Windows Installer Service
    could not be accessed. This can occur if you are running Windows in safe
    mode, or if the Windows Installer is not correctly installed. Contact your
    support personnel for assistance."

    "jerryrock" wrote:

    > Start up in Safe Mode and log in as Administrator.
    >
    > "Joe" wrote:
    >
    > > When I try to install an enterprise version
    > > (University provided), of McAfee Virus Scan 8, I get a dialog box with the
    > > following “The System administrator has set policies to prevent this
    > > installation"
    > >
    > >
    > > I tried editing the registry so the "enableAdminTSRemote" data value was set
    > > to 0 in the following location:
    > > HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer
    > >
    > > This was a fix I saw in another post with the same dialog box. It helped
    > > them but had no effect in my case. Any ideas?
    > >
Ask a new question

Read More

Microsoft Windows XP