9600 Pro Antialias not working with the last drivers

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I've installed the Catalyst 5.8, then 5.7, now 5.6... Anybody knows how much
I've got to go back in time to find a good driver to make the antialias
work? If I install the original driver on the CD it works ok. Card is by
PEAK.
2 answers Last reply
More about 9600 antialias working drivers
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Alex" <nospam@nospam.com> wrote in message
    news:432247ab$0$8493$5fc30a8@news.tiscali.it...
    > I've installed the Catalyst 5.8, then 5.7, now 5.6... Anybody knows how
    > much I've got to go back in time to find a good driver to make the
    > antialias work? If I install the original driver on the CD it works ok.
    > Card is by PEAK.
    >
    for the 9xxx cards the best drivers are the 4.12s but the 5.1s also seem to
    be popular -
    anything since has caused some trouble for some ppl and the 5.6 drivers
    onwards all seem
    to run cards a little hotter - I get texture problems with all 3 recent
    drivers so I go back to the
    4.12s
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    You might need to clean out old drivers on your computer.
    Try using a program like "Driver Cleaner Professional Edition"
    http://www.drivercleaner.net/

    "Alex" <nospam@nospam.com> wrote in message
    news:432247ab$0$8493$5fc30a8@news.tiscali.it...
    > I've installed the Catalyst 5.8, then 5.7, now 5.6... Anybody knows how
    > much I've got to go back in time to find a good driver to make the
    > antialias work? If I install the original driver on the CD it works ok.
    > Card is by PEAK.
    >
Ask a new question

Read More

Radeon Drivers Catalyst Graphics