Sign in with
Sign up | Sign in
Your question

Unblocking Programs on Drive Mappings

Last response: in Windows XP
Share
August 31, 2005 4:49:03 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

As an example, I have a drive mapping to the M: drive to run a program, let's
call it pinball. When I try and run pinball on the M: drive which is on a
remote server running windows 2000 server, I get a prompt that says:

Open File - Security Warning

the publisher could not be verified. Are you sure you want to run this
software

etc..

From what I have read, it normally gives you the option of unblocking this
file, but since it is on a remote computer, it doesn't give you the option to
do this from what I gather. Is there a way to prevent this particular file
from coming up with this error in the future for only this file or do I have
to turn it off for all files? I would have to tell windows somehow to NOT
give me a security warning for the file M:\pinball.exe . How can I do this?

Thank you.

Gary Belanger
Anonymous
a b 8 Security
August 31, 2005 7:59:50 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
> As an example, I have a drive mapping to the M: drive to run a program, let's
> call it pinball. When I try and run pinball on the M: drive which is on a
> remote server running windows 2000 server, I get a prompt that says:
>
> Open File - Security Warning
>
> the publisher could not be verified. Are you sure you want to run this
> software
>
> etc..
>
> From what I have read, it normally gives you the option of unblocking this
> file, but since it is on a remote computer, it doesn't give you the option to
> do this from what I gather. Is there a way to prevent this particular file
> from coming up with this error in the future for only this file or do I have
> to turn it off for all files? I would have to tell windows somehow to NOT
> give me a security warning for the file M:\pinball.exe . How can I do this?
>
> Thank you.
>
> Gary Belanger
>
>
>
August 31, 2005 10:52:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I went into Internet Options, and Security, and then Local Intranet and then
Sites and all three are checked off and then to Advanced and added the
filename and location of the file file:///m:\pinball.exe which in turn
replaces it with file:///ipaddress and it still comes up with the security
warning of a not trused file. What do I do now? Did I miss something?

Thanks.

Gary

"Doug Knox MS-MVP" wrote:

> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
> > As an example, I have a drive mapping to the M: drive to run a program, let's
> > call it pinball. When I try and run pinball on the M: drive which is on a
> > remote server running windows 2000 server, I get a prompt that says:
> >
> > Open File - Security Warning
> >
> > the publisher could not be verified. Are you sure you want to run this
> > software
> >
> > etc..
> >
> > From what I have read, it normally gives you the option of unblocking this
> > file, but since it is on a remote computer, it doesn't give you the option to
> > do this from what I gather. Is there a way to prevent this particular file
> > from coming up with this error in the future for only this file or do I have
> > to turn it off for all files? I would have to tell windows somehow to NOT
> > give me a security warning for the file M:\pinball.exe . How can I do this?
> >
> > Thank you.
> >
> > Gary Belanger
> >
> >
> >
>
Related resources
Anonymous
a b 8 Security
September 1, 2005 2:22:24 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Use the fully qualified domain name of the server that the file reside on, instead.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Gary" <Gary@discussions.microsoft.com> wrote in message news:E15290F3-F671-4B92-AEE6-40A62E1B4566@microsoft.com...
>I went into Internet Options, and Security, and then Local Intranet and then
> Sites and all three are checked off and then to Advanced and added the
> filename and location of the file file:///m:\pinball.exe which in turn
> replaces it with file:///ipaddress and it still comes up with the security
> warning of a not trused file. What do I do now? Did I miss something?
>
> Thanks.
>
> Gary
>
> "Doug Knox MS-MVP" wrote:
>
>> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
>> > As an example, I have a drive mapping to the M: drive to run a program, let's
>> > call it pinball. When I try and run pinball on the M: drive which is on a
>> > remote server running windows 2000 server, I get a prompt that says:
>> >
>> > Open File - Security Warning
>> >
>> > the publisher could not be verified. Are you sure you want to run this
>> > software
>> >
>> > etc..
>> >
>> > From what I have read, it normally gives you the option of unblocking this
>> > file, but since it is on a remote computer, it doesn't give you the option to
>> > do this from what I gather. Is there a way to prevent this particular file
>> > from coming up with this error in the future for only this file or do I have
>> > to turn it off for all files? I would have to tell windows somehow to NOT
>> > give me a security warning for the file M:\pinball.exe . How can I do this?
>> >
>> > Thank you.
>> >
>> > Gary Belanger
>> >
>> >
>> >
>>
September 1, 2005 12:55:15 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

No luck with that either. Any other suggestions?

Thanks.

Gary

"Doug Knox MS-MVP" wrote:

> Use the fully qualified domain name of the server that the file reside on, instead.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Gary" <Gary@discussions.microsoft.com> wrote in message news:E15290F3-F671-4B92-AEE6-40A62E1B4566@microsoft.com...
> >I went into Internet Options, and Security, and then Local Intranet and then
> > Sites and all three are checked off and then to Advanced and added the
> > filename and location of the file file:///m:\pinball.exe which in turn
> > replaces it with file:///ipaddress and it still comes up with the security
> > warning of a not trused file. What do I do now? Did I miss something?
> >
> > Thanks.
> >
> > Gary
> >
> > "Doug Knox MS-MVP" wrote:
> >
> >> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
> >>
> >> --
> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> >> Win 95/98/Me/XP Tweaks and Fixes
> >> http://www.dougknox.com
> >> --------------------------------
> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> --------------------------------
> >> Please reply only to the newsgroup so all may benefit.
> >> Unsolicited e-mail is not answered.
> >>
> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
> >> > As an example, I have a drive mapping to the M: drive to run a program, let's
> >> > call it pinball. When I try and run pinball on the M: drive which is on a
> >> > remote server running windows 2000 server, I get a prompt that says:
> >> >
> >> > Open File - Security Warning
> >> >
> >> > the publisher could not be verified. Are you sure you want to run this
> >> > software
> >> >
> >> > etc..
> >> >
> >> > From what I have read, it normally gives you the option of unblocking this
> >> > file, but since it is on a remote computer, it doesn't give you the option to
> >> > do this from what I gather. Is there a way to prevent this particular file
> >> > from coming up with this error in the future for only this file or do I have
> >> > to turn it off for all files? I would have to tell windows somehow to NOT
> >> > give me a security warning for the file M:\pinball.exe . How can I do this?
> >> >
> >> > Thank you.
> >> >
> >> > Gary Belanger
> >> >
> >> >
> >> >
> >>
>
Anonymous
a b 8 Security
September 1, 2005 4:12:05 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Only that it may be the way you're entering the domain name. I personally haven't experienced this particular problem, so I can only give you what I've found from other users that have, and fixed it.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Gary" <Gary@discussions.microsoft.com> wrote in message news:6263DE71-C464-4D65-8CB6-F41C9E1D4D88@microsoft.com...
> No luck with that either. Any other suggestions?
>
> Thanks.
>
> Gary
>
> "Doug Knox MS-MVP" wrote:
>
>> Use the fully qualified domain name of the server that the file reside on, instead.
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "Gary" <Gary@discussions.microsoft.com> wrote in message news:E15290F3-F671-4B92-AEE6-40A62E1B4566@microsoft.com...
>> >I went into Internet Options, and Security, and then Local Intranet and then
>> > Sites and all three are checked off and then to Advanced and added the
>> > filename and location of the file file:///m:\pinball.exe which in turn
>> > replaces it with file:///ipaddress and it still comes up with the security
>> > warning of a not trused file. What do I do now? Did I miss something?
>> >
>> > Thanks.
>> >
>> > Gary
>> >
>> > "Doug Knox MS-MVP" wrote:
>> >
>> >> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
>> >>
>> >> --
>> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> >> Win 95/98/Me/XP Tweaks and Fixes
>> >> http://www.dougknox.com
>> >> --------------------------------
>> >> Per user Group Policy Restrictions for XP Home and XP Pro
>> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> >> --------------------------------
>> >> Please reply only to the newsgroup so all may benefit.
>> >> Unsolicited e-mail is not answered.
>> >>
>> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
>> >> > As an example, I have a drive mapping to the M: drive to run a program, let's
>> >> > call it pinball. When I try and run pinball on the M: drive which is on a
>> >> > remote server running windows 2000 server, I get a prompt that says:
>> >> >
>> >> > Open File - Security Warning
>> >> >
>> >> > the publisher could not be verified. Are you sure you want to run this
>> >> > software
>> >> >
>> >> > etc..
>> >> >
>> >> > From what I have read, it normally gives you the option of unblocking this
>> >> > file, but since it is on a remote computer, it doesn't give you the option to
>> >> > do this from what I gather. Is there a way to prevent this particular file
>> >> > from coming up with this error in the future for only this file or do I have
>> >> > to turn it off for all files? I would have to tell windows somehow to NOT
>> >> > give me a security warning for the file M:\pinball.exe . How can I do this?
>> >> >
>> >> > Thank you.
>> >> >
>> >> > Gary Belanger
>> >> >
>> >> >
>> >> >
>> >>
>>
September 1, 2005 4:12:06 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

We will use mydomain.com as the domain. I am currently logged into the
domain otherdomain.com but I am trying to run pinball.exe on m:\pinball.exe
which is on a server called server in the domain mydomain.com . What would
I put in intranet settings?

Thanks.

Gary

"Doug Knox MS-MVP" wrote:

> Only that it may be the way you're entering the domain name. I personally haven't experienced this particular problem, so I can only give you what I've found from other users that have, and fixed it.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Gary" <Gary@discussions.microsoft.com> wrote in message news:6263DE71-C464-4D65-8CB6-F41C9E1D4D88@microsoft.com...
> > No luck with that either. Any other suggestions?
> >
> > Thanks.
> >
> > Gary
> >
> > "Doug Knox MS-MVP" wrote:
> >
> >> Use the fully qualified domain name of the server that the file reside on, instead.
> >>
> >> --
> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> >> Win 95/98/Me/XP Tweaks and Fixes
> >> http://www.dougknox.com
> >> --------------------------------
> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> --------------------------------
> >> Please reply only to the newsgroup so all may benefit.
> >> Unsolicited e-mail is not answered.
> >>
> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:E15290F3-F671-4B92-AEE6-40A62E1B4566@microsoft.com...
> >> >I went into Internet Options, and Security, and then Local Intranet and then
> >> > Sites and all three are checked off and then to Advanced and added the
> >> > filename and location of the file file:///m:\pinball.exe which in turn
> >> > replaces it with file:///ipaddress and it still comes up with the security
> >> > warning of a not trused file. What do I do now? Did I miss something?
> >> >
> >> > Thanks.
> >> >
> >> > Gary
> >> >
> >> > "Doug Knox MS-MVP" wrote:
> >> >
> >> >> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
> >> >>
> >> >> --
> >> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> >> >> Win 95/98/Me/XP Tweaks and Fixes
> >> >> http://www.dougknox.com
> >> >> --------------------------------
> >> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> >> --------------------------------
> >> >> Please reply only to the newsgroup so all may benefit.
> >> >> Unsolicited e-mail is not answered.
> >> >>
> >> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
> >> >> > As an example, I have a drive mapping to the M: drive to run a program, let's
> >> >> > call it pinball. When I try and run pinball on the M: drive which is on a
> >> >> > remote server running windows 2000 server, I get a prompt that says:
> >> >> >
> >> >> > Open File - Security Warning
> >> >> >
> >> >> > the publisher could not be verified. Are you sure you want to run this
> >> >> > software
> >> >> >
> >> >> > etc..
> >> >> >
> >> >> > From what I have read, it normally gives you the option of unblocking this
> >> >> > file, but since it is on a remote computer, it doesn't give you the option to
> >> >> > do this from what I gather. Is there a way to prevent this particular file
> >> >> > from coming up with this error in the future for only this file or do I have
> >> >> > to turn it off for all files? I would have to tell windows somehow to NOT
> >> >> > give me a security warning for the file M:\pinball.exe . How can I do this?
> >> >> >
> >> >> > Thank you.
> >> >> >
> >> >> > Gary Belanger
> >> >> >
> >> >> >
> >> >> >
> >> >>
> >>
>
Anonymous
a b 8 Security
September 1, 2005 6:43:37 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I would try server.mydomain.com

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Gary" <Gary@discussions.microsoft.com> wrote in message news:7979FA9B-69C3-4257-88DF-2ADBC91B1D14@microsoft.com...
> We will use mydomain.com as the domain. I am currently logged into the
> domain otherdomain.com but I am trying to run pinball.exe on m:\pinball.exe
> which is on a server called server in the domain mydomain.com . What would
> I put in intranet settings?
>
> Thanks.
>
> Gary
>
> "Doug Knox MS-MVP" wrote:
>
>> Only that it may be the way you're entering the domain name. I personally haven't experienced this particular problem, so I can only give you what I've found from other users that have, and fixed it.
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "Gary" <Gary@discussions.microsoft.com> wrote in message news:6263DE71-C464-4D65-8CB6-F41C9E1D4D88@microsoft.com...
>> > No luck with that either. Any other suggestions?
>> >
>> > Thanks.
>> >
>> > Gary
>> >
>> > "Doug Knox MS-MVP" wrote:
>> >
>> >> Use the fully qualified domain name of the server that the file reside on, instead.
>> >>
>> >> --
>> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> >> Win 95/98/Me/XP Tweaks and Fixes
>> >> http://www.dougknox.com
>> >> --------------------------------
>> >> Per user Group Policy Restrictions for XP Home and XP Pro
>> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> >> --------------------------------
>> >> Please reply only to the newsgroup so all may benefit.
>> >> Unsolicited e-mail is not answered.
>> >>
>> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:E15290F3-F671-4B92-AEE6-40A62E1B4566@microsoft.com...
>> >> >I went into Internet Options, and Security, and then Local Intranet and then
>> >> > Sites and all three are checked off and then to Advanced and added the
>> >> > filename and location of the file file:///m:\pinball.exe which in turn
>> >> > replaces it with file:///ipaddress and it still comes up with the security
>> >> > warning of a not trused file. What do I do now? Did I miss something?
>> >> >
>> >> > Thanks.
>> >> >
>> >> > Gary
>> >> >
>> >> > "Doug Knox MS-MVP" wrote:
>> >> >
>> >> >> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
>> >> >>
>> >> >> --
>> >> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> >> >> Win 95/98/Me/XP Tweaks and Fixes
>> >> >> http://www.dougknox.com
>> >> >> --------------------------------
>> >> >> Per user Group Policy Restrictions for XP Home and XP Pro
>> >> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> >> >> --------------------------------
>> >> >> Please reply only to the newsgroup so all may benefit.
>> >> >> Unsolicited e-mail is not answered.
>> >> >>
>> >> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
>> >> >> > As an example, I have a drive mapping to the M: drive to run a program, let's
>> >> >> > call it pinball. When I try and run pinball on the M: drive which is on a
>> >> >> > remote server running windows 2000 server, I get a prompt that says:
>> >> >> >
>> >> >> > Open File - Security Warning
>> >> >> >
>> >> >> > the publisher could not be verified. Are you sure you want to run this
>> >> >> > software
>> >> >> >
>> >> >> > etc..
>> >> >> >
>> >> >> > From what I have read, it normally gives you the option of unblocking this
>> >> >> > file, but since it is on a remote computer, it doesn't give you the option to
>> >> >> > do this from what I gather. Is there a way to prevent this particular file
>> >> >> > from coming up with this error in the future for only this file or do I have
>> >> >> > to turn it off for all files? I would have to tell windows somehow to NOT
>> >> >> > give me a security warning for the file M:\pinball.exe . How can I do this?
>> >> >> >
>> >> >> > Thank you.
>> >> >> >
>> >> >> > Gary Belanger
>> >> >> >
>> >> >> >
>> >> >> >
>> >> >>
>> >>
>>
September 2, 2005 10:34:04 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Still doesn't work.

Gary

"Doug Knox MS-MVP" wrote:

> I would try server.mydomain.com
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Gary" <Gary@discussions.microsoft.com> wrote in message news:7979FA9B-69C3-4257-88DF-2ADBC91B1D14@microsoft.com...
> > We will use mydomain.com as the domain. I am currently logged into the
> > domain otherdomain.com but I am trying to run pinball.exe on m:\pinball.exe
> > which is on a server called server in the domain mydomain.com . What would
> > I put in intranet settings?
> >
> > Thanks.
> >
> > Gary
> >
> > "Doug Knox MS-MVP" wrote:
> >
> >> Only that it may be the way you're entering the domain name. I personally haven't experienced this particular problem, so I can only give you what I've found from other users that have, and fixed it.
> >>
> >> --
> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> >> Win 95/98/Me/XP Tweaks and Fixes
> >> http://www.dougknox.com
> >> --------------------------------
> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> --------------------------------
> >> Please reply only to the newsgroup so all may benefit.
> >> Unsolicited e-mail is not answered.
> >>
> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:6263DE71-C464-4D65-8CB6-F41C9E1D4D88@microsoft.com...
> >> > No luck with that either. Any other suggestions?
> >> >
> >> > Thanks.
> >> >
> >> > Gary
> >> >
> >> > "Doug Knox MS-MVP" wrote:
> >> >
> >> >> Use the fully qualified domain name of the server that the file reside on, instead.
> >> >>
> >> >> --
> >> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> >> >> Win 95/98/Me/XP Tweaks and Fixes
> >> >> http://www.dougknox.com
> >> >> --------------------------------
> >> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> >> --------------------------------
> >> >> Please reply only to the newsgroup so all may benefit.
> >> >> Unsolicited e-mail is not answered.
> >> >>
> >> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:E15290F3-F671-4B92-AEE6-40A62E1B4566@microsoft.com...
> >> >> >I went into Internet Options, and Security, and then Local Intranet and then
> >> >> > Sites and all three are checked off and then to Advanced and added the
> >> >> > filename and location of the file file:///m:\pinball.exe which in turn
> >> >> > replaces it with file:///ipaddress and it still comes up with the security
> >> >> > warning of a not trused file. What do I do now? Did I miss something?
> >> >> >
> >> >> > Thanks.
> >> >> >
> >> >> > Gary
> >> >> >
> >> >> > "Doug Knox MS-MVP" wrote:
> >> >> >
> >> >> >> Add the server to your trusted sites in the Intranet Zone in Internet Options, Security.
> >> >> >>
> >> >> >> --
> >> >> >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> >> >> >> Win 95/98/Me/XP Tweaks and Fixes
> >> >> >> http://www.dougknox.com
> >> >> >> --------------------------------
> >> >> >> Per user Group Policy Restrictions for XP Home and XP Pro
> >> >> >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> >> >> >> --------------------------------
> >> >> >> Please reply only to the newsgroup so all may benefit.
> >> >> >> Unsolicited e-mail is not answered.
> >> >> >>
> >> >> >> "Gary" <Gary@discussions.microsoft.com> wrote in message news:17959A1B-E10D-4865-9AF2-627C3E67C24B@microsoft.com...
> >> >> >> > As an example, I have a drive mapping to the M: drive to run a program, let's
> >> >> >> > call it pinball. When I try and run pinball on the M: drive which is on a
> >> >> >> > remote server running windows 2000 server, I get a prompt that says:
> >> >> >> >
> >> >> >> > Open File - Security Warning
> >> >> >> >
> >> >> >> > the publisher could not be verified. Are you sure you want to run this
> >> >> >> > software
> >> >> >> >
> >> >> >> > etc..
> >> >> >> >
> >> >> >> > From what I have read, it normally gives you the option of unblocking this
> >> >> >> > file, but since it is on a remote computer, it doesn't give you the option to
> >> >> >> > do this from what I gather. Is there a way to prevent this particular file
> >> >> >> > from coming up with this error in the future for only this file or do I have
> >> >> >> > to turn it off for all files? I would have to tell windows somehow to NOT
> >> >> >> > give me a security warning for the file M:\pinball.exe . How can I do this?
> >> >> >> >
> >> >> >> > Thank you.
> >> >> >> >
> >> >> >> > Gary Belanger
> >> >> >> >
> >> >> >> >
> >> >> >> >
> >> >> >>
> >> >>
> >>
>
!