Windows Firewall turned off

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

My Windows Firewall automatically turns off every time i reboot. Is this
because Norton Antivirus has its own internal firewall? If it is because of
Norton, is it ok to leave the Windows Firewall turned off? I'm concerned that
my computer isn't adequately secured. Thanks
14 answers Last reply
More about windows firewall turned
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    If you have Norton Antivirus, and not Norton Internet Security, then
    there is no firewall included. Is XP SP2 installed ?

    If yes, then try this ... go to Start, Run, type in :

    cmd

    Click OK

    At the command prompt type in :

    netsh winsock reset

    Press Enter

    Restart the system. Is the Windows firewall enabled on reboot ?


    MowGreen [MVP 2003-2005}
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============


    tman2o wrote:

    > My Windows Firewall automatically turns off every time i reboot. Is this
    > because Norton Antivirus has its own internal firewall? If it is because of
    > Norton, is it ok to leave the Windows Firewall turned off? I'm concerned that
    > my computer isn't adequately secured. Thanks
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "MowGreen [MVP]" <mowgreen@nowandzen.com> wrote in message
    news:uD4HNDNsFHA.1168@TK2MSFTNGP10.phx.gbl...
    > If you have Norton Antivirus, and not Norton Internet Security, then there
    > is no firewall included. Is XP SP2 installed ?
    >

    Norton Antivirus 2005 and maybe 2004 have what they call worm protection. It
    turns off the Windows firewall service. It is a very simple firewall. I
    usually disable the Norton worm protection and turn the Windows
    Firewall/Internet Connection Sharing (ICS) service back on.

    Kerry


    > If yes, then try this ... go to Start, Run, type in :
    >
    > cmd
    >
    > Click OK
    >
    > At the command prompt type in :
    >
    > netsh winsock reset
    >
    > Press Enter
    >
    > Restart the system. Is the Windows firewall enabled on reboot ?
    >
    >
    > MowGreen [MVP 2003-2005}
    > ===============
    > *-343-* FDNY
    > Never Forgotten
    > ===============
    >
    >
    > tman2o wrote:
    >
    >> My Windows Firewall automatically turns off every time i reboot. Is this
    >> because Norton Antivirus has its own internal firewall? If it is because
    >> of Norton, is it ok to leave the Windows Firewall turned off? I'm
    >> concerned that my computer isn't adequately secured. Thanks
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    XP SP2 is installed and it is Norton Internet Security. My guess is that the
    Windows firewall would be more efficient to run instead of the Norton worm
    protection...is that true?

    "MowGreen [MVP]" wrote:

    > If you have Norton Antivirus, and not Norton Internet Security, then
    > there is no firewall included. Is XP SP2 installed ?
    >
    > If yes, then try this ... go to Start, Run, type in :
    >
    > cmd
    >
    > Click OK
    >
    > At the command prompt type in :
    >
    > netsh winsock reset
    >
    > Press Enter
    >
    > Restart the system. Is the Windows firewall enabled on reboot ?
    >
    >
    > MowGreen [MVP 2003-2005}
    > ===============
    > *-343-* FDNY
    > Never Forgotten
    > ===============
    >
    >
    > tman2o wrote:
    >
    > > My Windows Firewall automatically turns off every time i reboot. Is this
    > > because Norton Antivirus has its own internal firewall? If it is because of
    > > Norton, is it ok to leave the Windows Firewall turned off? I'm concerned that
    > > my computer isn't adequately secured. Thanks
    >
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I typed in the cmd "netsh winshock reset", it said "successful", i reset the
    machine, and the windows firewall was not enabled. how do I keep it enabled?

    "MowGreen [MVP]" wrote:

    > If you have Norton Antivirus, and not Norton Internet Security, then
    > there is no firewall included. Is XP SP2 installed ?
    >
    > If yes, then try this ... go to Start, Run, type in :
    >
    > cmd
    >
    > Click OK
    >
    > At the command prompt type in :
    >
    > netsh winsock reset
    >
    > Press Enter
    >
    > Restart the system. Is the Windows firewall enabled on reboot ?
    >
    >
    > MowGreen [MVP 2003-2005}
    > ===============
    > *-343-* FDNY
    > Never Forgotten
    > ===============
    >
    >
    > tman2o wrote:
    >
    > > My Windows Firewall automatically turns off every time i reboot. Is this
    > > because Norton Antivirus has its own internal firewall? If it is because of
    > > Norton, is it ok to leave the Windows Firewall turned off? I'm concerned that
    > > my computer isn't adequately secured. Thanks
    >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    news:452F0E57-F54C-4AC5-AB84-CFC86A091963@microsoft.com...
    >I typed in the cmd "netsh winshock reset", it said "successful", i reset
    >the
    > machine, and the windows firewall was not enabled. how do I keep it
    > enabled?
    >

    Turn off Norton worm protection within Norton AntiVirus. Run services.msc
    and start the "Windows Firewall/Intenet Connection Sharing (ICS)" service
    then set it to Automatic. Reboot and let us know if this fixed the problem.
    If it didn't there a couple of other services that may need to be set to
    Automatic.

    Kerry
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I ran services.msc and Windows Firewall/ICS was already started and
    automated, so i stopped and restarted it, restarted the machine, and the
    firewall still wasn't enabled. you mentioned other services...

    "Kerry Brown" wrote:

    > "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    > news:452F0E57-F54C-4AC5-AB84-CFC86A091963@microsoft.com...
    > >I typed in the cmd "netsh winshock reset", it said "successful", i reset
    > >the
    > > machine, and the windows firewall was not enabled. how do I keep it
    > > enabled?
    > >
    >
    > Turn off Norton worm protection within Norton AntiVirus. Run services.msc
    > and start the "Windows Firewall/Intenet Connection Sharing (ICS)" service
    > then set it to Automatic. Reboot and let us know if this fixed the problem.
    > If it didn't there a couple of other services that may need to be set to
    > Automatic.
    >
    > Kerry
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    news:D58CAEA5-9E90-4939-B9C0-6C334F832AE7@microsoft.com...
    >I ran services.msc and Windows Firewall/ICS was already started and
    > automated, so i stopped and restarted it, restarted the machine, and the
    > firewall still wasn't enabled. you mentioned other services...
    >

    Did you turn off Norton Worm Protection from within the Norton program? This
    will reset the firewall settings to allow you to set it yourself. If you
    have then check the following.

    Run the services.msc again. Make sure Network Connections is set to Manual
    and Log on is set to Local System account with a tick beside Allow service
    to interact with desktop, Make sure Windows Management Instrumentation is
    set to Automatic and Log on is set to Local System account. Make sure
    Windows Firewall/ICS logon is set to Local System account.

    If none of the above works you need to look deeper. The following article
    explains many of the ways to configure the firewall. In particular check out
    the section on group policy and the netsh firewall options.

    http://www.windowsecurity.com/articles/Customizing-Windows-Firewall.html

    Kerry
  8. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hi.. I have the same problem but am unable to figure out how to turn this
    off. Where I go to "worm protection" all the options are greyed out saying
    it has been updated to work with my Norton Firewall.

    Carolyn


    "Kerry Brown" <kerry@kdbNOSPAMsys-tems.c*a*m> wrote in message
    news:uZwsJ$isFHA.2072@TK2MSFTNGP14.phx.gbl...
    "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    news:D58CAEA5-9E90-4939-B9C0-6C334F832AE7@microsoft.com...
    >I ran services.msc and Windows Firewall/ICS was already started and
    > automated, so i stopped and restarted it, restarted the machine, and the
    > firewall still wasn't enabled. you mentioned other services...
    >

    Did you turn off Norton Worm Protection from within the Norton program? This
    will reset the firewall settings to allow you to set it yourself. If you
    have then check the following.

    Run the services.msc again. Make sure Network Connections is set to Manual
    and Log on is set to Local System account with a tick beside Allow service
    to interact with desktop, Make sure Windows Management Instrumentation is
    set to Automatic and Log on is set to Local System account. Make sure
    Windows Firewall/ICS logon is set to Local System account.

    If none of the above works you need to look deeper. The following article
    explains many of the ways to configure the firewall. In particular check out
    the section on group policy and the netsh firewall options.

    http://www.windowsecurity.com/articles/Customizing-Windows-Firewall.html

    Kerry
  9. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "Carolyn H." <dabugspam@cogeco.ca> wrote in message
    news:%23BH3u3ksFHA.332@tk2msftngp13.phx.gbl...
    > Hi.. I have the same problem but am unable to figure out how to turn this
    > off. Where I go to "worm protection" all the options are greyed out
    > saying
    > it has been updated to work with my Norton Firewall.
    >
    > Carolyn
    >

    It sounds like you have more than just Norton Anti-virus installed. If you
    have Norton Internet Security or Norton Personal Firewall installed then you
    already have a firewall and do not need to use the Windows firewall.

    Kerry
  10. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    i ticked "Allow service to interact with desktop" and restarted the machine,
    and the firewall was still disabled. that article didn't really help each
    other. if you have any other suggestions please let me know because i would
    much rather use the Windows firewall rather than Norton's, but i guess i will
    for now. thank you so much for all of your help.

    "Kerry Brown" wrote:

    > "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    > news:D58CAEA5-9E90-4939-B9C0-6C334F832AE7@microsoft.com...
    > >I ran services.msc and Windows Firewall/ICS was already started and
    > > automated, so i stopped and restarted it, restarted the machine, and the
    > > firewall still wasn't enabled. you mentioned other services...
    > >
    >
    > Did you turn off Norton Worm Protection from within the Norton program? This
    > will reset the firewall settings to allow you to set it yourself. If you
    > have then check the following.
    >
    > Run the services.msc again. Make sure Network Connections is set to Manual
    > and Log on is set to Local System account with a tick beside Allow service
    > to interact with desktop, Make sure Windows Management Instrumentation is
    > set to Automatic and Log on is set to Local System account. Make sure
    > Windows Firewall/ICS logon is set to Local System account.
    >
    > If none of the above works you need to look deeper. The following article
    > explains many of the ways to configure the firewall. In particular check out
    > the section on group policy and the netsh firewall options.
    >
    > http://www.windowsecurity.com/articles/Customizing-Windows-Firewall.html
    >
    > Kerry
    >
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    news:0C284B41-0BDF-4F8A-ACBD-130D34CF0E8B@microsoft.com...
    >i ticked "Allow service to interact with desktop" and restarted the
    >machine,
    > and the firewall was still disabled. that article didn't really help each
    > other. if you have any other suggestions please let me know because i
    > would
    > much rather use the Windows firewall rather than Norton's, but i guess i
    > will
    > for now. thank you so much for all of your help.
    >

    I re-read all your posts and I'm confused. Do you have Norton Internet
    Security or Norton Antivirus? If it is Norton Intenet Security then that has
    a built in firewall that replaces the Windows firewall. If it is Norton
    Antivirus then it has built in worm protection which I don't think works as
    well as the Windows firewall.

    Kerry
  12. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Oh I'm sorry, I have Norton Internet Security. I was just wondering if there
    was a way i could use Windows firewall instead, but I guess I don't need it.
    The Norton firewall is now turned on. One more thing, though...when i
    switched the service: Network connections Log on to "interact with desktop",
    what exactly does that mean? thanks

    "Kerry Brown" wrote:

    >
    > "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    > news:0C284B41-0BDF-4F8A-ACBD-130D34CF0E8B@microsoft.com...
    > >i ticked "Allow service to interact with desktop" and restarted the
    > >machine,
    > > and the firewall was still disabled. that article didn't really help each
    > > other. if you have any other suggestions please let me know because i
    > > would
    > > much rather use the Windows firewall rather than Norton's, but i guess i
    > > will
    > > for now. thank you so much for all of your help.
    > >
    >
    > I re-read all your posts and I'm confused. Do you have Norton Internet
    > Security or Norton Antivirus? If it is Norton Intenet Security then that has
    > a built in firewall that replaces the Windows firewall. If it is Norton
    > Antivirus then it has built in worm protection which I don't think works as
    > well as the Windows firewall.
    >
    > Kerry
    >
    >
    >
  13. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    news:1FC8A529-275C-4F9B-B5C4-6073DAA40CDA@microsoft.com...
    > Oh I'm sorry, I have Norton Internet Security. I was just wondering if
    > there
    > was a way i could use Windows firewall instead, but I guess I don't need
    > it.
    > The Norton firewall is now turned on. One more thing, though...when i
    > switched the service: Network connections Log on to "interact with
    > desktop",
    > what exactly does that mean? thanks
    >

    I think it is to allow the networking service to update icons on the desktop
    as their status changes. It shouldn't affect the firewall but it is the
    default to have it on. Norton may not need it and may have turned it off. It
    shouldn't affect how the network works just how messages and icons are
    displayed. More important was the account the service was set to run under.

    Kerry
  14. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Oh ok. Thanks for all the help.


    "Kerry Brown" wrote:

    > "tman2o" <tman2o@discussions.microsoft.com> wrote in message
    > news:1FC8A529-275C-4F9B-B5C4-6073DAA40CDA@microsoft.com...
    > > Oh I'm sorry, I have Norton Internet Security. I was just wondering if
    > > there
    > > was a way i could use Windows firewall instead, but I guess I don't need
    > > it.
    > > The Norton firewall is now turned on. One more thing, though...when i
    > > switched the service: Network connections Log on to "interact with
    > > desktop",
    > > what exactly does that mean? thanks
    > >
    >
    > I think it is to allow the networking service to update icons on the desktop
    > as their status changes. It shouldn't affect the firewall but it is the
    > default to have it on. Norton may not need it and may have turned it off. It
    > shouldn't affect how the network works just how messages and icons are
    > displayed. More important was the account the service was set to run under.
    >
    > Kerry
    >
    >
    >
Ask a new question

Read More

Firewalls Norton Windows XP