Sign in with
Sign up | Sign in
Your question

Bypass login screen

Last response: in Windows XP
Share
Anonymous
September 5, 2005 11:23:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi all!

I'm using XP Home. Normally my pc would boot straight through to the
desktop, but since a few days the login screen comes up each time,
asking me to choose a user (there is only 1, me). Everything works, of
course, but it's still a nuisance for me...
How can I get Windows to bypass/disable the 'choose user' login screen
?

Oh, and one more thing: I have my automatic updates turned off, and
thus after booting I get the popup telling me that my pc is not safe,
etc.., which I then have to click away - how can I disable that?

I know these are stupid little things, but it would still be great if
you could help!


--
Gray

More about : bypass login screen

September 6, 2005 7:11:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Gray <Gray.1uwt1s@pcbanter.net> wrote:

> I'm using XP Home. Normally my pc would boot straight through to the
> desktop, but since a few days the login screen comes up each time,

You installed the .Net Framework. Go back to Windows Update and get the
"fixes" for it. .Net 1.1 SP1 should bring you up to date, and restore the
"log straight in" behaviour.

Or, get TweakUI, and in the Logon section UNcheck the box "Show ASPNET on
the Welcome Screen".
Anonymous
September 7, 2005 1:28:56 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

.. Go to the Start Menu and the Run box.
.. Type in the following:
control userpasswords2
.. now click OK
.. In the new Windows that appears select the account you wish to make the primary
logon.
.. Now uncheck the "Users must enter a username and password..." box.
.. Hit Apply and a dialog box will appear asking you to confirm the selected users
password.

Click OK.
The changes will work the next time you restart your computer.

http://support.microsoft.com/default.aspx?scid=kb;en-us;315231
How to Enable Automatic Logon in Windows

Go to the Control Panel/Security Center
Click on the "Change the Way Security Center Notifies Me" link in the left pane.
Adjust accordingly.


Gray wrote:
> Hi all!
>
> I'm using XP Home. Normally my pc would boot straight through to the
> desktop, but since a few days the login screen comes up each time,
> asking me to choose a user (there is only 1, me). Everything works, of
> course, but it's still a nuisance for me...
> How can I get Windows to bypass/disable the 'choose user' login screen
> ?
>
> Oh, and one more thing: I have my automatic updates turned off, and
> thus after booting I get the popup telling me that my pc is not safe,
> etc.., which I then have to click away - how can I disable that?
>
> I know these are stupid little things, but it would still be great if
> you could help!
!