Sign in with
Sign up | Sign in
Your question

Active X Blocked

Last response: in Windows XP
Share
Anonymous
September 14, 2005 11:52:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I can't download McAfee antivirus or firewall. The McAfee site says that
the Information Bar is blocking their Active-X Controls. I see no
information bar. The instructions for allowing it if you see no information
bar do not work.

Any ideas?

More about : active blocked

Anonymous
September 15, 2005 1:03:41 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

1j2j wrote:
> I can't download McAfee antivirus or firewall. The McAfee
> site says that the Information Bar is blocking their
> Active-X Controls. I see no information bar. The
> instructions for allowing it if you see no information bar
> do not work.
>
> Any ideas?

Go to Control Panel and open Internet Options.
Click on the Security tab.
Click on the Default Level button.
Make sure your security settings for the Internet Zone are set
to Medium.

Nepatsfan
Anonymous
September 15, 2005 1:03:42 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thanks. I did as you suggest, but unfortunately I still have the problem.

A tech at the Microsoft Update site also suggested making those sites "Safe"
thereby having a "low" security setting as default. Made a lot of sense, but
after doing that the problem still persists.

Also checked every program I could think of that might have a pop up blocker
in it and if one was there turned it off.

Also double checked windows firewall.

No success yet.

"Nepatsfan" wrote:

> 1j2j wrote:
> > I can't download McAfee antivirus or firewall. The McAfee
> > site says that the Information Bar is blocking their
> > Active-X Controls. I see no information bar. The
> > instructions for allowing it if you see no information bar
> > do not work.
> >
> > Any ideas?
>
> Go to Control Panel and open Internet Options.
> Click on the Security tab.
> Click on the Default Level button.
> Make sure your security settings for the Internet Zone are set
> to Medium.
>
> Nepatsfan
>
>
>
Related resources
Anonymous
September 15, 2005 3:24:19 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Exactly what are you trying to download and where are you
trying to download it from? Copy the address displayed in
Internet Explorer and paste it into your response. Pass along
as much info as possible.

Meanwhile, if you haven't done so already, you might want to
post your question to the Internet Explorer newsgroup.

Here are some other sites that may prove useful:

McAfee Help Forums
http://forums.mcafeehelp.com/index.php?sid=e5196b00e11d...

McAfee Technical Support
http://ts.mcafeehelp.com/?siteID=1&resolution=800x600

Nepatsfan

1j2j wrote:
> Thanks. I did as you suggest, but unfortunately I still
> have the problem.
>
> A tech at the Microsoft Update site also suggested making
> those sites "Safe" thereby having a "low" security setting
> as default. Made a lot of sense, but after doing that the
> problem still persists.
>
> Also checked every program I could think of that might have
> a pop up blocker in it and if one was there turned it off.
>
> Also double checked windows firewall.
>
> No success yet.
>
> "Nepatsfan" wrote:
>
>> 1j2j wrote:
>>> I can't download McAfee antivirus or firewall. The
>>> McAfee site says that the Information Bar is blocking their
>>> Active-X Controls. I see no information bar. The
>>> instructions for allowing it if you see no information bar
>>> do not work.
>>>
>>> Any ideas?
>>
>> Go to Control Panel and open Internet Options.
>> Click on the Security tab.
>> Click on the Default Level button.
>> Make sure your security settings for the Internet Zone are
>> set to Medium.
>>
>> Nepatsfan
Anonymous
September 16, 2005 5:01:05 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I can't even use the Microsoft Updates site because my compouter won't take
their ActiveX controls and they are telling me to do the same things that
McAfee is saying and it is not working.

One tantalizing but of information was in an e-mail from a Microsoft tech in
which he said that you can turn the Information Bar off for each of its
functions in the same way that you can turn it on and off for the pop-up
blocker, but that you wouldn't want to do that. Well, of course you
wouldn't, but what if you had inadvertantly somehow? Never got him to tell
me where to go to check those control settings.

Sorry about answering before getting the specific addresses you asked for.
Frankly, this thing is wearing me down. I'll find them and make another post.

Thanks.

"Nepatsfan" wrote:

> Exactly what are you trying to download and where are you
> trying to download it from? Copy the address displayed in
> Internet Explorer and paste it into your response. Pass along
> as much info as possible.
>
> Meanwhile, if you haven't done so already, you might want to
> post your question to the Internet Explorer newsgroup.
>
> Here are some other sites that may prove useful:
>
> McAfee Help Forums
> http://forums.mcafeehelp.com/index.php?sid=e5196b00e11d...
>
> McAfee Technical Support
> http://ts.mcafeehelp.com/?siteID=1&resolution=800x600
>
> Nepatsfan
>
> 1j2j wrote:
> > Thanks. I did as you suggest, but unfortunately I still
> > have the problem.
> >
> > A tech at the Microsoft Update site also suggested making
> > those sites "Safe" thereby having a "low" security setting
> > as default. Made a lot of sense, but after doing that the
> > problem still persists.
> >
> > Also checked every program I could think of that might have
> > a pop up blocker in it and if one was there turned it off.
> >
> > Also double checked windows firewall.
> >
> > No success yet.
> >
> > "Nepatsfan" wrote:
> >
> >> 1j2j wrote:
> >>> I can't download McAfee antivirus or firewall. The
> >>> McAfee site says that the Information Bar is blocking their
> >>> Active-X Controls. I see no information bar. The
> >>> instructions for allowing it if you see no information bar
> >>> do not work.
> >>>
> >>> Any ideas?
> >>
> >> Go to Control Panel and open Internet Options.
> >> Click on the Security tab.
> >> Click on the Default Level button.
> >> Make sure your security settings for the Internet Zone are
> >> set to Medium.
> >>
> >> Nepatsfan
>
>
>
>
Anonymous
September 16, 2005 5:10:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

http://us.mcafee.com/Root/RunApplication.asp?appid=2

"Nepatsfan" wrote:

> Exactly what are you trying to download and where are you
> trying to download it from? Copy the address displayed in
> Internet Explorer and paste it into your response. Pass along
> as much info as possible.
>
> Meanwhile, if you haven't done so already, you might want to
> post your question to the Internet Explorer newsgroup.
>
> Here are some other sites that may prove useful:
>
> McAfee Help Forums
> http://forums.mcafeehelp.com/index.php?sid=e5196b00e11d...
>
> McAfee Technical Support
> http://ts.mcafeehelp.com/?siteID=1&resolution=800x600
>
> Nepatsfan
>
> 1j2j wrote:
> > Thanks. I did as you suggest, but unfortunately I still
> > have the problem.
> >
> > A tech at the Microsoft Update site also suggested making
> > those sites "Safe" thereby having a "low" security setting
> > as default. Made a lot of sense, but after doing that the
> > problem still persists.
> >
> > Also checked every program I could think of that might have
> > a pop up blocker in it and if one was there turned it off.
> >
> > Also double checked windows firewall.
> >
> > No success yet.
> >
> > "Nepatsfan" wrote:
> >
> >> 1j2j wrote:
> >>> I can't download McAfee antivirus or firewall. The
> >>> McAfee site says that the Information Bar is blocking their
> >>> Active-X Controls. I see no information bar. The
> >>> instructions for allowing it if you see no information bar
> >>> do not work.
> >>>
> >>> Any ideas?
> >>
> >> Go to Control Panel and open Internet Options.
> >> Click on the Security tab.
> >> Click on the Default Level button.
> >> Make sure your security settings for the Internet Zone are
> >> set to Medium.
> >>
> >> Nepatsfan
>
>
>
>
Anonymous
September 16, 2005 11:39:52 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

You might want to go to this web site:

Test Your ActiveX Installation
http://www.pcpitstop.com/testax.asp

They also have some troubleshooting tips that you may find
useful:

http://www.pcpitstop.com/faq/security.asp

Note: This page shows the Internet Options Security Settings
that the email you received from Microsoft is referencing. When
the setting is set to Prompt, the Information bar appears and
asks if you want to proceed with the download. When the setting
is set to Enable, the component is downloaded and you are asked
if you want to install it. When the setting is set to Disable,
you see the information bar and are informed that your current
settings do not allow the component to be downloaded.

I'll repeat what I suggested in my earlier response. This
question really belongs in the Internet Explorer newsgroup.
You've got a much better chance of getting your problem solved
by one of the experts who frequents that newsgroup.

Discussions in Internet Explorer 6 General
http://support.microsoft.com/newsgroups/newsReader.aspx...

Good luck

Nepatsfan


1j2j wrote:
> I can't even use the Microsoft Updates site because my
> compouter won't take their ActiveX controls and they are
> telling me to do the same things that McAfee is saying and
> it is not working.
>
> One tantalizing but of information was in an e-mail from a
> Microsoft tech in which he said that you can turn the
> Information Bar off for each of its functions in the same
> way that you can turn it on and off for the pop-up blocker,
> but that you wouldn't want to do that. Well, of course you
> wouldn't, but what if you had inadvertantly somehow? Never
> got him to tell me where to go to check those control
> settings.
>
> Sorry about answering before getting the specific addresses
> you asked for. Frankly, this thing is wearing me down. I'll
> find them and make another post.
>
> Thanks.
>
> "Nepatsfan" wrote:
>
>> Exactly what are you trying to download and where are you
>> trying to download it from? Copy the address displayed in
>> Internet Explorer and paste it into your response. Pass
>> along as much info as possible.
>>
>> Meanwhile, if you haven't done so already, you might want to
>> post your question to the Internet Explorer newsgroup.
>>
>> Here are some other sites that may prove useful:
>>
>> McAfee Help Forums
>> http://forums.mcafeehelp.com/index.php?sid=e5196b00e11d...
>>
>> McAfee Technical Support
>> http://ts.mcafeehelp.com/?siteID=1&resolution=800x600
>>
>> Nepatsfan
>>
>> 1j2j wrote:
>>> Thanks. I did as you suggest, but unfortunately I still
>>> have the problem.
>>>
>>> A tech at the Microsoft Update site also suggested making
>>> those sites "Safe" thereby having a "low" security setting
>>> as default. Made a lot of sense, but after doing that the
>>> problem still persists.
>>>
>>> Also checked every program I could think of that might have
>>> a pop up blocker in it and if one was there turned it off.
>>>
>>> Also double checked windows firewall.
>>>
>>> No success yet.
>>>
>>> "Nepatsfan" wrote:
>>>
>>>> 1j2j wrote:
>>>>> I can't download McAfee antivirus or firewall. The
>>>>> McAfee site says that the Information Bar is blocking
>>>>> their Active-X Controls. I see no information bar. The
>>>>> instructions for allowing it if you see no information
>>>>> bar do not work.
>>>>>
>>>>> Any ideas?
>>>>
>>>> Go to Control Panel and open Internet Options.
>>>> Click on the Security tab.
>>>> Click on the Default Level button.
>>>> Make sure your security settings for the Internet Zone are
>>>> set to Medium.
>>>>
>>>> Nepatsfan
Anonymous
September 17, 2005 1:24:00 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I take it you're trying to download the free McAfee programs
offered
through Comcast? I was able to download and install McAfee
VirusScan with the IE Security Settings for the Internet Zone
set to Medium. Go to Start -> Control Panel and double click
Internet Options. Click on the Security tab. Click on the
Custom Level button. Scroll down to the "ActiveX Controls and
Plugins" section. See if you have these settings in place:

Automatic Prompting for ActiveX controls -> Disable

Binary and Script Behaviors -> Enable

Download signed ActiveX controls -> Prompt

Download unsigned ActiveX controls -> Disable

Initialize and script ActiveX controls not marked as safe ->
Disable

Run ActiveX controls and plug-ins -> Enable

Script ActiveX controls marked safe for scripting ->Enable

If you're still having problems getting ActiveX components to
install from the McAfee site, as well as Windows update, it may
be time to move on to solutions a bit more complicated than
just trying to tweak your security settings.

How to reinstall or repair Internet Explorer and Outlook
Express in Windows XP
http://support.microsoft.com/default.aspx?kbid=318378

How to Perform a Windows XP Repair Install
http://www.michaelstevenstech.com/XPrepairinstall.htm

Good luck

Nepatsfan


1j2j wrote:
> http://us.mcafee.com/Root/RunApplication.asp?appid=2
>
> "Nepatsfan" wrote:
>
>> Exactly what are you trying to download and where are you
>> trying to download it from? Copy the address displayed in
>> Internet Explorer and paste it into your response. Pass
>> along as much info as possible.
>>
>> Meanwhile, if you haven't done so already, you might want to
>> post your question to the Internet Explorer newsgroup.
>>
>> Here are some other sites that may prove useful:
>>
>> McAfee Help Forums
>> http://forums.mcafeehelp.com/index.php?sid=e5196b00e11d...
>>
>> McAfee Technical Support
>> http://ts.mcafeehelp.com/?siteID=1&resolution=800x600
>>
>> Nepatsfan
>>
>> 1j2j wrote:
>>> Thanks. I did as you suggest, but unfortunately I still
>>> have the problem.
>>>
>>> A tech at the Microsoft Update site also suggested making
>>> those sites "Safe" thereby having a "low" security setting
>>> as default. Made a lot of sense, but after doing that the
>>> problem still persists.
>>>
>>> Also checked every program I could think of that might have
>>> a pop up blocker in it and if one was there turned it off.
>>>
>>> Also double checked windows firewall.
>>>
>>> No success yet.
>>>
>>> "Nepatsfan" wrote:
>>>
>>>> 1j2j wrote:
>>>>> I can't download McAfee antivirus or firewall. The
>>>>> McAfee site says that the Information Bar is blocking
>>>>> their Active-X Controls. I see no information bar. The
>>>>> instructions for allowing it if you see no information
>>>>> bar do not work.
>>>>>
>>>>> Any ideas?
>>>>
>>>> Go to Control Panel and open Internet Options.
>>>> Click on the Security tab.
>>>> Click on the Default Level button.
>>>> Make sure your security settings for the Internet Zone are
>>>> set to Medium.
>>>>
>>>> Nepatsfan
!