Sign in with
Sign up | Sign in
Your question

Hard Drive Error

Last response: in Storage
Share
Anonymous
a b G Storage
March 29, 2004 10:00:32 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

I am running a p3-700 under win2k. I have an external drive usb 2.0 that
was not disconnected with the "usb icon" about a week ago. Th next day the
drive was not accessible.

Disk management does not show the drive. In device manager, you can see the
drive's model number. This is as an external drive.

When I take the drive out of the external case and plug it into the mobo the
bios sees the model number the drive does not appear in windows. I also
tried this on another pc.

The drive appears to be spinning. I ran Knoppix to see if the drive
appeared but no luck (as external and internal on 2 pc's).

I found a utility called r-studio that recognizes the drive when plugged in
externally but it says it is 76gb when it is 60gb. r-studio will do a
surface scan. When I start it on the drive it has an i/o error frequently.
I only let the test go for about 8 hrs and it was only about 5% done.

Could a read/wirte head failure cause these kinds of errors? I don't
understand how windows can see the model number but will not do anything
else. Are there any other utilities out there that may pinpoint the
problem?

I need important tax information from this drive.

60gb Maxtor DiamondMax Plus 9

Thanks so much..
Zack

More about : hard drive error

Anonymous
a b G Storage
March 30, 2004 2:19:25 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Exactly the same symptoms of my dead Maxtor 200GB that overheated (in the
Maxtor USB external drive). I was copying multi-gigabytes over a period of
days, non-stop, and boom. Dead.

Tom
"Zack Dollar" <zdollar@charter.net> wrote in message
news:106hgv25qv5o3e9@corp.supernews.com...
> I am running a p3-700 under win2k. I have an external drive usb 2.0 that
> was not disconnected with the "usb icon" about a week ago. Th next day
the
> drive was not accessible.
>
> Disk management does not show the drive. In device manager, you can see
the
> drive's model number. This is as an external drive.
>
> When I take the drive out of the external case and plug it into the mobo
the
> bios sees the model number the drive does not appear in windows. I also
> tried this on another pc.
>
> The drive appears to be spinning. I ran Knoppix to see if the drive
> appeared but no luck (as external and internal on 2 pc's).
>
> I found a utility called r-studio that recognizes the drive when plugged
in
> externally but it says it is 76gb when it is 60gb. r-studio will do a
> surface scan. When I start it on the drive it has an i/o error
frequently.
> I only let the test go for about 8 hrs and it was only about 5% done.
>
> Could a read/wirte head failure cause these kinds of errors? I don't
> understand how windows can see the model number but will not do anything
> else. Are there any other utilities out there that may pinpoint the
> problem?
>
> I need important tax information from this drive.
>
> 60gb Maxtor DiamondMax Plus 9
>
> Thanks so much..
> Zack
>
>
Anonymous
a b G Storage
March 31, 2004 4:41:22 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

"Tom Scales" <tomtoo@softhome.net> wrote in message news:HcCdnb8bpIKlevXdRVn-vg@comcast.com...
> Exactly the same symptoms of my dead Maxtor 200GB that overheated (in the
> Maxtor USB external drive).

> I was copying multi-gigabytes over a period of days, non-stop,

Quite remarkable when it only takes less than 2 hours to fill it.

> and boom. Dead.
>
> Tom
> "Zack Dollar" <zdollar@charter.net> wrote in message news:106hgv25qv5o3e9@corp.supernews.com...
> > I am running a p3-700 under win2k. I have an external drive usb 2.0 that
> > was not disconnected with the "usb icon" about a week ago. Th next day
> the
> > drive was not accessible.
> >
> > Disk management does not show the drive. In device manager, you can see
> the
> > drive's model number. This is as an external drive.
> >
> > When I take the drive out of the external case and plug it into the mobo
> the
> > bios sees the model number the drive does not appear in windows. I also
> > tried this on another pc.
> >
> > The drive appears to be spinning. I ran Knoppix to see if the drive
> > appeared but no luck (as external and internal on 2 pc's).
> >
> > I found a utility called r-studio that recognizes the drive when plugged
> in
> > externally but it says it is 76gb when it is 60gb. r-studio will do a
> > surface scan. When I start it on the drive it has an i/o error
> frequently.
> > I only let the test go for about 8 hrs and it was only about 5% done.
> >
> > Could a read/wirte head failure cause these kinds of errors? I don't
> > understand how windows can see the model number but will not do anything
> > else. Are there any other utilities out there that may pinpoint the
> > problem?
> >
> > I need important tax information from this drive.
> >
> > 60gb Maxtor DiamondMax Plus 9
> >
> > Thanks so much..
> > Zack
> >
> >
>
>
Anonymous
a b G Storage
March 31, 2004 4:41:23 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Not when you're swapping some on, some off and moving considerable data
around.


"Folkert Rienstra" <see_reply-to@myweb.nl> wrote in message
news:c4d5n1$2gpa66$3@ID-79662.news.uni-berlin.de...
>
> "Tom Scales" <tomtoo@softhome.net> wrote in message
news:HcCdnb8bpIKlevXdRVn-vg@comcast.com...
> > Exactly the same symptoms of my dead Maxtor 200GB that overheated (in
the
> > Maxtor USB external drive).
>
> > I was copying multi-gigabytes over a period of days, non-stop,
>
> Quite remarkable when it only takes less than 2 hours to fill it.
>
> > and boom. Dead.
> >
> > Tom
> > "Zack Dollar" <zdollar@charter.net> wrote in message
news:106hgv25qv5o3e9@corp.supernews.com...
> > > I am running a p3-700 under win2k. I have an external drive usb 2.0
that
> > > was not disconnected with the "usb icon" about a week ago. Th next
day
> > the
> > > drive was not accessible.
> > >
> > > Disk management does not show the drive. In device manager, you can
see
> > the
> > > drive's model number. This is as an external drive.
> > >
> > > When I take the drive out of the external case and plug it into the
mobo
> > the
> > > bios sees the model number the drive does not appear in windows. I
also
> > > tried this on another pc.
> > >
> > > The drive appears to be spinning. I ran Knoppix to see if the drive
> > > appeared but no luck (as external and internal on 2 pc's).
> > >
> > > I found a utility called r-studio that recognizes the drive when
plugged
> > in
> > > externally but it says it is 76gb when it is 60gb. r-studio will do a
> > > surface scan. When I start it on the drive it has an i/o error
> > frequently.
> > > I only let the test go for about 8 hrs and it was only about 5% done.
> > >
> > > Could a read/wirte head failure cause these kinds of errors? I don't
> > > understand how windows can see the model number but will not do
anything
> > > else. Are there any other utilities out there that may pinpoint the
> > > problem?
> > >
> > > I need important tax information from this drive.
> > >
> > > 60gb Maxtor DiamondMax Plus 9
> > >
> > > Thanks so much..
> > > Zack
> > >
> > >
> >
> >
!