Sign in with
Sign up | Sign in
Your question

Hard Drive Brainteaser

Last response: in Storage
Share
Anonymous
a b G Storage
March 29, 2004 10:48:12 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

I am running a p3-700 under win2k. I have an external drive usb 2.0 that
was not disconnected with the "usb icon" about a week ago. Th next day the
drive was not accessible.

Disk management does not show the drive. In device manager, you can see the
drive's model number. This is as an external drive.

When I take the drive out of the external case and plug it into the mobo the
bios sees the model number the drive does not appear in windows. I also
tried this on another pc.

The drive appears to be spinning. I ran Knoppix to see if the drive
appeared but no luck (as external and internal on 2 pc's).

I found a utility called r-studio that recognizes the drive when plugged in
externally but it says it is 76gb when it is 60gb. r-studio will do a
surface scan. When I start it on the drive it has an i/o error frequently.
I only let the test go for about 8 hrs and it was only about 5% done.

I've tried Dfsee but it does not see the drive either.

Could a read/wirte head failure cause these kinds of errors? I don't
understand how windows can see the model number but will not do anything
else. Are there any other utilities out there that may pinpoint the
problem?

I need important tax information from this drive.

Maxtor 60gb DiamondMax PLus 9

Thanks so much....
Zack

More about : hard drive brainteaser

Anonymous
a b G Storage
March 30, 2004 3:18:32 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Zack Dollar wrote:
>
> I am running a p3-700 under win2k. I have an external drive usb 2.0 that
> was not disconnected with the "usb icon" about a week ago. Th next day the
> drive was not accessible.
>
> Disk management does not show the drive. In device manager, you can see the
> drive's model number. This is as an external drive.
>
> When I take the drive out of the external case and plug it into the mobo the
> bios sees the model number the drive does not appear in windows. I also
> tried this on another pc.
>
> The drive appears to be spinning. I ran Knoppix to see if the drive
> appeared but no luck (as external and internal on 2 pc's).
>
> I found a utility called r-studio that recognizes the drive when plugged in
> externally but it says it is 76gb when it is 60gb. r-studio will do a
> surface scan. When I start it on the drive it has an i/o error frequently.
> I only let the test go for about 8 hrs and it was only about 5% done.
>
> I've tried Dfsee but it does not see the drive either.
>
> Could a read/wirte head failure cause these kinds of errors? I don't
> understand how windows can see the model number but will not do anything
> else. Are there any other utilities out there that may pinpoint the
> problem?
>
> I need important tax information from this drive.
>
> Maxtor 60gb DiamondMax PLus 9
>
> Thanks so much....
> Zack

The problem is possbly down to the external cage.

If it's a LaCie, then that will almost certainly be a problem.

If it's a Belkin, there have been recent mutterings about corruption
occurring.

Odie
--

RetroData
Data Recovery Experts
www.retrodata.co.uk
Anonymous
a b G Storage
March 30, 2004 10:29:06 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

I had a similar problem with a usb drive - just disappeared one day
.... used Partition Magic to undelete the partition and everything came
back.
!