Is there any way to disable the stupid auto-weapons switch..

Archived from groups: alt.games.half-life (More info?)

It's the thing where you walk over a new weapon and it automatically
switches to it if it's more powerful. I looked for some kind of toggle in
the cfg file, but didn't see anything. Please tell me there's a way to
disable this!
5 answers Last reply
More about disable stupid auto weapons switch
  1. Archived from groups: alt.games.half-life (More info?)

    "Patrick Michael" <heismanpat@yahoo.com> wrote in message
    news:iWdWd.216$Fy.55@okepread04...
    > It's the thing where you walk over a new weapon and it automatically
    > switches to it if it's more powerful. I looked for some kind of toggle in
    > the cfg file, but didn't see anything. Please tell me there's a way to
    > disable this!
    >
    >

    can't remember what the actual command is but in cs.source there's a tick
    box in the config page - surely dm2 has similar.

    dr ratt
  2. Archived from groups: alt.games.half-life (More info?)

    "dr ratt" <spamsum1else@zen.co.uk> wrote in message
    news:42297bb4$0$8757$db0fefd9@news.zen.co.uk...
    >
    > "Patrick Michael" <heismanpat@yahoo.com> wrote in message
    > news:iWdWd.216$Fy.55@okepread04...
    >> It's the thing where you walk over a new weapon and it automatically
    >> switches to it if it's more powerful. I looked for some kind of toggle
    >> in
    >> the cfg file, but didn't see anything. Please tell me there's a way to
    >> disable this!
    >>
    >>
    >
    > can't remember what the actual command is but in cs.source there's a tick
    > box in the config page - surely dm2 has similar.
    >

    If it does, I can't find it.
  3. Archived from groups: alt.games.half-life (More info?)

    "Patrick Michael" <heismanpat@yahoo.com> wrote in message
    news:H1fWd.217$Fy.161@okepread04...
    > > can't remember what the actual command is but in cs.source there's a
    tick
    > > box in the config page - surely dm2 has similar.
    > >
    >
    > If it does, I can't find it.
    >
    >

    options menu, then advanced button

    dr ratt
  4. Archived from groups: alt.games.half-life (More info?)

    "dr ratt" <spamsum1else@zen.co.uk> wrote in message
    news:42297ea1$0$32602$db0fefd9@news.zen.co.uk...
    >
    > "Patrick Michael" <heismanpat@yahoo.com> wrote in message
    > news:H1fWd.217$Fy.161@okepread04...
    >> > can't remember what the actual command is but in cs.source there's a
    > tick
    >> > box in the config page - surely dm2 has similar.
    >> >
    >>
    >> If it does, I can't find it.
    >>
    >>
    >
    > options menu, then advanced button
    >

    Only thing I see is under Options>Keyboard (tab)>Advanced, and it's "fast
    weapons switch." I don't think this is the same thing, as this is
    disabled...I believe "fast weapons switch" is when you press a number button
    and the weapon you selected automaticaly comes up.
  5. Archived from groups: alt.games.half-life (More info?)

    "Patrick Michael" <heismanpat@yahoo.com> wrote in message
    news:h8qWd.232$Fy.100@okepread04...
    >
    > "dr ratt" <spamsum1else@zen.co.uk> wrote in message
    > news:42297ea1$0$32602$db0fefd9@news.zen.co.uk...
    > >
    > > "Patrick Michael" <heismanpat@yahoo.com> wrote in message
    > > news:H1fWd.217$Fy.161@okepread04...
    > >> > can't remember what the actual command is but in cs.source there's a
    > > tick
    > >> > box in the config page - surely dm2 has similar.
    > >> >
    > >>
    > >> If it does, I can't find it.
    > >>
    > >>
    > >
    > > options menu, then advanced button
    > >
    >
    > Only thing I see is under Options>Keyboard (tab)>Advanced, and it's "fast
    > weapons switch." I don't think this is the same thing, as this is
    > disabled...I believe "fast weapons switch" is when you press a number
    button
    > and the weapon you selected automaticaly comes up.
    >
    >

    you are correct about fast switch but the option i referred to is on the
    multiplayer game page, advanced button [cs.s].
    after checking my config.cfg the most likely candidate is - cl_autowepswitch
    "0" to prevent switching to the newly acquired weapon.

    dr ratt
Ask a new question

Read More

Switch Games Video Games