Access problems in sharing

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a new computer X trying to access shared drives on Y. When I share
the "shared documents" folder from Y, I can mount it on X and access the
docs. When I share any other folder from Y, it appears to mount OK on X but
I cannot access the contents - it says access denied. I assume this is a
permissions issue on Y. I looked in the KB 810881 and found the article that
says turn off "Use simple file sharing". The problem is there is no such
check box under Advanced options.

So, two questions:
1) Is the lack of the Use simple file sharing box" because I am on XP home
and not XP prof?
2) What can I do to make the folder contents accessible over the share? I
really do not want to have to copy or move everything to "Shared Docs".

Thanks
4 answers Last reply
More about access problems sharing
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hi, you can turn off simple file sharing by going to Windows Explorer |
    Tools | Folder Options, then selecting the View tab and down at the bottom
    is a checkbox "Use simple file sharing". Uncheck this and you will have the
    Win2K sharing model with permissions.

    TonyG
    (also looking for solutions to problems)

    "rcp2" <rcp2@discussions.microsoft.com> wrote in message
    news:F2AE2497-A671-411A-8396-AE7C9A9D4000@microsoft.com...
    >I have a new computer X trying to access shared drives on Y. When I share
    > the "shared documents" folder from Y, I can mount it on X and access the
    > docs. When I share any other folder from Y, it appears to mount OK on X
    > but
    > I cannot access the contents - it says access denied. I assume this is a
    > permissions issue on Y. I looked in the KB 810881 and found the article
    > that
    > says turn off "Use simple file sharing". The problem is there is no such
    > check box under Advanced options.
    >
    > So, two questions:
    > 1) Is the lack of the Use simple file sharing box" because I am on XP home
    > and not XP prof?
    > 2) What can I do to make the folder contents accessible over the share?
    > I
    > really do not want to have to copy or move everything to "Shared Docs".
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    There is no "Use simple file sharing" checkbox where you said it is or where
    the KB article says it is. Is that a difference between home and
    professional XP? Which are you using?

    Thanks


    "TonyG" wrote:

    > Hi, you can turn off simple file sharing by going to Windows Explorer |
    > Tools | Folder Options, then selecting the View tab and down at the bottom
    > is a checkbox "Use simple file sharing". Uncheck this and you will have the
    > Win2K sharing model with permissions.
    >
    > TonyG
    > (also looking for solutions to problems)
    >
    > "rcp2" <rcp2@discussions.microsoft.com> wrote in message
    > news:F2AE2497-A671-411A-8396-AE7C9A9D4000@microsoft.com...
    > >I have a new computer X trying to access shared drives on Y. When I share
    > > the "shared documents" folder from Y, I can mount it on X and access the
    > > docs. When I share any other folder from Y, it appears to mount OK on X
    > > but
    > > I cannot access the contents - it says access denied. I assume this is a
    > > permissions issue on Y. I looked in the KB 810881 and found the article
    > > that
    > > says turn off "Use simple file sharing". The problem is there is no such
    > > check box under Advanced options.
    > >
    > > So, two questions:
    > > 1) Is the lack of the Use simple file sharing box" because I am on XP home
    > > and not XP prof?
    > > 2) What can I do to make the folder contents accessible over the share?
    > > I
    > > really do not want to have to copy or move everything to "Shared Docs".
    > >
    > > Thanks
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    rcp2 wrote:

    > There is no "Use simple file sharing" checkbox where you said it is or
    > where
    > the KB article says it is. Is that a difference between home and
    > professional XP? Which are you using?

    (snippage)

    >> > So, two questions:
    >> > 1) Is the lack of the Use simple file sharing box" because I am on
    >> > XP home and not XP prof?
    >> > 2) What can I do to make the folder contents accessible over the
    >> > share? I
    >> > really do not want to have to copy or move everything to "Shared
    >> > Docs".

    Windows XP Home can only use "simple sharing". The operating system will
    not allow you to share users' home directories (My Documents) or
    Program Files, although it will allow you to share individual
    directories in those folders.

    I'm afraid you will need to either create a share at the root of the
    hard drive or use the Shared Documents folder. Upgrade to XP Pro if
    having the ability to set fine-grained permissions is important to you.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Thanks for the update. I was afraid of that. Just so I am clear, my choices
    are:

    1) Buy professional for the system doing the sharing. (Or do I have to buy
    it for both?)
    2) Use the shared docs directory.
    3) Share everything from C:\ on down

    Is that it?

    I ask becasue in your reply you said "although it will allow you to share
    individual
    directories in those folders." I tried sharing a directory temp under "My
    Documents" and got the same access permissions problem. Is there something
    special I have to do when creating such a subdirectory to make it shareable
    or did I misunderstand?

    Thanks for your help.


    "Malke" wrote:

    > rcp2 wrote:
    >
    > > There is no "Use simple file sharing" checkbox where you said it is or
    > > where
    > > the KB article says it is. Is that a difference between home and
    > > professional XP? Which are you using?
    >
    > (snippage)
    >
    > >> > So, two questions:
    > >> > 1) Is the lack of the Use simple file sharing box" because I am on
    > >> > XP home and not XP prof?
    > >> > 2) What can I do to make the folder contents accessible over the
    > >> > share? I
    > >> > really do not want to have to copy or move everything to "Shared
    > >> > Docs".
    >
    > Windows XP Home can only use "simple sharing". The operating system will
    > not allow you to share users' home directories (My Documents) or
    > Program Files, although it will allow you to share individual
    > directories in those folders.
    >
    > I'm afraid you will need to either create a share at the root of the
    > hard drive or use the Shared Documents folder. Upgrade to XP Pro if
    > having the ability to set fine-grained permissions is important to you.
    >
    > Malke
    > --
    > MS-MVP Windows User/Shell
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic"
    >
Ask a new question

Read More

Windows XP