Half Life Options

Archived from groups: alt.games.half-life (More info?)

Hi

I messed up when i setup half life 1 through steam. I set the graphics,
accidentally, to way outside what my monitor can display so know when i try
to run hl 1, my monitor tells me signal out of range and the screen goes
blank. I then have to close hl 1 manually. Is there a way to adjust the
display properties without starting the game?

Cheers

Skimmer
7 answers Last reply
More about half life options
  1. Archived from groups: alt.games.half-life (More info?)

    * Skimmer wrote:
    > I messed up when i setup half life 1 through steam. I set the graphics,
    > accidentally, to way outside what my monitor can display so know when i try
    > to run hl 1, my monitor tells me signal out of range and the screen goes
    > blank. I then have to close hl 1 manually. Is there a way to adjust the
    > display properties without starting the game?

    I think there is - if you don't already have a shortcut to run the game,
    right click on the game's icon in steam's 'play games' window, and
    select 'create desktop shortcut'.

    Now right click on the desktop icon, select 'properties', and add
    '-w 800' or whatever to the end of the commandline in 'target'. Like
    this :

    "C:\Program Files\Valve\Steam\Steam.exe" -applaunch 10 -w 800

    The 800 gives 800x640 resolution.
    -w 1024 gives 1024x768 and so on.
    -w 640 ....

    This should be enough to get you where you want to be.

    --
    T R O Y P I G G I N S
    e : usenet@piggo.com
  2. Archived from groups: alt.games.half-life (More info?)

    Thanks for the quick response butI don't think my original post was very
    clear. Is there any way to access the options 'pop up' that appears on first
    running the game,i think my mistake was to select 'd3d' when really i ought
    to have selected 'open gl'. If i could only get access to that options
    screen as its affecting most of the other steam titles.

    Cheers

    Skimmer

    "Troy Piggins" <usenet@piggo.com> wrote in message
    news:slrnd2ltlf.jnc.usenet@piggo.com...
    >* Skimmer wrote:
    >> I messed up when i setup half life 1 through steam. I set the graphics,
    >> accidentally, to way outside what my monitor can display so know when i
    >> try
    >> to run hl 1, my monitor tells me signal out of range and the screen goes
    >> blank. I then have to close hl 1 manually. Is there a way to adjust the
    >> display properties without starting the game?
    >
    > I think there is - if you don't already have a shortcut to run the game,
    > right click on the game's icon in steam's 'play games' window, and
    > select 'create desktop shortcut'.
    >
    > Now right click on the desktop icon, select 'properties', and add
    > '-w 800' or whatever to the end of the commandline in 'target'. Like
    > this :
    >
    > "C:\Program Files\Valve\Steam\Steam.exe" -applaunch 10 -w 800
    >
    > The 800 gives 800x640 resolution.
    > -w 1024 gives 1024x768 and so on.
    > -w 640 ....
    >
    > This should be enough to get you where you want to be.
    >
    > --
    > T R O Y P I G G I N S
    > e : usenet@piggo.com
  3. Archived from groups: alt.games.half-life (More info?)

    What Troy gave you was the way to get the resolution back to something
    you can use. That options screen displays in the game resolution, if
    that res is a problem, no options screen. The command line method will
    allow you to get TO that options screen then set the res and render
    method to your liking. Then you exit the game (saves the settings) and
    start it again.
    McG.

    "Skimmer" <skinner12@peeblueyonder.co.uk> wrote in message
    news:wiIWd.29752$8B3.7195@text.news.blueyonder.co.uk
    > Thanks for the quick response butI don't think my original post was
    > very clear. Is there any way to access the options 'pop up' that
    > appears on first running the game,i think my mistake was to select
    > 'd3d' when really i ought to have selected 'open gl'. If i could
    > only get access to that options screen as its affecting most of the
    > other steam titles.
    > Cheers
    >
    > Skimmer
    >
    > "Troy Piggins" <usenet@piggo.com> wrote in message
    > news:slrnd2ltlf.jnc.usenet@piggo.com...
    >> * Skimmer wrote:
    >>> I messed up when i setup half life 1 through steam. I set the
    >>> graphics, accidentally, to way outside what my monitor can display
    >>> so know when i try
    >>> to run hl 1, my monitor tells me signal out of range and the screen
    >>> goes blank. I then have to close hl 1 manually. Is there a way to
    >>> adjust the display properties without starting the game?
    >>
    >> I think there is - if you don't already have a shortcut to run the
    >> game, right click on the game's icon in steam's 'play games' window,
    >> and select 'create desktop shortcut'.
    >>
    >> Now right click on the desktop icon, select 'properties', and add
    >> '-w 800' or whatever to the end of the commandline in 'target'. Like
    >> this :
    >>
    >> "C:\Program Files\Valve\Steam\Steam.exe" -applaunch 10 -w 800
    >>
    >> The 800 gives 800x640 resolution.
    >> -w 1024 gives 1024x768 and so on.
    >> -w 640 ....
    >>
    >> This should be enough to get you where you want to be.
    >>
    >> --
    >> T R O Y P I G G I N S
    >> e : usenet@piggo.com
  4. Archived from groups: alt.games.half-life (More info?)

    * Skimmer wrote:
    > Thanks for the quick response butI don't think my original post was very
    > clear. Is there any way to access the options 'pop up' that appears on first
    > running the game,i think my mistake was to select 'd3d' when really i ought
    > to have selected 'open gl'. If i could only get access to that options
    > screen as its affecting most of the other steam titles.

    Yeah, what McGrandpa said. Did you try what I said, then go through the
    options to change what settings you need? Even if you have d3d set,
    with lower res you should be able to get to the options menu.

    --
    T R O Y P I G G I N S
    e : usenet@piggo.com
  5. Archived from groups: alt.games.half-life (More info?)

    I've tried adjusting the command line as you suggested but still no joy, i'm
    going to install half life from cd and try and adjust the settings from
    there and hopefull steam will pick up on this when it migrates the files
    over.

    Cheers

    Skimmer

    "Troy Piggins" <usenet@piggo.com> wrote in message
    news:slrnd2n03r.jnc.usenet@piggo.com...
    >* Skimmer wrote:
    >> Thanks for the quick response butI don't think my original post was very
    >> clear. Is there any way to access the options 'pop up' that appears on
    >> first
    >> running the game,i think my mistake was to select 'd3d' when really i
    >> ought
    >> to have selected 'open gl'. If i could only get access to that options
    >> screen as its affecting most of the other steam titles.
    >
    > Yeah, what McGrandpa said. Did you try what I said, then go through the
    > options to change what settings you need? Even if you have d3d set,
    > with lower res you should be able to get to the options menu.
    >
    > --
    > T R O Y P I G G I N S
    > e : usenet@piggo.com
  6. Archived from groups: alt.games.half-life (More info?)

    * Skimmer wrote:
    > I've tried adjusting the command line as you suggested but still no joy, i'm
    > going to install half life from cd and try and adjust the settings from
    > there and hopefull steam will pick up on this when it migrates the files
    > over.

    Try adding -opengl to the end of that commandline too. Forgot to
    mention that one.

    If that's not working, something else may be wrong with your actual
    computer setup. Got latest video drivers? DirectX latest? What's your
    system?

    --
    T R O Y P I G G I N S
    e : usenet@piggo.com
  7. Archived from groups: alt.games.half-life (More info?)

    I managed to do an install from the disk and it plays absolutely fine. I
    changed the options to what i should have done in the first place. But i
    still get the same message under steam. I guess if i am going to play it
    then i won't be through steam! Thanks for all the help, much appreciated.

    Cheers

    Skimmer

    "Troy Piggins" <usenet@piggo.com> wrote in message
    news:slrnd2phlb.jnc.usenet@piggo.com...
    >* Skimmer wrote:
    >> I've tried adjusting the command line as you suggested but still no joy,
    >> i'm
    >> going to install half life from cd and try and adjust the settings from
    >> there and hopefull steam will pick up on this when it migrates the files
    >> over.
    >
    > Try adding -opengl to the end of that commandline too. Forgot to
    > mention that one.
    >
    > If that's not working, something else may be wrong with your actual
    > computer setup. Got latest video drivers? DirectX latest? What's your
    > system?
    >
    > --
    > T R O Y P I G G I N S
    > e : usenet@piggo.com
Ask a new question

Read More

Monitors Video Games Displays