Partition Magic users: Illogical letter assignment sequence

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Things look okay in "My Computer".

But, when I start Partition Magic Here is what I get:

Drive 1

C, E, F, G.....

Drive 2

D

Weird!

Drive 2 is an Iomega extrenal HDD that I've assigned as Z drive and it is Z:
in "My Computer".

BTW I have nothing in config.sys. (I did have, but dissapeared the other
day, but that is probably nothing to do with the problem. I have no
Lastdrive=Z whatever that does).
5 answers Last reply
More about partition magic users illogical letter assignment sequence
  1. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "Richard" <rubbish@email.com> wrote in message
    news:2g02j6F32tk9U1@uni-berlin.de...
    > Things look okay in "My Computer".
    >
    > But, when I start Partition Magic Here is what I get:
    >

    PM what version, DOS or Windows?
  2. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "Joep" <j o e p @ d i y d a t a r e c o v e r y . n l> wrote in message news:8de50$409b94af$3eddca68$22261@nf3.news-service-com...
    > "Richard" <rubbish@email.com> wrote in message news:2g02j6F32tk9U1@uni-berlin.de...
    > > Things look okay in "My Computer".
    > >
    > > But, when I start Partition Magic Here is what I get:
    > >
    >
    > PM what version, DOS or Windows?

    DOS, obviously.

    >
    >
  3. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "Folkert Rienstra" <see_reply-to@myweb.nl> wrote in message
    news:2g2f71F3s6j3U1@uni-berlin.de...

    >
    > DOS, obviously.
    >

    Yep. I hoped my question answered his.
  4. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    Richard wrote:
    > Things look okay in "My Computer".
    >
    > But, when I start Partition Magic Here is what I get:
    >
    > Drive 1
    >
    > C, E, F, G.....
    >
    > Drive 2
    >
    > D
    >
    > Weird!
    >
    > Drive 2 is an Iomega extrenal HDD that I've assigned as Z drive and
    > it is Z: in "My Computer".
    >
    > BTW I have nothing in config.sys. (I did have, but dissapeared the
    > other day, but that is probably nothing to do with the problem. I
    > have no Lastdrive=Z whatever that does).

    Seems OK for D: is supposed to be a primary partition located on disk #2...?
    On the orher hand you haven't told us what OS you're actually running?
    If 2000/XP then config.sys is simply futile...

    --
    M.f.G.
    Michael Kimmer

    "Ein Tag an dem Du nicht lächelst ist ein verlorener Tag"
    "Eine Nacht in der Du nicht schläfst ist eine verschlafene Nacht"
  5. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "Richard" <rubbish@email.com> wrote in message
    news:2g02j6F32tk9U1@uni-berlin.de...
    > Things look okay in "My Computer".
    >
    > But, when I start Partition Magic Here is what I get:
    >
    > Drive 1
    >
    > C, E, F, G.....
    >
    > Drive 2
    >
    > D
    >
    > Weird!
    >
    > Drive 2 is an Iomega extrenal HDD that I've assigned as Z drive and it is
    Z:
    > in "My Computer".
    >
    > BTW I have nothing in config.sys. (I did have, but dissapeared the other
    > day, but that is probably nothing to do with the problem. I have no
    > Lastdrive=Z whatever that does).

    I've got WIN98SE

    I think I know what it might be.

    When I partitioned my HD I did not have my 2nd HD, the Iomega external drive
    plugged in. So I got C, D, E, F, G, H...on my 1st HD. I've been able to
    set my 2nd HD to Z with a program called Letter Assigner. Anyway, when I
    connect the 2nd HD, everything is okay in "My Computer" Z drive simply
    appears. But in Partition Magic, the 2nd Drive gets assigned D drive.

    I wonder if assigning the 2nd drive as removeable will fix things with
    Partition Magic, but would DOS/Windows ever see it as removeable if the 2nd
    HD was plugged in at bootup.
Ask a new question

Read More

Computer Partition Magic Storage