MSN Video stays at "Preparing Media"

Archived from groups: microsoft.public.windowsxp.video (More info?)

It used to work. Maybe one of the Norton Firewall program updates closed a
port, but I can't find anything about MSN Video at Symantec. The MSN Video
"Help" isn't helpful in this case. I have installed "MSN Video Enhanced"
hoping that would configure something right. I keep up with the latest
Microsoft updates such as DirectX 9.1b (or something close to that). I
stayed signed in to .NET.

Any suggestions welcomed, thanks.

Roy
6 answers Last reply
More about video stays preparing media
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    ----- Lanning wrote: -----

    It used to work. Maybe one of the Norton Firewall program updates closed a
    port, but I can't find anything about MSN Video at Symantec. The MSN Video
    "Help" isn't helpful in this case. I have installed "MSN Video Enhanced"
    hoping that would configure something right. I keep up with the latest
    Microsoft updates such as DirectX 9.1b (or something close to that). I
    stayed signed in to .NET.

    Any suggestions welcomed, thanks.

    Roy
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Yes, please. You were about to say something?


    |
    | ----- Lanning wrote: -----
    |
    | It used to work. Maybe one of the Norton Firewall program updates
    closed a
    | port, but I can't find anything about MSN Video at Symantec. The MSN
    Video
    | "Help" isn't helpful in this case. I have installed "MSN Video
    Enhanced"
    | hoping that would configure something right. I keep up with the
    latest
    | Microsoft updates such as DirectX 9.1b (or something close to that).
    I
    | stayed signed in to .NET.
    |
    | Any suggestions welcomed, thanks.
    |
    | Roy
    |
    |
    |
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I disabled Norton Internet Security while playing MSN Video and was able to
    view, then enabled NIS when through. Worked fine only if NIS is disabled.


    "Lanning" <LanningREMOOVE@THIScox.net> wrote in message
    news:e3MG99mHEHA.2012@TK2MSFTNGP09.phx.gbl...
    > Yes, please. You were about to say something?
    >
    >
    > |
    > | ----- Lanning wrote: -----
    > |
    > | It used to work. Maybe one of the Norton Firewall program updates
    > closed a
    > | port, but I can't find anything about MSN Video at Symantec. The
    MSN
    > Video
    > | "Help" isn't helpful in this case. I have installed "MSN Video
    > Enhanced"
    > | hoping that would configure something right. I keep up with the
    > latest
    > | Microsoft updates such as DirectX 9.1b (or something close to
    that).
    > I
    > | stayed signed in to .NET.
    > |
    > | Any suggestions welcomed, thanks.
    > |
    > | Roy
    > |
    > |
    > |
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I have the same problem. and I am looking for the same answer. NO help from
    Symantec or MSN.
    MSN says its the NIS firewall but Symantec has nothing on NIS 2004 for
    Windows Media Player 9. They do have articles on NIS 2002 which did not
    help.

    Dan

    "Lee Page" <sbl@_no_spam_verizonmail.com> wrote in message
    news:EvGdncryRNnRmBndRVn-uQ@comcast.com...
    > I disabled Norton Internet Security while playing MSN Video and was able
    to
    > view, then enabled NIS when through. Worked fine only if NIS is disabled.
    >
    >
    > "Lanning" <LanningREMOOVE@THIScox.net> wrote in message
    > news:e3MG99mHEHA.2012@TK2MSFTNGP09.phx.gbl...
    > > Yes, please. You were about to say something?
    > >
    > >
    > > |
    > > | ----- Lanning wrote: -----
    > > |
    > > | It used to work. Maybe one of the Norton Firewall program updates
    > > closed a
    > > | port, but I can't find anything about MSN Video at Symantec. The
    > MSN
    > > Video
    > > | "Help" isn't helpful in this case. I have installed "MSN Video
    > > Enhanced"
    > > | hoping that would configure something right. I keep up with the
    > > latest
    > > | Microsoft updates such as DirectX 9.1b (or something close to
    > that).
    > > I
    > > | stayed signed in to .NET.
    > > |
    > > | Any suggestions welcomed, thanks.
    > > |
    > > | Roy
    > > |
    > > |
    > > |
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.video (More info?)

    In your message you wrote:
    >MSN Video staýs in "preparing media". When I disable Norton Internet Security I am able to see the video clip I have selected.

    Dave, this issue can occur if the Ad blocking or personal firewall feature of Norton Internet Security [NIS] is blocking the service.

    For more information, I suggest that you please refer the documented link provided below:

    Title: 'Norton Internet Security blocks web radio or video service'
    Document ID: 2003103015493536
    > Web URL:
    > http://service1.symantec.com/Support/nip.nsf/docid/2003103015493536

    I hope this of some help.
    Dave


    "Dan Healy" wrote:

    > I have the same problem. and I am looking for the same answer. NO help from
    > Symantec or MSN.
    > MSN says its the NIS firewall but Symantec has nothing on NIS 2004 for
    > Windows Media Player 9. They do have articles on NIS 2002 which did not
    > help.
    >
    > Dan
    >
    > "Lee Page" <sbl@_no_spam_verizonmail.com> wrote in message
    > news:EvGdncryRNnRmBndRVn-uQ@comcast.com...
    > > I disabled Norton Internet Security while playing MSN Video and was able
    > to
    > > view, then enabled NIS when through. Worked fine only if NIS is disabled.
    > >
    > >
    > > "Lanning" <LanningREMOOVE@THIScox.net> wrote in message
    > > news:e3MG99mHEHA.2012@TK2MSFTNGP09.phx.gbl...
    > > > Yes, please. You were about to say something?
    > > >
    > > >
    > > > |
    > > > | ----- Lanning wrote: -----
    > > > |
    > > > | It used to work. Maybe one of the Norton Firewall program updates
    > > > closed a
    > > > | port, but I can't find anything about MSN Video at Symantec. The
    > > MSN
    > > > Video
    > > > | "Help" isn't helpful in this case. I have installed "MSN Video
    > > > Enhanced"
    > > > | hoping that would configure something right. I keep up with the
    > > > latest
    > > > | Microsoft updates such as DirectX 9.1b (or something close to
    > > that).
    > > > I
    > > > | stayed signed in to .NET.
    > > > |
    > > > | Any suggestions welcomed, thanks.
    > > > |
    > > > | Roy
    > > > |
    > > > |
    > > > |
    > > >
    > > >
    > >
    > >
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.video (More info?)

    i'm having a similar problem in msn explorer, however, i use mcafee
    viruscan's firewall. what's weird is i can go to ie explorer and play msn
    videos with no problem. when i disable the firewall, i still have the same
    problem. this didnt begin to occur until msn changed the look of the msn
    video recently.

    "Dave" wrote:

    > In your message you wrote:
    > >MSN Video staýs in "preparing media". When I disable Norton Internet Security I am able to see the video clip I have selected.
    >
    > Dave, this issue can occur if the Ad blocking or personal firewall feature of Norton Internet Security [NIS] is blocking the service.
    >
    > For more information, I suggest that you please refer the documented link provided below:
    >
    > Title: 'Norton Internet Security blocks web radio or video service'
    > Document ID: 2003103015493536
    > > Web URL:
    > > http://service1.symantec.com/Support/nip.nsf/docid/2003103015493536
    >
    > I hope this of some help.
    > Dave
    >
    >
    > "Dan Healy" wrote:
    >
    > > I have the same problem. and I am looking for the same answer. NO help from
    > > Symantec or MSN.
    > > MSN says its the NIS firewall but Symantec has nothing on NIS 2004 for
    > > Windows Media Player 9. They do have articles on NIS 2002 which did not
    > > help.
    > >
    > > Dan
    > >
    > > "Lee Page" <sbl@_no_spam_verizonmail.com> wrote in message
    > > news:EvGdncryRNnRmBndRVn-uQ@comcast.com...
    > > > I disabled Norton Internet Security while playing MSN Video and was able
    > > to
    > > > view, then enabled NIS when through. Worked fine only if NIS is disabled.
    > > >
    > > >
    > > > "Lanning" <LanningREMOOVE@THIScox.net> wrote in message
    > > > news:e3MG99mHEHA.2012@TK2MSFTNGP09.phx.gbl...
    > > > > Yes, please. You were about to say something?
    > > > >
    > > > >
    > > > > |
    > > > > | ----- Lanning wrote: -----
    > > > > |
    > > > > | It used to work. Maybe one of the Norton Firewall program updates
    > > > > closed a
    > > > > | port, but I can't find anything about MSN Video at Symantec. The
    > > > MSN
    > > > > Video
    > > > > | "Help" isn't helpful in this case. I have installed "MSN Video
    > > > > Enhanced"
    > > > > | hoping that would configure something right. I keep up with the
    > > > > latest
    > > > > | Microsoft updates such as DirectX 9.1b (or something close to
    > > > that).
    > > > > I
    > > > > | stayed signed in to .NET.
    > > > > |
    > > > > | Any suggestions welcomed, thanks.
    > > > > |
    > > > > | Roy
    > > > > |
    > > > > |
    > > > > |
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    > >
Ask a new question

Read More

Video MSN Microsoft Windows XP