Can't See DVD Picture On TV

Archived from groups: microsoft.public.windowsxp.video (More info?)

Running Windows XP Home. HP Pavilion laptop with ATI 9200 video.
S-Video direct from laptop to Sony receiver. TV sees Windows desktop,
etc., so the S-Video connection is OK, but the picture from the DVD is
black. Audio is coming through OK. This is with any DVD, including
home movies. Is it possible that the DVD+R format somehow can't be
read by the TV? This has been driving me crazy.

Dick
5 answers Last reply
More about picture
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    "Dick" <LeadWinger> schreef in bericht
    news:9n0n70tfub4cjog15fk9t416qfeo9lvvhi@4ax.com...
    | Running Windows XP Home. HP Pavilion laptop with ATI 9200 video.
    | S-Video direct from laptop to Sony receiver. TV sees Windows desktop,
    | etc., so the S-Video connection is OK, but the picture from the DVD is
    | black. Audio is coming through OK. This is with any DVD, including
    | home movies. Is it possible that the DVD+R format somehow can't be
    | read by the TV? This has been driving me crazy.
    |
    | Dick

    Do a search with Google and you'll find an answer, like these ones!
    Gandalf G.
    http://www.google.nl/search?q=how+to+connect+dvd+to+tv&ie=UTF-8&oe=UTF-8&hl=nl&btnG=Google+zoeken&lr=
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    On Tue, 13 Apr 2004 12:28:59 +0200, "Gandalf G."
    <G.Gladstone@imaginary.com> wrote:

    >
    >"Dick" <LeadWinger> schreef in bericht
    >news:9n0n70tfub4cjog15fk9t416qfeo9lvvhi@4ax.com...
    >| Running Windows XP Home. HP Pavilion laptop with ATI 9200 video.
    >| S-Video direct from laptop to Sony receiver. TV sees Windows desktop,
    >| etc., so the S-Video connection is OK, but the picture from the DVD is
    >| black. Audio is coming through OK. This is with any DVD, including
    >| home movies. Is it possible that the DVD+R format somehow can't be
    >| read by the TV? This has been driving me crazy.
    >|
    >| Dick
    >
    >Do a search with Google and you'll find an answer, like these ones!
    >Gandalf G.
    >http://www.google.nl/search?q=how+to+connect+dvd+to+tv&ie=UTF-8&oe=UTF-8&hl=nl&btnG=Google+zoeken&lr=
    >

    Thanks, but it's not an S-Video problem as far as I can tell. I see
    on the TV everything I see on the laptop screen, it's just that the
    video screen in the software shows black. It's playing on the laptop
    OK.
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    If your video is playing on your laptop and not the
    external monitor, you may just have to change your
    primary monitor settings. Very easy to do:
    http://www.microsoft.com/windowsxp/home/using/productdoc/e
    n/default.asp?
    url=/WINDOWSXP/home/using/productdoc/en/display_multi_moni
    tors_select_primary.asp

    TJ Evans
    Microsoft Corporation


    This posting is provided "AS IS" with no warranties, and
    confers no rights.

    >-----Original Message-----
    >On Tue, 13 Apr 2004 12:28:59 +0200, "Gandalf G."
    ><G.Gladstone@imaginary.com> wrote:
    >
    >>
    >>"Dick" <LeadWinger> schreef in bericht
    >>news:9n0n70tfub4cjog15fk9t416qfeo9lvvhi@4ax.com...
    >>| Running Windows XP Home. HP Pavilion laptop with ATI
    9200 video.
    >>| S-Video direct from laptop to Sony receiver. TV sees
    Windows desktop,
    >>| etc., so the S-Video connection is OK, but the
    picture from the DVD is
    >>| black. Audio is coming through OK. This is with any
    DVD, including
    >>| home movies. Is it possible that the DVD+R format
    somehow can't be
    >>| read by the TV? This has been driving me crazy.
    >>|
    >>| Dick
    >>
    >>Do a search with Google and you'll find an answer, like
    these ones!
    >>Gandalf G.
    >>http://www.google.nl/search?
    q=how+to+connect+dvd+to+tv&ie=UTF-8&oe=UTF-
    8&hl=nl&btnG=Google+zoeken&lr=
    >>
    >
    >Thanks, but it's not an S-Video problem as far as I can
    tell. I see
    >on the TV everything I see on the laptop screen, it's
    just that the
    >video screen in the software shows black. It's playing
    on the laptop
    >OK.
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    i think i have your solution.....

    go into display properties/settings/advanced....click 'overlay' tab, clone
    mode options, and on overlay display mode, click 'theater mode'.

    i installed an ATI AIW9000 and it took me weeks to figure this out, hope
    it's the same for you!


    <anonymous@discussions.microsoft.com> wrote in message
    news:1c66301c421ab$76a75ae0$a101280a@phx.gbl...
    > If your video is playing on your laptop and not the
    > external monitor, you may just have to change your
    > primary monitor settings. Very easy to do:
    > http://www.microsoft.com/windowsxp/home/using/productdoc/e
    > n/default.asp?
    > url=/WINDOWSXP/home/using/productdoc/en/display_multi_moni
    > tors_select_primary.asp
    >
    > TJ Evans
    > Microsoft Corporation
    >
    >
    > This posting is provided "AS IS" with no warranties, and
    > confers no rights.
    >
    > >-----Original Message-----
    > >On Tue, 13 Apr 2004 12:28:59 +0200, "Gandalf G."
    > ><G.Gladstone@imaginary.com> wrote:
    > >
    > >>
    > >>"Dick" <LeadWinger> schreef in bericht
    > >>news:9n0n70tfub4cjog15fk9t416qfeo9lvvhi@4ax.com...
    > >>| Running Windows XP Home. HP Pavilion laptop with ATI
    > 9200 video.
    > >>| S-Video direct from laptop to Sony receiver. TV sees
    > Windows desktop,
    > >>| etc., so the S-Video connection is OK, but the
    > picture from the DVD is
    > >>| black. Audio is coming through OK. This is with any
    > DVD, including
    > >>| home movies. Is it possible that the DVD+R format
    > somehow can't be
    > >>| read by the TV? This has been driving me crazy.
    > >>|
    > >>| Dick
    > >>
    > >>Do a search with Google and you'll find an answer, like
    > these ones!
    > >>Gandalf G.
    > >>http://www.google.nl/search?
    > q=how+to+connect+dvd+to+tv&ie=UTF-8&oe=UTF-
    > 8&hl=nl&btnG=Google+zoeken&lr=
    > >>
    > >
    > >Thanks, but it's not an S-Video problem as far as I can
    > tell. I see
    > >on the TV everything I see on the laptop screen, it's
    > just that the
    > >video screen in the software shows black. It's playing
    > on the laptop
    > >OK.
    > >.
    > >
  5. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Unfortunately, the mobility version of my ATI Radeon 9200 in my HP
    laptop does not have that option. I was able to make it work by
    making the TV the primary, and the laptop screen the secondary. A
    little inconvenient as you then can't see anything on the laptop to
    make changes.

    On Sat, 17 Apr 2004 19:49:26 GMT, "- T00LF00L -" <spamthis@fool.com>
    wrote:

    >i think i have your solution.....
    >
    >go into display properties/settings/advanced....click 'overlay' tab, clone
    >mode options, and on overlay display mode, click 'theater mode'.
    >
    >i installed an ATI AIW9000 and it took me weeks to figure this out, hope
    >it's the same for you!
Ask a new question

Read More

Video TV DVD Windows XP