Sign in with
Sign up | Sign in
Your question

Unlimtied Data Questions

Last response: in Network Providers
Share
Anonymous
May 30, 2004 2:49:37 AM

Archived from groups: alt.cellular.cingular (More info?)

I just switched from T-Mobile to Cingular and added the "Media
Works"(unlimited data) package to my account. I was told to use the
wap.cingular AP by one of cingular support people and it works(sort
of), but I've seen several referances to isp.cingular. When I
connect(using wap.cingular) using my laptop all works fine for a few
mins then I can't access anything. The connection still show to be good,
but I get nothing. When I disconnect and reconnect it works again for a
few mins and goes dead again. Should I be using wap.cingular or
isp.cingular. Any ideas? I will say this, for the little time I can
stay connection, Cingular's GPRS network it much faster than T-Mobile's.

Does anyone know the setting for isp.cingular?

Btw I'm using a Nokia 6230b over bluetooth.
Anonymous
June 2, 2004 7:07:09 PM

Archived from groups: alt.cellular.cingular (More info?)

I use WAP.CINGULAR and have not had this problem. Seems to me your problem
may be with something else...Maybe bluetooth connection, signal strength,
etc...

I'm not sure what all you are disconnecting and reconnecting when necessary.
I occassionally have to dis/reconnect my bluetooth connection to my V600.
Everthing appears to be connected but nothing's working. I have similar
issues on occasion with my bluetooth headset.

It does seem a bit fishy if it does this EVERY time you are using it in this
way. Have you noticed whether or not it stays active roughly the same
amount of time each time before it dies??

JP
"Randy McLean" <usenetjunk@wo5m.net> wrote in message
news:40B91387.6030703@wo5m.net...
> I just switched from T-Mobile to Cingular and added the "Media
> Works"(unlimited data) package to my account. I was told to use the
> wap.cingular AP by one of cingular support people and it works(sort
> of), but I've seen several referances to isp.cingular. When I
> connect(using wap.cingular) using my laptop all works fine for a few
> mins then I can't access anything. The connection still show to be good,
> but I get nothing. When I disconnect and reconnect it works again for a
> few mins and goes dead again. Should I be using wap.cingular or
> isp.cingular. Any ideas? I will say this, for the little time I can
> stay connection, Cingular's GPRS network it much faster than T-Mobile's.
>
> Does anyone know the setting for isp.cingular?
>
> Btw I'm using a Nokia 6230b over bluetooth.
>
!