Sign in with
Sign up | Sign in
Your question

Article 311542 (fix for problems resuming from standby)

Last response: in Windows XP
Share
Anonymous
April 22, 2004 12:11:39 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Article 311542 directed me to install a patch
(q311542_WXP_SP1_x86_ENU.exe) to resolve the problem I am
encountering (XP machine not responding - no signal to
the monitor - after standby). However, when trying to
install the patch, I get a message that the SP currently
installed (XP SP1, specifically, SP1a) is newer than the
patch I am attempting to install and it will not allow me
to proceed.

There appears to be no other remedy. I am hoping a MS
moderator can offer any insight here. It can't be by
design that the patch must be applied prior to the SP...I
haven't encountered that requirement in a few years.
Anonymous
April 22, 2004 4:14:06 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

The patch is included in SP1 and SP1a. Which graphics card are you using
and what version of the drivers?

Cari
www.coribright.com

"Rob Lake" <anonymous@discussions.microsoft.com> wrote in message
news:2d6b01c4287c$1c7bd5f0$a001280a@phx.gbl...
> Article 311542 directed me to install a patch
> (q311542_WXP_SP1_x86_ENU.exe) to resolve the problem I am
> encountering (XP machine not responding - no signal to
> the monitor - after standby). However, when trying to
> install the patch, I get a message that the SP currently
> installed (XP SP1, specifically, SP1a) is newer than the
> patch I am attempting to install and it will not allow me
> to proceed.
>
> There appears to be no other remedy. I am hoping a MS
> moderator can offer any insight here. It can't be by
> design that the patch must be applied prior to the SP...I
> haven't encountered that requirement in a few years.
Anonymous
April 23, 2004 8:51:44 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I updated my video driver and now the machine wakes up
from stand-by. Thanks for the suggestion.


>-----Original Message-----
>The patch is included in SP1 and SP1a. Which graphics
card are you using
>and what version of the drivers?
>
>Cari
>www.coribright.com
>
>"Rob Lake" <anonymous@discussions.microsoft.com> wrote
in message
>news:2d6b01c4287c$1c7bd5f0$a001280a@phx.gbl...
>> Article 311542 directed me to install a patch
>> (q311542_WXP_SP1_x86_ENU.exe) to resolve the problem I
am
>> encountering (XP machine not responding - no signal to
>> the monitor - after standby). However, when trying to
>> install the patch, I get a message that the SP
currently
>> installed (XP SP1, specifically, SP1a) is newer than
the
>> patch I am attempting to install and it will not allow
me
>> to proceed.
>>
>> There appears to be no other remedy. I am hoping a MS
>> moderator can offer any insight here. It can't be by
>> design that the patch must be applied prior to the
SP...I
>> haven't encountered that requirement in a few years.
>
>
>.
>
Anonymous
April 26, 2004 2:49:56 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

You're welcome!
--
Cari
MS-MVP Windows Technologies - Printing/Imaging/Hardware
www.coribright.com

"Rob Lake" <anonymous@discussions.microsoft.com> wrote in message
news:378b01c4298d$ee76ff00$a601280a@phx.gbl...
>I updated my video driver and now the machine wakes up
> from stand-by. Thanks for the suggestion.
>
>
>>-----Original Message-----
>>The patch is included in SP1 and SP1a. Which graphics
> card are you using
>>and what version of the drivers?
>>
>>Cari
>>www.coribright.com
>>
>>"Rob Lake" <anonymous@discussions.microsoft.com> wrote
> in message
>>news:2d6b01c4287c$1c7bd5f0$a001280a@phx.gbl...
>>> Article 311542 directed me to install a patch
>>> (q311542_WXP_SP1_x86_ENU.exe) to resolve the problem I
> am
>>> encountering (XP machine not responding - no signal to
>>> the monitor - after standby). However, when trying to
>>> install the patch, I get a message that the SP
> currently
>>> installed (XP SP1, specifically, SP1a) is newer than
> the
>>> patch I am attempting to install and it will not allow
> me
>>> to proceed.
>>>
>>> There appears to be no other remedy. I am hoping a MS
>>> moderator can offer any insight here. It can't be by
>>> design that the patch must be applied prior to the
> SP...I
>>> haven't encountered that requirement in a few years.
>>
>>
>>.
>>
!