Sign in with
Sign up | Sign in
Your question

Lite-On 52327S CD burner SLOW

Last response: in Storage
Share
June 20, 2004 6:27:02 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

I have a Lite-On 52x32x52x (Model 52327S) and it burns CDs at what seems to
be a slower pace than my old Plextor 16x burner. I finally got around to
checking it with the Nero 6 Suite 3 tools, and it's max burn rate is only
24x. :-(

I'm using Memorex CD-R media rated for 52x. I installed the
latest-and-greatest firmware from Lite-On, but that didn't help a bit. I
have the latest-and-greatest chipset driver installed for my motherboard
(Asus P4B266). The burner is the master on EIDE channel 2, with no other
device attached as the slave. I'm running Windows XP w/ SP1 installed and
all the latest updates from Micro$oft.

The Lite-On 52x burner had glowing reviews according to all the sources I
checked before I bought it, so I'm a little disappointed with its
performance. Can anyone think of anything else that I can try? I'm pretty
much at a loss at this point.
Anonymous
a b G Storage
June 21, 2004 5:08:59 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Hackworth wrote:
> I have a Lite-On 52x32x52x (Model 52327S) and it burns CDs at what seems to
> be a slower pace than my old Plextor 16x burner. I finally got around to
> checking it with the Nero 6 Suite 3 tools, and it's max burn rate is only
> 24x. :-(

Did you check that the device is operating in DMA mode?


-WD


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
June 22, 2004 2:58:48 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

"Will Dormann" <wdormann@yahoo.com.invalid> wrote in message
news:40d716a3_6@corp.newsgroups.com...
> Hackworth wrote:
> > I have a Lite-On 52x32x52x (Model 52327S) and it burns CDs at what seems
to
> > be a slower pace than my old Plextor 16x burner. I finally got around to
> > checking it with the Nero 6 Suite 3 tools, and it's max burn rate is
only
> > 24x. :-(
>
> Did you check that the device is operating in DMA mode?


The drive was showing as "PIO mode only" in Device manager>> ATAPI/IDE
controllers>> Secondary IDE channel>> Properties>> Advanced . I changed it
to "DMA if available," but that didn't have any effect. BIOS shows PIO Mode
4 and DMA 2. But guess what? I removed that channel and then rebooted to let
Win XP redetect the channel and of course the CD-RW drive along with it. Now
everything works fine.

One final thing. Device manager>> ATAPI/IDE controllers>> *both IDE
channels*>> Properties no longer show an "Advanced" tab. All I get are
"General," "Driver," and "Resources" tabs. Any idea what's up with that?? I
don't need to get to the Advanced tab now because everything seems to be
working fine, but I wonder where it went?
!