Sign in with
Sign up | Sign in
Your question

Dual monitors, half the video

Last response: in Windows XP
Share
May 3, 2004 6:37:09 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Before I begin, here is my setup. AMD Athlon XP 2500, 512
MB RAM, ATI Radeon 8500, runing Windows 2000 Pro with SP4.
Here is the problem. Here is the situation. I have next
to my desk a standard TV. It has a standard Video In RCA
jack, which in conjuction with an SVideo-RCA adapter that
came with my card, I can hook up my computer too. I can
then use the ATI control panel to activate the TV out on my
card and use it as either a second monitor that is
considered to the right or below my main monitor, as a
second monitor which mirrors my main monitor, or as the
main monitor with or without my usuall monitor being used
at all. When I use it, the TV, as either of the last two
options it works fine and displays video from WMP9 on the
screen without any problems. However, if I use the TV as a
second monitor that is to the right or below my main
monitor only half of the video shows in WMP, either the
lower or right half depending on how the settings are. Is
there a way to have the video show up completly on my TV
while using it as a second, non-mirrored, monitor? Or is
this an issue that only ATI can solve.
Anonymous
a b C Monitor
May 11, 2004 4:02:20 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

you say you only get half the video? if you move the mouse to the edges of
the screen does it scroll to show the other half? i have an ati and to get
full-screen video on tv i have to use it in 'clone' mode, then go to display
properties/settings/advanced/'overlay' tab, click 'clone mode options', and
on 'overlay display mode', check 'theater mode'. do you have these options
available? try it!


"Chris" <cwoelkers@techie.com> wrote in message
news:7a5801c43156$c9d5b170$a401280a@phx.gbl...
> Before I begin, here is my setup. AMD Athlon XP 2500, 512
> MB RAM, ATI Radeon 8500, runing Windows 2000 Pro with SP4.
> Here is the problem. Here is the situation. I have next
> to my desk a standard TV. It has a standard Video In RCA
> jack, which in conjuction with an SVideo-RCA adapter that
> came with my card, I can hook up my computer too. I can
> then use the ATI control panel to activate the TV out on my
> card and use it as either a second monitor that is
> considered to the right or below my main monitor, as a
> second monitor which mirrors my main monitor, or as the
> main monitor with or without my usuall monitor being used
> at all. When I use it, the TV, as either of the last two
> options it works fine and displays video from WMP9 on the
> screen without any problems. However, if I use the TV as a
> second monitor that is to the right or below my main
> monitor only half of the video shows in WMP, either the
> lower or right half depending on how the settings are. Is
> there a way to have the video show up completly on my TV
> while using it as a second, non-mirrored, monitor? Or is
> this an issue that only ATI can solve.
!