Sign in with
Sign up | Sign in
Your question

DVD sound & picture jumping

Tags:
  • Video
  • DVD
  • Format
  • Windows XP
Last response: in Windows XP
Share
Anonymous
May 25, 2004 4:26:04 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I completed a movie on wmm and saved it to My Videos (firstly in High Quality NTSC format, then DV-AVI format, then in Best for Playback on My Computer format). Each time, I then burnt a DVD using MyDVD. (Also each time, the movie played perfectly in preview on the MyDVD screen before burning to DVD).
I am playing back the DVD's on my computer, using the Buffalo CinePlayer. In the NTSC format the DVD plays reasonably well, but with many small jumps mostly in the audio. In the DV-AVI format the DVD plays but with severe jumping in both audio and video, and is playing too slowly. (In the My Computer format ... well, I'd rather not talk about that!).
My equipment is; Sony Handycam (MiniDV), WindowsXP Home, Pentium 4, 1.69GHz, 752MB RAM, Buffalo DVD Writer for DVD-R/DVD+R x4. (I am burning on DVD-R).
I have read many, many columns and articles, and read about other people having the same problem in the Chat forums, but no solution is given.
Could you please advise me further. Thank you kindly.

More about : dvd sound picture jumping

Anonymous
May 25, 2004 12:42:44 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Check out www.papajohn.org and search for the problem solving audio issues
pages. Are you using MP3's as these often cause problems as you described.
Graham

--
Graham Hughes
MVP Digital Media
www.simplydv.co.uk
"Carlo" <anonymous@discussions.microsoft.com> wrote in message
news:9C71A92D-0E65-402D-9B1F-9BA364EBD0DF@microsoft.com...
> I completed a movie on wmm and saved it to My Videos (firstly in High
Quality NTSC format, then DV-AVI format, then in Best for Playback on My
Computer format). Each time, I then burnt a DVD using MyDVD. (Also each
time, the movie played perfectly in preview on the MyDVD screen before
burning to DVD).
> I am playing back the DVD's on my computer, using the Buffalo CinePlayer.
In the NTSC format the DVD plays reasonably well, but with many small jumps
mostly in the audio. In the DV-AVI format the DVD plays but with severe
jumping in both audio and video, and is playing too slowly. (In the My
Computer format ... well, I'd rather not talk about that!).
> My equipment is; Sony Handycam (MiniDV), WindowsXP Home, Pentium 4,
1.69GHz, 752MB RAM, Buffalo DVD Writer for DVD-R/DVD+R x4. (I am burning on
DVD-R).
> I have read many, many columns and articles, and read about other people
having the same problem in the Chat forums, but no solution is given.
> Could you please advise me further. Thank you kindly.
>
Anonymous
May 25, 2004 12:42:45 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Graham, thank you very much for your kind reply.
I am importing video from my MiniDV Handycam, and music from my Windows Media Player playlist.
Do you think my problem maybe related to my cpu speed, or transfer speed? Should I connect my Sonic DVD writer to the USB2.0 port, or otherwise?
Thanks. Carlo. Tokyo.
Related resources
Anonymous
May 25, 2004 5:30:11 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Have you made sure all other apps are turned off when exporting? Such as
antivirus/internet/screensaver etc etc... any of these could interfere with
recording the final movie, also defrag the hdd. I have made movies with an
Athlon 750, so with care it is possible. The best quality setting is a
compressed wmv file and this doesn't take as much power as making a dv-avi
which should give the best results, as it is uncompressed. As it gets worse
the higher the quality, ignoring the really compressed, it may well be a pc
issue. Do you have a seperate hdd to capture video to? Even if you partition
the c: drive to make a d: drive it is better than just one drive. The hdd is
not connected to an ide connector along with an optical drive is it, this
will slow it down.
Is the dvd writer connected by firewire? This is preferable to USB2.
Graham

--
Graham Hughes
MVP Digital Media
www.simplydv.co.uk

"Carlo" <anonymous@discussions.microsoft.com> wrote in message
news:198D98F8-887C-4DC8-957E-07EB92C8A8B4@microsoft.com...
> Graham, thank you very much for your kind reply.
> I am importing video from my MiniDV Handycam, and music from my Windows
Media Player playlist.
> Do you think my problem maybe related to my cpu speed, or transfer speed?
Should I connect my Sonic DVD writer to the USB2.0 port, or otherwise?
> Thanks. Carlo. Tokyo.
Anonymous
May 25, 2004 5:30:12 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Thanks again. I understand.
I just tried to burn another dvd; this time when saving the movie on wmm I used the 'Video for Local Playback'(1.5Mbps NTSC) format. It took 23 minutes to save, and then it took 23 minutes to burn the DVD on MyDVD (quite less time than previous attempts). This DVD now plays perfectly on the Sonic Cine Player. And unlike previous attempts it also plays on Windows Media Player (though still with a buzzing in the audio track, but the video plays ok).
Any thoughts?!
Thanks for your time, much appreciated.
Anonymous
May 25, 2004 9:34:47 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Is the buzzing from the video audio track or from an added track? Such as
MP3 audio, which isn't the best to use.
Graham

--
Graham Hughes
MVP Digital Media
www.simplydv.co.uk

"Carlo" <anonymous@discussions.microsoft.com> wrote in message
news:F45AEC6E-4D34-43C0-9744-F6A9144EA071@microsoft.com...
> Thanks again. I understand.
> I just tried to burn another dvd; this time when saving the movie on wmm I
used the 'Video for Local Playback'(1.5Mbps NTSC) format. It took 23 minutes
to save, and then it took 23 minutes to burn the DVD on MyDVD (quite less
time than previous attempts). This DVD now plays perfectly on the Sonic Cine
Player. And unlike previous attempts it also plays on Windows Media Player
(though still with a buzzing in the audio track, but the video plays ok).
> Any thoughts?!
> Thanks for your time, much appreciated.
!