Another Sony TRV340 DV Video not functioning - but the 6 p..

Archived from groups: microsoft.public.windowsxp.video (More info?)

Like the other DV Video ailing Posters, I'm having similar problems.
But mine is odd because I had it working wonderfully for several
months until just about a week ago. Done the "Restore" routine,
removed the 1395 Controller device and let XP find it again and
install it, still nothing. I have all the latest Windows Updates,
Drivers, BIOS etc.

Now here is the crux, while talking with my 14 year old son, I learned
he had tried connecting the Sony TRV340 Camera using the 6 pin 1394
firewire to the computer and had inserted the cable into the plug
upsidedown before realising it was not going in very well.

Can inserting a 6 pin 1394 firewire upsidedown damage the 1394
controller or DV Video of the camcorder? The computer still recognizes
the 1394 in device manager and indicates it is working properly. I can
download still images off the camcorder using the USB port on the
camera.

Any thoughts?
1 answer Last reply
More about another sony trv340 video functioning
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I wouldn't have thought it would have done it any good being inserted upside
    down, must have been quite a struggle to get it in as well!!! When you
    connect the cam do you get the new hardware ping from XP? Does the cam show
    up in device manager when connected?
    Can you try the cable and cam on another pc that you know works with cams?
    It could be a damaged cable, or damaged port, in which case buying a pci
    firewire card may resolve the problem.
    The usb is totally separate so will not influence the dv signal.
    Graham
    --
    Graham Hughes
    MVP Digital Media
    www.simplydv.co.uk

    "Airwolfe" <airwolfe1@hotmail.com> wrote in message
    news:f4b59fdf.0406011918.15247dc1@posting.google.com...
    > Like the other DV Video ailing Posters, I'm having similar problems.
    > But mine is odd because I had it working wonderfully for several
    > months until just about a week ago. Done the "Restore" routine,
    > removed the 1395 Controller device and let XP find it again and
    > install it, still nothing. I have all the latest Windows Updates,
    > Drivers, BIOS etc.
    >
    > Now here is the crux, while talking with my 14 year old son, I learned
    > he had tried connecting the Sony TRV340 Camera using the 6 pin 1394
    > firewire to the computer and had inserted the cable into the plug
    > upsidedown before realising it was not going in very well.
    >
    > Can inserting a 6 pin 1394 firewire upsidedown damage the 1394
    > controller or DV Video of the camcorder? The computer still recognizes
    > the 1394 in device manager and indicates it is working properly. I can
    > download still images off the camcorder using the USB port on the
    > camera.
    >
    > Any thoughts?
Ask a new question

Read More

Video Windows XP