3Com Wireless Card Manager

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

A heads up. I have found that the 3com Wireless Card Manager included on
the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
Version 2.1 August 2003 does not load in WINXP SP2. The most recent driver
file for PC Card CRWE154G72, available from www.3com.com , does load and
function OK. Hope this may be of use to someone and save them an hour of
trying to work out why the program instals but will not run in WINXP SP2
when it works fine in WINXP SP1.
5 answers Last reply
More about 3com wireless card manager
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the 3 com officeconnect router & card combo and since installing SP2 I
    get the following every time it initially connects; "Limited or no internet
    access" and a yellow hazard symbol appears on the connection icon in the
    toolbar. My homepage does not appear. Is there anything I need to change to
    get it to connect properly. Sometimes when I get it to reconnect manually
    this goes away

    "Edward W. Thompson" wrote:

    > A heads up. I have found that the 3com Wireless Card Manager included on
    > the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    > Version 2.1 August 2003 does not load in WINXP SP2. The most recent driver
    > file for PC Card CRWE154G72, available from www.3com.com , does load and
    > function OK. Hope this may be of use to someone e the and save them an hour of
    > trying to work out why the program instals but will not run in WINXP SP2
    > when it works fine in WINXP SP1.
    >
    >
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    The likelyhood is it is a software Firewall problem rather than anything to
    do with your equipment. If you have a software firewall, have you tried
    disabling it? The indications are something (Firewall) is preventing the
    router connecting. Nevertheless it is probably the right thing to do to
    download and install the latest drivers.

    "richieg" <richieg@discussions.microsoft.com> wrote in message
    news:4AC62EBD-0865-4873-ABC5-12120D6CA7DE@microsoft.com...
    >I have the 3 com officeconnect router & card combo and since installing SP2
    >I
    > get the following every time it initially connects; "Limited or no
    > internet
    > access" and a yellow hazard symbol appears on the connection icon in the
    > toolbar. My homepage does not appear. Is there anything I need to change
    > to
    > get it to connect properly. Sometimes when I get it to reconnect manually
    > this goes away
    >
    > "Edward W. Thompson" wrote:
    >
    >> A heads up. I have found that the 3com Wireless Card Manager included on
    >> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >> driver
    >> file for PC Card CRWE154G72, available from www.3com.com , does load and
    >> function OK. Hope this may be of use to someone e the and save them an
    >> hour of
    >> trying to work out why the program instals but will not run in WINXP SP2
    >> when it works fine in WINXP SP1.
    >>
    >>
    >>
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I bought a 3Com card to link my notebook to my desktop but could never get
    it to work properly, either before installing SP2 or after. The problem was
    that it would establish the link and work for a while, then it would stop
    working and cause my notebook to freeze completely. I tried to install the
    latest drivers from 3Com but I kept getting a Code 10 error.

    The only way I found to get the wireless link working was to throw out the
    3Coim card and replace it with one from US Robotics. My wifi network has
    worked like a dream since.

    --
    Tony Marston

    http://www.tonymarston.net


    "Edward W. Thompson" <thomeduk1@btopenworld.com> wrote in message
    news:eDm22l$iEHA.1356@TK2MSFTNGP09.phx.gbl...
    > The likelyhood is it is a software Firewall problem rather than anything
    > to do with your equipment. If you have a software firewall, have you tried
    > disabling it? The indications are something (Firewall) is preventing the
    > router connecting. Nevertheless it is probably the right thing to do to
    > download and install the latest drivers.
    >
    > "richieg" <richieg@discussions.microsoft.com> wrote in message
    > news:4AC62EBD-0865-4873-ABC5-12120D6CA7DE@microsoft.com...
    >>I have the 3 com officeconnect router & card combo and since installing
    >>SP2 I
    >> get the following every time it initially connects; "Limited or no
    >> internet
    >> access" and a yellow hazard symbol appears on the connection icon in the
    >> toolbar. My homepage does not appear. Is there anything I need to change
    >> to
    >> get it to connect properly. Sometimes when I get it to reconnect manually
    >> this goes away
    >>
    >> "Edward W. Thompson" wrote:
    >>
    >>> A heads up. I have found that the 3com Wireless Card Manager included
    >>> on
    >>> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >>> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >>> driver
    >>> file for PC Card CRWE154G72, available from www.3com.com , does load and
    >>> function OK. Hope this may be of use to someone e the and save them an
    >>> hour of
    >>> trying to work out why the program instals but will not run in WINXP SP2
    >>> when it works fine in WINXP SP1.
    >>>
    >>>
    >>>
    >
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have a 3com PC Card on my laptop and a 3com ADSL router hardwired to my
    desktop and both worked without problems straight out of the box. I have
    since updated both firmware and drivers for the card and router before
    loading SP2 all without problems. With respect to code 10, I think that
    translates to a driver problem.


    "Tony Marston" <tony@NOSPAM.demon.co.uk> wrote in message
    news:uP2BU1BjEHA.3968@TK2MSFTNGP10.phx.gbl...
    >I bought a 3Com card to link my notebook to my desktop but could never get
    >it to work properly, either before installing SP2 or after. The problem was
    >that it would establish the link and work for a while, then it would stop
    >working and cause my notebook to freeze completely. I tried to install the
    >latest drivers from 3Com but I kept getting a Code 10 error.
    >
    > The only way I found to get the wireless link working was to throw out the
    > 3Coim card and replace it with one from US Robotics. My wifi network has
    > worked like a dream since.
    >
    > --
    > Tony Marston
    >
    > http://www.tonymarston.net
    >
    >
    >
    > "Edward W. Thompson" <thomeduk1@btopenworld.com> wrote in message
    > news:eDm22l$iEHA.1356@TK2MSFTNGP09.phx.gbl...
    >> The likelyhood is it is a software Firewall problem rather than anything
    >> to do with your equipment. If you have a software firewall, have you
    >> tried disabling it? The indications are something (Firewall) is
    >> preventing the router connecting. Nevertheless it is probably the right
    >> thing to do to download and install the latest drivers.
    >>
    >> "richieg" <richieg@discussions.microsoft.com> wrote in message
    >> news:4AC62EBD-0865-4873-ABC5-12120D6CA7DE@microsoft.com...
    >>>I have the 3 com officeconnect router & card combo and since installing
    >>>SP2 I
    >>> get the following every time it initially connects; "Limited or no
    >>> internet
    >>> access" and a yellow hazard symbol appears on the connection icon in the
    >>> toolbar. My homepage does not appear. Is there anything I need to change
    >>> to
    >>> get it to connect properly. Sometimes when I get it to reconnect
    >>> manually
    >>> this goes away
    >>>
    >>> "Edward W. Thompson" wrote:
    >>>
    >>>> A heads up. I have found that the 3com Wireless Card Manager included
    >>>> on
    >>>> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >>>> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >>>> driver
    >>>> file for PC Card CRWE154G72, available from www.3com.com , does load
    >>>> and
    >>>> function OK. Hope this may be of use to someone e the and save them an
    >>>> hour of
    >>>> trying to work out why the program instals but will not run in WINXP
    >>>> SP2
    >>>> when it works fine in WINXP SP1.
    >>>>
    >>>>
    >>>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Edward W. Thompson" <thomeduk1@btopenworld.com> wrote in message
    news:eHUDPpDjEHA.1356@TK2MSFTNGP09.phx.gbl...
    >I have a 3com PC Card on my laptop and a 3com ADSL router hardwired to my
    >desktop and both worked without problems straight out of the box. I have
    >since updated both firmware and drivers for the card and router before
    >loading SP2 all without problems. With respect to code 10, I think that
    >translates to a driver problem.

    It is a driver problem, AFAIK. All 3Com could tell me on their web-based
    knowledge base was that I should look for conflicts in Device Manager (there
    were none) or to install the latest drivers. This problem arose when I tried
    to install the latest drivers, so it was a problem with their software. As
    the 3Com card was virtually useless I tried a US Robotics card instead and
    it worked beautifully. So I threw the 3Com card into the rubbish bin.

    --
    Tony Marston

    http://www.tonymarston.net


    > "Tony Marston" <tony@NOSPAM.demon.co.uk> wrote in message
    > news:uP2BU1BjEHA.3968@TK2MSFTNGP10.phx.gbl...
    >>I bought a 3Com card to link my notebook to my desktop but could never get
    >>it to work properly, either before installing SP2 or after. The problem
    >>was that it would establish the link and work for a while, then it would
    >>stop working and cause my notebook to freeze completely. I tried to
    >>install the latest drivers from 3Com but I kept getting a Code 10 error.
    >>
    >> The only way I found to get the wireless link working was to throw out
    >> the 3Coim card and replace it with one from US Robotics. My wifi network
    >> has worked like a dream since.
    >>
    >> --
    >> Tony Marston
    >>
    >> http://www.tonymarston.net
    >>
    >>
    >>
    >> "Edward W. Thompson" <thomeduk1@btopenworld.com> wrote in message
    >> news:eDm22l$iEHA.1356@TK2MSFTNGP09.phx.gbl...
    >>> The likelyhood is it is a software Firewall problem rather than anything
    >>> to do with your equipment. If you have a software firewall, have you
    >>> tried disabling it? The indications are something (Firewall) is
    >>> preventing the router connecting. Nevertheless it is probably the right
    >>> thing to do to download and install the latest drivers.
    >>>
    >>> "richieg" <richieg@discussions.microsoft.com> wrote in message
    >>> news:4AC62EBD-0865-4873-ABC5-12120D6CA7DE@microsoft.com...
    >>>>I have the 3 com officeconnect router & card combo and since installing
    >>>>SP2 I
    >>>> get the following every time it initially connects; "Limited or no
    >>>> internet
    >>>> access" and a yellow hazard symbol appears on the connection icon in
    >>>> the
    >>>> toolbar. My homepage does not appear. Is there anything I need to
    >>>> change to
    >>>> get it to connect properly. Sometimes when I get it to reconnect
    >>>> manually
    >>>> this goes away
    >>>>
    >>>> "Edward W. Thompson" wrote:
    >>>>
    >>>>> A heads up. I have found that the 3com Wireless Card Manager included
    >>>>> on
    >>>>> the OfficeConnect 11g PC Card CRWE154G72 installation CD identified as
    >>>>> Version 2.1 August 2003 does not load in WINXP SP2. The most recent
    >>>>> driver
    >>>>> file for PC Card CRWE154G72, available from www.3com.com , does load
    >>>>> and
    >>>>> function OK. Hope this may be of use to someone e the and save them
    >>>>> an hour of
    >>>>> trying to work out why the program instals but will not run in WINXP
    >>>>> SP2
    >>>>> when it works fine in WINXP SP1.
    >>>>>
    >>>>>
    >>>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Wireless 3Com Wireless Networking