Sign in with
Sign up | Sign in
Your question

XP SP 2 "Wireless Network Connection is not connected" eve..

Tags:
  • Wireless
  • Connection
  • Wireless Network
  • Windows XP
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
August 11, 2004 7:43:05 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
this message:

"Wireless Network Connection is not connected"

every 10 minutes. Needless to say, this is very annoying. I went to the
properties of my WiFi card and unchecked "Notify me when this connection has
limited or no connectivity" but that did not make a difference. Is there a
way to disable this from happening? This did not happen before I installed
SP2. I realize that I can turn off the wireless connection by going Start |
Control Panel | Internet Connections, right click on the wireless connection,
click on "disable" but that defeats the purpose of having a simple Fn-F2 key.

Thanks,

Mike

More about : wireless network connection connected eve

Anonymous
a b F Wireless
August 12, 2004 9:27:23 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

what did Dell's tech support say about this? do they have an update
available?


On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
<MikeMcCollister@discussions.microsoft.com> wrote:

>I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
>off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
>this message:
>
>"Wireless Network Connection is not connected"
>
>every 10 minutes. Needless to say, this is very annoying. I went to the
>properties of my WiFi card and unchecked "Notify me when this connection has
>limited or no connectivity" but that did not make a difference. Is there a
>way to disable this from happening? This did not happen before I installed
>SP2. I realize that I can turn off the wireless connection by going Start |
>Control Panel | Internet Connections, right click on the wireless connection,
>click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
>
>Thanks,
>
>Mike

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
August 12, 2004 9:27:24 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Barb,

I have not heard back from Dell yet. I just posted it on the community forum
which will probably give me better support than Dell directly :) .

Mike

"Barb Bowman [MVP-Windows]" wrote:

> what did Dell's tech support say about this? do they have an update
> available?
>
>
> On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
> <MikeMcCollister@discussions.microsoft.com> wrote:
>
> >I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
> >off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
> >this message:
> >
> >"Wireless Network Connection is not connected"
> >
> >every 10 minutes. Needless to say, this is very annoying. I went to the
> >properties of my WiFi card and unchecked "Notify me when this connection has
> >limited or no connectivity" but that did not make a difference. Is there a
> >way to disable this from happening? This did not happen before I installed
> >SP2. I realize that I can turn off the wireless connection by going Start |
> >Control Panel | Internet Connections, right click on the wireless connection,
> >click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
> >
> >Thanks,
> >
> >Mike
>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)
>
Related resources
August 16, 2004 11:26:48 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I had this problem when using WPA but with Belkin hardware and solved it by
entering the following
reg key.

[Hkey_LOCAL_MACHINE\SOFTWARE\Microsoft\EAPOL\Parameters\General\Global]
"AuthMode"=dword:00000002

The person who suggested this originally (can't remember name) said it
changes authentication from user to machine. It worked a treat for me.

Barb or any of the other knowledgeable ones, can you suggest why this works
for me and is there a downside.

Stu.

"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
news:0vdmh05osllqfub2d9v55vrvlrij7g2sia@4ax.com...
> what did Dell's tech support say about this? do they have an update
> available?
>
>
> On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
> <MikeMcCollister@discussions.microsoft.com> wrote:
>
>>I just installed SP2 on my Dell 600m with Windows XP installed. When I
>>turn
>>off my WiFi connection using the Fn-F2 key on my system, I get a balloon
>>with
>>this message:
>>
>>"Wireless Network Connection is not connected"
>>
>>every 10 minutes. Needless to say, this is very annoying. I went to the
>>properties of my WiFi card and unchecked "Notify me when this connection
>>has
>>limited or no connectivity" but that did not make a difference. Is there a
>>way to disable this from happening? This did not happen before I installed
>>SP2. I realize that I can turn off the wireless connection by going Start
>>|
>>Control Panel | Internet Connections, right click on the wireless
>>connection,
>>click on "disable" but that defeats the purpose of having a simple Fn-F2
>>key.
>>
>>Thanks,
>>
>>Mike
>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)
Anonymous
a b F Wireless
August 16, 2004 11:26:49 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Stu,
There's a fairly interesting and long thread on this fix on DSLreports
http://www.dslreports.com/forum/remark,8652639~mode=fla...



On Mon, 16 Aug 2004 19:26:48 +0100, "Stu" <me@home> wrote:

>I had this problem when using WPA but with Belkin hardware and solved it by
>entering the following
>reg key.
>
>[Hkey_LOCAL_MACHINE\SOFTWARE\Microsoft\EAPOL\Parameters\General\Global]
>"AuthMode"=dword:00000002
>
>The person who suggested this originally (can't remember name) said it
>changes authentication from user to machine. It worked a treat for me.
>
>Barb or any of the other knowledgeable ones, can you suggest why this works
>for me and is there a downside.
>
>Stu.
>
>"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
>news:0vdmh05osllqfub2d9v55vrvlrij7g2sia@4ax.com...
>> what did Dell's tech support say about this? do they have an update
>> available?
>>
>>
>> On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
>> <MikeMcCollister@discussions.microsoft.com> wrote:
>>
>>>I just installed SP2 on my Dell 600m with Windows XP installed. When I
>>>turn
>>>off my WiFi connection using the Fn-F2 key on my system, I get a balloon
>>>with
>>>this message:
>>>
>>>"Wireless Network Connection is not connected"
>>>
>>>every 10 minutes. Needless to say, this is very annoying. I went to the
>>>properties of my WiFi card and unchecked "Notify me when this connection
>>>has
>>>limited or no connectivity" but that did not make a difference. Is there a
>>>way to disable this from happening? This did not happen before I installed
>>>SP2. I realize that I can turn off the wireless connection by going Start
>>>|
>>>Control Panel | Internet Connections, right click on the wireless
>>>connection,
>>>click on "disable" but that defeats the purpose of having a simple Fn-F2
>>>key.
>>>
>>>Thanks,
>>>
>>>Mike
>>
>> --
>> Barb Bowman
>> Expert Zone Columnist
>> http://www.microsoft.com/windowsxp/expertzone
>> MS-MVP (Windows)
>
>
>
>

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
Anonymous
a b F Wireless
August 16, 2004 11:26:50 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Interesting.
I used to get that message (with Microsoft gear) before I installed
SP2. Now it no longer disconnects.

The configuration software seems excellent. Let's hope
it is not only when using Microsft gear, although that is unlikely,
since the no longer sell the router, not the PCI adapter.

I have a Linksys PCI adapter that I have not tried. I will do it
and see.


>>>>"Wireless Network Connection is not connected"
>>>>
>>>>every 10 minutes. Needless to say, this is very annoying. I went to the
>>>>properties of my WiFi card and unchecked "Notify me when this connection
>>>>has
>>>>limited or no connectivity" but that did not make a difference. Is there
>>>>a
>>>>way to disable this from happening? This did not happen before I
>>>>installed
>>>>SP2. I realize that I can turn off the wireless connection by going
>>>>Start
>>>>|
>>>>Control Panel | Internet Connections, right click on the wireless
>>>>connection,
>>>>click on "disable" but that defeats the purpose of having a simple Fn-F2
>>>>key.
>>>>
>>>>Thanks,
>>>>
>>>>Mike
>>>
>>> --
>>> Barb Bowman
>>> Expert Zone Columnist
>>> http://www.microsoft.com/windowsxp/expertzone
>>> MS-MVP (Windows)
>>
>>
>>
>>
>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)
Anonymous
a b F Wireless
August 31, 2004 9:59:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

This is still happening for me and so far Dell has been no help. Am I the
only one having this problem?

Since this happens every 10 minutes, could it be that some service is trying
to get out on the Internet? If so, is there some built-in utility that will
allow me to monitor who is trying to tickle my connection?

Thanks,

Mike

"Mike" wrote:

> Barb,
>
> I have not heard back from Dell yet. I just posted it on the community forum
> which will probably give me better support than Dell directly :) .
>
> Mike
>
> "Barb Bowman [MVP-Windows]" wrote:
>
> > what did Dell's tech support say about this? do they have an update
> > available?
> >
> >
> > On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
> > <MikeMcCollister@discussions.microsoft.com> wrote:
> >
> > >I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
> > >off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
> > >this message:
> > >
> > >"Wireless Network Connection is not connected"
> > >
> > >every 10 minutes. Needless to say, this is very annoying. I went to the
> > >properties of my WiFi card and unchecked "Notify me when this connection has
> > >limited or no connectivity" but that did not make a difference. Is there a
> > >way to disable this from happening? This did not happen before I installed
> > >SP2. I realize that I can turn off the wireless connection by going Start |
> > >Control Panel | Internet Connections, right click on the wireless connection,
> > >click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
> > >
> > >Thanks,
> > >
> > >Mike
> >
> > --
> > Barb Bowman
> > Expert Zone Columnist
> > http://www.microsoft.com/windowsxp/expertzone
> > MS-MVP (Windows)
> >
Anonymous
a b F Wireless
September 1, 2004 5:06:37 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Since SP2 is released, is the checked wzcsvc available at last ?
It's debug spew could help a lot.
--PA

"Mike McCollister" <MikeMcCollister@discussions.microsoft.com> wrote in message
news:A6EA373A-BFA2-4BAD-BB28-694547501627@microsoft.com...
> I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
> off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
> this message:
>
> "Wireless Network Connection is not connected"
>
> every 10 minutes. Needless to say, this is very annoying. I went to the
> properties of my WiFi card and unchecked "Notify me when this connection has
> limited or no connectivity" but that did not make a difference. Is there a
> way to disable this from happening? This did not happen before I installed
> SP2. I realize that I can turn off the wireless connection by going Start |
> Control Panel | Internet Connections, right click on the wireless connection,
> click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
>
> Thanks,
>
> Mike
Anonymous
a b F Wireless
September 1, 2004 3:23:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

OK. I figured it out. It turns out that I needed to select "Disable Wireless
Management by QuickSet" with the Dell QuickSet utility. Now it works.

Mike

"Mike McCollister" wrote:

> This is still happening for me and so far Dell has been no help. Am I the
> only one having this problem?
>
> Since this happens every 10 minutes, could it be that some service is trying
> to get out on the Internet? If so, is there some built-in utility that will
> allow me to monitor who is trying to tickle my connection?
>
> Thanks,
>
> Mike
>
> "Mike" wrote:
>
> > Barb,
> >
> > I have not heard back from Dell yet. I just posted it on the community forum
> > which will probably give me better support than Dell directly :) .
> >
> > Mike
> >
> > "Barb Bowman [MVP-Windows]" wrote:
> >
> > > what did Dell's tech support say about this? do they have an update
> > > available?
> > >
> > >
> > > On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
> > > <MikeMcCollister@discussions.microsoft.com> wrote:
> > >
> > > >I just installed SP2 on my Dell 600m with Windows XP installed. When I turn
> > > >off my WiFi connection using the Fn-F2 key on my system, I get a balloon with
> > > >this message:
> > > >
> > > >"Wireless Network Connection is not connected"
> > > >
> > > >every 10 minutes. Needless to say, this is very annoying. I went to the
> > > >properties of my WiFi card and unchecked "Notify me when this connection has
> > > >limited or no connectivity" but that did not make a difference. Is there a
> > > >way to disable this from happening? This did not happen before I installed
> > > >SP2. I realize that I can turn off the wireless connection by going Start |
> > > >Control Panel | Internet Connections, right click on the wireless connection,
> > > >click on "disable" but that defeats the purpose of having a simple Fn-F2 key.
> > > >
> > > >Thanks,
> > > >
> > > >Mike
> > >
> > > --
> > > Barb Bowman
> > > Expert Zone Columnist
> > > http://www.microsoft.com/windowsxp/expertzone
> > > MS-MVP (Windows)
> > >
Anonymous
a b F Wireless
September 2, 2004 7:55:22 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

The Fn-F2 feature is a switch to turn off the adapter radio, which does not
go through the OS, so the wireless service in XP is not aware that the radio
is off. The wireless service periodically scans for and attempts to connect
to wireless networks and when there are none around (or when the radio is
turned off and the card is not capable of finding any), you will see the
message below. If you really don't need wireless functionality, you can
disable the wireless adapter, which will eliminate all status balloons.

Thanks
Anton Krantz [MSFT]
This posting is provided AS IS with no warranties and confers no rights

"Mike McCollister" <MikeMcCollister@discussions.microsoft.com> wrote in
message news:450B1504-8EC9-4F59-876F-6E84BFB0E661@microsoft.com...
> This is still happening for me and so far Dell has been no help. Am I the
> only one having this problem?
>
> Since this happens every 10 minutes, could it be that some service is
> trying
> to get out on the Internet? If so, is there some built-in utility that
> will
> allow me to monitor who is trying to tickle my connection?
>
> Thanks,
>
> Mike
>
> "Mike" wrote:
>
>> Barb,
>>
>> I have not heard back from Dell yet. I just posted it on the community
>> forum
>> which will probably give me better support than Dell directly :) .
>>
>> Mike
>>
>> "Barb Bowman [MVP-Windows]" wrote:
>>
>> > what did Dell's tech support say about this? do they have an update
>> > available?
>> >
>> >
>> > On Wed, 11 Aug 2004 15:43:05 -0700, "Mike McCollister"
>> > <MikeMcCollister@discussions.microsoft.com> wrote:
>> >
>> > >I just installed SP2 on my Dell 600m with Windows XP installed. When I
>> > >turn
>> > >off my WiFi connection using the Fn-F2 key on my system, I get a
>> > >balloon with
>> > >this message:
>> > >
>> > >"Wireless Network Connection is not connected"
>> > >
>> > >every 10 minutes. Needless to say, this is very annoying. I went to
>> > >the
>> > >properties of my WiFi card and unchecked "Notify me when this
>> > >connection has
>> > >limited or no connectivity" but that did not make a difference. Is
>> > >there a
>> > >way to disable this from happening? This did not happen before I
>> > >installed
>> > >SP2. I realize that I can turn off the wireless connection by going
>> > >Start |
>> > >Control Panel | Internet Connections, right click on the wireless
>> > >connection,
>> > >click on "disable" but that defeats the purpose of having a simple
>> > >Fn-F2 key.
>> > >
>> > >Thanks,
>> > >
>> > >Mike
>> >
>> > --
>> > Barb Bowman
>> > Expert Zone Columnist
>> > http://www.microsoft.com/windowsxp/expertzone
>> > MS-MVP (Windows)
>> >
!