Sign in with
Sign up | Sign in
Your question

Maxtor SATA drives, Write verify stuck ON

Last response: in Storage
Share
Anonymous
a b G Storage
October 8, 2004 7:30:26 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

I have a pair of Maxtor 6Y120M0 and a pair of 6Y080M0 drives.

It appears that they have write-verify set on. On my 6Y080M0 drives, my
controller shows one drive with write verify enabled, the other is not. The
one with write-verify off performs writes much faster, which is consistent
with the status shown by the controller.

The drives have been through many power cycles (a LOT more than 10).

The drives have been low level formatted with PowerMax 4.09.

I cannot enable write caching in Win2K with the controllers I use (SI 3112A
and Promise FastTrak S150 TX2plus). The option is shown in disk properties,
but the selection is grayed out.

Write performance is very poor, in Windows 2K Pro and also when using DOS
based copy utilities (e.g. Ghost).

Until I get this resolved, I'm now running competing Western Digital SATA
drives in the same system with no write performance degradation like the
Maxtors.

Is there any utility available that will enable me to turn off the write
verification? Maxtor only has WVSET and it does not support these Maxtor
models.

I've seen a few postings in Google searches reporting this same problem, but
found no resolution.

Any help appreciated, before I send these off to RMA.

Thanks,
Scott
Anonymous
a b G Storage
October 9, 2004 2:09:20 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

"scott c." <ca_777@yahoo.com> wrote in message news:mRn9d.1926$Z5.962@twister.socal.rr.com
> I have a pair of Maxtor 6Y120M0 and a pair of 6Y080M0 drives.
>
> It appears that they have write-verify set on. On my 6Y080M0 drives, my
> controller shows one drive with write verify enabled, the other is not. The
> one with write-verify off performs writes much faster, which is consistent
> with the status shown by the controller.
>
> The drives have been through many power cycles (a LOT more than 10).
>
> The drives have been low level formatted with PowerMax 4.09.
>
> I cannot enable write caching in Win2K with the controllers I use (SI 3112A
> and Promise FastTrak S150 TX2plus). The option is shown in disk properties,
> but the selection is grayed out.
>
> Write performance is very poor, in Windows 2K Pro and also when using DOS
> based copy utilities (e.g. Ghost).
>
> Until I get this resolved, I'm now running competing Western Digital SATA
> drives in the same system with no write performance degradation like the
> Maxtors.
>
> Is there any utility available that will enable me to turn off the write
> verification? Maxtor only has WVSET and it does not support these Maxtor
> models.

The command will be manufacturer specific since it isn't covered in ATA.
So no generic tool will be available.

>
> I've seen a few postings in Google searches reporting this same problem, but
> found no resolution.
>
> Any help appreciated, before I send these off to RMA.

Why not ask Maxtor support first?

>
> Thanks,
> Scott
Anonymous
a b G Storage
October 9, 2004 2:09:21 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

"Folkert Rienstra" <see_reply-to@myweb.nl> wrote in message
news:2soccvF1mt10mU1@uni-berlin.de...
> "scott c." <ca_777@yahoo.com> wrote in message
> news:mRn9d.1926$Z5.962@twister.socal.rr.com
>> I have a pair of Maxtor 6Y120M0 and a pair of 6Y080M0 drives.
>>
>> It appears that they have write-verify set on. On my 6Y080M0 drives, my
>> controller shows one drive with write verify enabled, the other is not.
>> The
>> one with write-verify off performs writes much faster, which is
>> consistent
>> with the status shown by the controller.
>>
>> The drives have been through many power cycles (a LOT more than 10).
>>
>> The drives have been low level formatted with PowerMax 4.09.
>>
>> I cannot enable write caching in Win2K with the controllers I use (SI
>> 3112A
>> and Promise FastTrak S150 TX2plus). The option is shown in disk
>> properties,
>> but the selection is grayed out.
>>
>> Write performance is very poor, in Windows 2K Pro and also when using DOS
>> based copy utilities (e.g. Ghost).
>>
>> Until I get this resolved, I'm now running competing Western Digital SATA
>> drives in the same system with no write performance degradation like the
>> Maxtors.
>>
>> Is there any utility available that will enable me to turn off the write
>> verification? Maxtor only has WVSET and it does not support these Maxtor
>> models.
>
> The command will be manufacturer specific since it isn't covered in ATA.
> So no generic tool will be available.
>
>>
>> I've seen a few postings in Google searches reporting this same problem,
>> but
>> found no resolution.
>>
>> Any help appreciated, before I send these off to RMA.
>
> Why not ask Maxtor support first?
>
>>
>> Thanks,
>> Scott

Found some other people that encountered this problem with the same series
of drives (Maxtor Diamondmax Plus 9) at the storagereview.com forums. Some
had luck using the Hitachi Feature Tool to adjust cache settings, as well as
acoustic management. I could adjust the cache setting on my "good" Maxtor
drive using the HFT, but the other drives that have write-verify-stuck-on
problem would reset the cache setting back to write-verify-on after each
reboot.

Yeah, I called Maxtor, but I just got the usual first-line analysis that
went nowhere. Gave up on it and just got an RMA.
!