No error on Device Menager

Archived from groups: microsoft.public.windowsxp.video (More info?)

I was trying to connect JVC Cammcorder to my PC. No error
on device Menager so it's not being detected. Do any of
you know how to fix this problem or have any ideas. They
would be greatly appreciated.
4 answers Last reply
More about error device menager
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    How are you connecting?
    Is it a digital camcorder?
    Are you using firewire?
    Did you get the xp ping on connection?
    Is the cam mains powered and in the play/vcr position?
    Can you try another cable in case the one you have is faulty?

    Graham
    --
    Graham Hughes
    MVP Digital Media
    www.simplydv.co.uk
    www.dvds2treasure.com

    "Sanja" <anonymous@discussions.microsoft.com> wrote in message
    news:1e04d01c454a6$79a35c70$a401280a@phx.gbl...
    > I was trying to connect JVC Cammcorder to my PC. No error
    > on device Menager so it's not being detected. Do any of
    > you know how to fix this problem or have any ideas. They
    > would be greatly appreciated.
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Adaptec FireConnect 4300
    JVC Digital camcorder
    Yes, I'm using firewire
    No XP ping on connection
    Yes, play/vcr powered position
    I did try another cable with the same result
    Thank you for your time
    >-----Original Message-----
    >How are you connecting?
    >Is it a digital camcorder?
    >Are you using firewire?
    >Did you get the xp ping on connection?
    >Is the cam mains powered and in the play/vcr position?
    >Can you try another cable in case the one you have is
    faulty?
    >
    >Graham
    >--
    >Graham Hughes
    >MVP Digital Media
    >www.simplydv.co.uk
    >www.dvds2treasure.com
    >
    >"Sanja" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1e04d01c454a6$79a35c70$a401280a@phx.gbl...
    >> I was trying to connect JVC Cammcorder to my PC. No
    error
    >> on device Menager so it's not being detected. Do any of
    >> you know how to fix this problem or have any ideas.
    They
    >> would be greatly appreciated.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Try and find a pc that does work with camcorders and try it with that one,
    as it may be a faulty firewire port on the cam!

    --
    Graham Hughes
    MVP Digital Media
    www.simplydv.co.uk
    www.dvds2treasure.com

    <anonymous@discussions.microsoft.com> wrote in message
    news:1e54c01c454ed$ea4c0750$a001280a@phx.gbl...
    > Adaptec FireConnect 4300
    > JVC Digital camcorder
    > Yes, I'm using firewire
    > No XP ping on connection
    > Yes, play/vcr powered position
    > I did try another cable with the same result
    > Thank you for your time
    > >-----Original Message-----
    > >How are you connecting?
    > >Is it a digital camcorder?
    > >Are you using firewire?
    > >Did you get the xp ping on connection?
    > >Is the cam mains powered and in the play/vcr position?
    > >Can you try another cable in case the one you have is
    > faulty?
    > >
    > >Graham
    > >--
    > >Graham Hughes
    > >MVP Digital Media
    > >www.simplydv.co.uk
    > >www.dvds2treasure.com
    > >
    > >"Sanja" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:1e04d01c454a6$79a35c70$a401280a@phx.gbl...
    > >> I was trying to connect JVC Cammcorder to my PC. No
    > error
    > >> on device Menager so it's not being detected. Do any of
    > >> you know how to fix this problem or have any ideas.
    > They
    > >> would be greatly appreciated.
    > >
    > >
    > >.
    > >
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I went to the Best Buy Computer store. Their XP
    recognized immediatly my JVC camcorder reading even ind.#.
    What's to do next? Thanks!
    >-----Original Message-----
    >Try and find a pc that does work with camcorders and try
    it with that one,
    >as it may be a faulty firewire port on the cam!
    >
    >--
    >Graham Hughes
    >MVP Digital Media
    >www.simplydv.co.uk
    >www.dvds2treasure.com
    >
    ><anonymous@discussions.microsoft.com> wrote in message
    >news:1e54c01c454ed$ea4c0750$a001280a@phx.gbl...
    >> Adaptec FireConnect 4300
    >> JVC Digital camcorder
    >> Yes, I'm using firewire
    >> No XP ping on connection
    >> Yes, play/vcr powered position
    >> I did try another cable with the same result
    >> Thank you for your time
    >> >-----Original Message-----
    >> >How are you connecting?
    >> >Is it a digital camcorder?
    >> >Are you using firewire?
    >> >Did you get the xp ping on connection?
    >> >Is the cam mains powered and in the play/vcr position?
    >> >Can you try another cable in case the one you have is
    >> faulty?
    >> >
    >> >Graham
    >> >--
    >> >Graham Hughes
    >> >MVP Digital Media
    >> >www.simplydv.co.uk
    >> >www.dvds2treasure.com
    >> >
    >> >"Sanja" <anonymous@discussions.microsoft.com> wrote in
    >> message
    >> >news:1e04d01c454a6$79a35c70$a401280a@phx.gbl...
    >> >> I was trying to connect JVC Cammcorder to my PC. No
    >> error
    >> >> on device Menager so it's not being detected. Do
    any of
    >> >> you know how to fix this problem or have any ideas.
    >> They
    >> >> would be greatly appreciated.
    >> >
    >> >
    >> >.
    >> >
    >
    >
    >.
    >
Ask a new question

Read More

Video Connection Microsoft Devices Windows XP