Sign in with
Sign up | Sign in
Your question

Add security lose network - why?

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
August 15, 2004 4:11:38 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi people,

I am trying (still) to secure my home wireless connection. I can get both
WPA-PSK (using XP zero config.) and WEP to configure using my Origo WLL-3810
router and netgear (Wg311v2 PCA card). The Netgear smart config. panel says
there is a link but I cannot get any external IP. So I get a page not found
error when accessing explorer. I am doing something very simple and silly
incorrect? I have the XP firewall tagged in net settings. Could this be
the cause of the problem?

Thanks

Jon
Anonymous
a b F Wireless
August 15, 2004 4:53:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Try removing any firewalls or bridges. that you temporarily they sometimes
tend to cause problems. Second, If you wanna use a firewall do not use
Windows firewall it is lame. Zone alarm offers a free firewall you can use.

"Jon Sadler" wrote:

> Hi people,
>
> I am trying (still) to secure my home wireless connection. I can get both
> WPA-PSK (using XP zero config.) and WEP to configure using my Origo WLL-3810
> router and netgear (Wg311v2 PCA card). The Netgear smart config. panel says
> there is a link but I cannot get any external IP. So I get a page not found
> error when accessing explorer. I am doing something very simple and silly
> incorrect? I have the XP firewall tagged in net settings. Could this be
> the cause of the problem?
>
> Thanks
>
> Jon
>
>
>
>
>
!