Sign in with
Sign up | Sign in
Your question

cant get image from videos

Last response: in Windows XP
Share
Anonymous
July 4, 2004 7:01:01 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I cant get any images on any of my video plays(window, divx, real or creative) videos do play on quicktime and in media center. All i get is the sound. if i want to watch a video i have to open up media center, which is fine except for videos that are only temp or are on a website and i cant download them. i first noticed this problem when i tried to watch a video on yahoo launch and all i had was sound. This is really annoying please help Thank you Justin

More about : image videos

Anonymous
July 4, 2004 11:31:59 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

What are the extensions of the video files in question?
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"justinnelson1077" <justinnelson1077@discussions.microsoft.com> wrote in
message news:6A2D7539-76D5-433C-A378-9A9D05CE5524@microsoft.com...
>I cant get any images on any of my video plays(window, divx, real or
>creative) videos do play on quicktime and in media center. All i get is the
>sound. if i want to watch a video i have to open up media center, which is
>fine except for videos that are only temp or are on a website and i cant
>download them. i first noticed this problem when i tried to watch a video
>on yahoo launch and all i had was sound. This is really annoying please
>help Thank you Justin
Anonymous
July 5, 2004 10:24:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

it doesnt seem to matter which video i try to play if it is not quicktime or i dont play it through media center there is no image. Having this problem means i cant watch a video unless i download it.

"Cari (MS MVP)" wrote:

> What are the extensions of the video files in question?
> --
> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> www.coribright.com
>
> "justinnelson1077" <justinnelson1077@discussions.microsoft.com> wrote in
> message news:6A2D7539-76D5-433C-A378-9A9D05CE5524@microsoft.com...
> >I cant get any images on any of my video plays(window, divx, real or
> >creative) videos do play on quicktime and in media center. All i get is the
> >sound. if i want to watch a video i have to open up media center, which is
> >fine except for videos that are only temp or are on a website and i cant
> >download them. i first noticed this problem when i tried to watch a video
> >on yahoo launch and all i had was sound. This is really annoying please
> >help Thank you Justin
>
>
>
Anonymous
July 6, 2004 12:08:30 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Real videos will only play in Real Player. For compressed AVI files you
MUST have the correct codec installed (usually DivX od XVid), WMV files with
v9 codecs require Windows Media Player v9...

You're not giving me enough info to work with here!
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"justinnelson1077" <justinnelson1077@discussions.microsoft.com> wrote in
message news:B79672C9-5A98-462B-8333-39BBF25137AC@microsoft.com...
> it doesnt seem to matter which video i try to play if it is not quicktime
> or i dont play it through media center there is no image. Having this
> problem means i cant watch a video unless i download it.
>
> "Cari (MS MVP)" wrote:
>
>> What are the extensions of the video files in question?
>> --
>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>> www.coribright.com
>>
>> "justinnelson1077" <justinnelson1077@discussions.microsoft.com> wrote in
>> message news:6A2D7539-76D5-433C-A378-9A9D05CE5524@microsoft.com...
>> >I cant get any images on any of my video plays(window, divx, real or
>> >creative) videos do play on quicktime and in media center. All i get is
>> >the
>> >sound. if i want to watch a video i have to open up media center, which
>> >is
>> >fine except for videos that are only temp or are on a website and i cant
>> >download them. i first noticed this problem when i tried to watch a
>> >video
>> >on yahoo launch and all i had was sound. This is really annoying please
>> >help Thank you Justin
>>
>>
>>
!