Sign in with
Sign up | Sign in
Your question

SATA Controller Won't Recognize 250gb HD

Last response: in Storage
Share
Anonymous
a b G Storage
December 10, 2004 5:47:07 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

[please reply via post to this NG as the email above is invalid,
thanks]

Hi everyone,

I have tried contacting the vendor(s) involved, surfed their support
websites, and have found nothing, hoping someone here can offer
assistance.

System: Dell Dimension XPS Gen 2, Onboard SATA, 120gb Seagate SATA 0,
2gb RAM, A06 BIOS (latest), XP Pro SP2, Addonics Combo Hard Drive II
internal/external enclosure (http://tinyurl.com/4t472) and SATA/IDE
converter (http://tinyurl.com/4ehpz).

Problem: 250gb WD 2500JB drive (which when in the cartridge and
inserted into the case becomes the secondary drive on SATA 0) is not
detected by the BIOS or SATA controller and is therefore unusable.
Drive works GREAT via USB connection (the Combo Hard Drive is both
USB/IDE). Up until now, I had been using a 120gb Maxtor in this
enclosure with no problems whatsoever. Works great for Ghost Backups. I
just needed more space.

What I've done: flashed the mobo BIOS to the latest rev, jumpered the
drive different ways, initialized and formatted the drive via USB. On
the phone with Dell support last night, we cleared NVRAM and had the
BIOS run through its redetection process. Didn't work.

Addonics blames Dell, Dell blames no one, I'm SOL. Thoughts, anyone?
Thanks in advance.

-kj-

KJ99GT SATA
Anonymous
a b G Storage
December 10, 2004 6:26:43 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Forgot to also mention that I have tried connecting this IDE drive to
the Primary IDE channel on the mobo, didn't work very well (main SATA
drive was MUCH slower). I had read conflicting reports that you can mix
SATA/IDE drives, maybe so, but not in my rig.
!