Sign in with
Sign up | Sign in
Your question

Onstream D130 30G Tape Backup keeps ejecting ADR Carts

Tags:
Last response: in Storage
Share
Anonymous
a b G Storage
December 28, 2004 8:53:25 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Pentium III 450 Windows 98

I have an Onstream 30G D130 (internal IDE) tape drive that suddenly has
started ejecting ADR cartages after years of reliable service.

I insert a cartage and hear the usual whirring sound. After a while the
cartage ejects. The Onstream web sites seems to be devoid of
information, just a lot of Google links. Can anyone point me in a
direction where I can find some user support to troubleshoot this problem?

--
________
To email me, Edit "xt" from my email address.
Brian M. Kochera
"Some mistakes are too much fun to only make once!"
View My Web Page: http://home.earthlink.net/~brian1951
Anonymous
a b G Storage
December 28, 2004 5:21:52 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Previously Brian K <brianxt1951@earthlink.net> wrote:
> Pentium III 450 Windows 98

> I have an Onstream 30G D130 (internal IDE) tape drive that suddenly has
> started ejecting ADR cartages after years of reliable service.

> I insert a cartage and hear the usual whirring sound. After a while the
> cartage ejects. The Onstream web sites seems to be devoid of
> information, just a lot of Google links. Can anyone point me in a
> direction where I can find some user support to troubleshoot this problem?

Dirty drive head? Did you celan it regularly wit a cleaning cartridge?

Arno
--
For email address: lastname AT tik DOT ee DOT ethz DOT ch
GnuPG: ID:1E25338F FP:0C30 5782 9D93 F785 E79C 0296 797F 6B50 1E25 338F
"The more corrupt the state, the more numerous the laws" - Tacitus
!