Sign in with
Sign up | Sign in
Your question

Help!! Cannot see home network

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
August 20, 2004 2:04:09 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hello. I have been connecting to my homenetwork and internet via a Linksys
Wireless BEFW11s4 router for over a year. Recently my laptop died and I am
in the process of restoring it. I am running XP Pro.

Now I can get to the internet, but cannot see the other computers in my
workgroup. (This is also the case when I connect using a cable).

I have uninstalled all the anti-virus and firewall software. I have
uninstalled and reinstalled the network components. Nothing is working.

Any suggestions?

More about : home network

August 20, 2004 7:42:48 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I'm not sure why, but sometimes assigning all the computers to a new
workgroup you have never used before will resolve this problem.


<debraholloway@yahoo.com> wrote in message
news:uM2m8ethEHA.1888@TK2MSFTNGP10.phx.gbl...
> Hello. I have been connecting to my homenetwork and internet via a
> Linksys
> Wireless BEFW11s4 router for over a year. Recently my laptop died and I
> am
> in the process of restoring it. I am running XP Pro.
>
> Now I can get to the internet, but cannot see the other computers in my
> workgroup. (This is also the case when I connect using a cable).
>
> I have uninstalled all the anti-virus and firewall software. I have
> uninstalled and reinstalled the network components. Nothing is working.
>
> Any suggestions?
>
>
Anonymous
a b F Wireless
August 20, 2004 7:42:49 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi Jeff,

Thanks. I am closer. Now I can see the other computers in the workgroup,
but I cannot add a network place.

What could be out of sync? I know I have the right WEP key.


"Jeff" <v@v.com> wrote in message
news:uX8mi3uhEHA.3932@TK2MSFTNGP09.phx.gbl...
> I'm not sure why, but sometimes assigning all the computers to a new
> workgroup you have never used before will resolve this problem.
>
>
> <debraholloway@yahoo.com> wrote in message
> news:uM2m8ethEHA.1888@TK2MSFTNGP10.phx.gbl...
> > Hello. I have been connecting to my homenetwork and internet via a
> > Linksys
> > Wireless BEFW11s4 router for over a year. Recently my laptop died and I
> > am
> > in the process of restoring it. I am running XP Pro.
> >
> > Now I can get to the internet, but cannot see the other computers in my
> > workgroup. (This is also the case when I connect using a cable).
> >
> > I have uninstalled all the anti-virus and firewall software. I have
> > uninstalled and reinstalled the network components. Nothing is working.
> >
> > Any suggestions?
> >
> >
>
>
August 23, 2004 4:51:44 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Once you can get the computers to see each other but you can't access shares
it is usually a permissions or firewall issue. Disable any Windows or
third-party firewalls on all the machines first. If you can access shares
and create network places you will need to tweak the firewall settings to
allow the sharing you wish.

If that doesn't work, check that you have assigned permission to see and
edit files on computer A to the username you are using on computer B.

Keep writing back if that doesn't help.

Jeff


<debraholloway@yahoo.com> wrote in message
news:%23fDvXqvhEHA.3664@TK2MSFTNGP11.phx.gbl...
> Hi Jeff,
>
> Thanks. I am closer. Now I can see the other computers in the workgroup,
> but I cannot add a network place.
>
> What could be out of sync? I know I have the right WEP key.
>
>
> "Jeff" <v@v.com> wrote in message
> news:uX8mi3uhEHA.3932@TK2MSFTNGP09.phx.gbl...
>> I'm not sure why, but sometimes assigning all the computers to a new
>> workgroup you have never used before will resolve this problem.
>>
>>
>> <debraholloway@yahoo.com> wrote in message
>> news:uM2m8ethEHA.1888@TK2MSFTNGP10.phx.gbl...
>> > Hello. I have been connecting to my homenetwork and internet via a
>> > Linksys
>> > Wireless BEFW11s4 router for over a year. Recently my laptop died and
>> > I
>> > am
>> > in the process of restoring it. I am running XP Pro.
>> >
>> > Now I can get to the internet, but cannot see the other computers in my
>> > workgroup. (This is also the case when I connect using a cable).
>> >
>> > I have uninstalled all the anti-virus and firewall software. I have
>> > uninstalled and reinstalled the network components. Nothing is
>> > working.
>> >
>> > Any suggestions?
>> >
>> >
>>
>>
>
>
!