Sign in with
Sign up | Sign in
Your question

Strange Maxtor Drive Install Trouble

Last response: in Storage
Share
December 30, 2004 10:04:54 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Hi. I'm running XP SP1 on a Dell Dimmension 8400. I purchased the PC
with a Seagate 160GB SATA harddrive. That works fine. Recently, I
purchased and installed a second (non boot) drive. That one is a
Maxtor SATA 250GB drive.

Maxtor has software used to format the drive called MaxBlast 3. When I
run that software, I get a message that says that it needs to update my
registry to support a drive bigger than 137GB. I don't understand why
it is saying this, since I already have a drive which works and is
160GB.

Any thoughts?

Thanks,

Ken
Anonymous
a b G Storage
December 31, 2004 6:25:39 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Previously Ken <kenandeva@yahoo.com> wrote:
> Hi. I'm running XP SP1 on a Dell Dimmension 8400. I purchased the PC
> with a Seagate 160GB SATA harddrive. That works fine. Recently, I
> purchased and installed a second (non boot) drive. That one is a
> Maxtor SATA 250GB drive.

> Maxtor has software used to format the drive called MaxBlast 3. When I
> run that software, I get a message that says that it needs to update my
> registry to support a drive bigger than 137GB. I don't understand why
> it is saying this, since I already have a drive which works and is
> 160GB.

Probably MaxBlast is unaware of SP1 (which, I think, makes XP aware
of larger disks in general). If so don't use MaxBlast, since
it is not needed.

Arno
--
For email address: lastname AT tik DOT ee DOT ethz DOT ch
GnuPG: ID:1E25338F FP:0C30 5782 9D93 F785 E79C 0296 797F 6B50 1E25 338F
"The more corrupt the state, the more numerous the laws" - Tacitus
!