Video device already in use

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have downloaded Movie Maker 2 and can't capture video on this. It keeps comming up with "The video device is currently in use. Close any other application that is using the device and try again"
I have a Leadteak WinFast A360TDH graphics card. The program that came with the card works, but I would prefer to try Movie Maker 2.

I do not have any other things running and I don't know how to fix this problem. Can anyone help please.
3 answers Last reply
More about video device
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    MM2 works with firewire and not with other analogue capture cards. Capture
    using the other app, save as a dv-avi and import this in to MM2.
    Graham

    "danish-pastry" <danish-pastry@discussions.microsoft.com> wrote in message
    news:BACEDAB9-FECA-45D7-AAF2-212B34F282FA@microsoft.com...
    >I have downloaded Movie Maker 2 and can't capture video on this. It keeps
    >comming up with "The video device is currently in use. Close any other
    >application that is using the device and try again"
    > I have a Leadteak WinFast A360TDH graphics card. The program that came
    > with the card works, but I would prefer to try Movie Maker 2.
    >
    > I do not have any other things running and I don't know how to fix this
    > problem. Can anyone help please.
    >
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I have a problem..."The video device is currently in use. Close any
    other application that is using the device and try again" I din't have
    anything running and can't get passed the first step!
    I have an ATI 128 capture card and am using an XP Pro machine...can
    anyone help or suggest what to do?

    Leelepew


    --
    Leelepew
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message895516.html
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Please use firewire.

    --
    Graham Hughes
    MVP Digital Media
    Laird of Glencairn
    www.dvds2treasure.com
    www.simplydv.com


    "Leelepew" <Leelepew.1j3046@mail.mcse.ms> wrote in message
    news:Leelepew.1j3046@mail.mcse.ms...
    >
    > I have a problem..."The video device is currently in use. Close any
    > other application that is using the device and try again" I din't have
    > anything running and can't get passed the first step!
    > I have an ATI 128 capture card and am using an XP Pro machine...can
    > anyone help or suggest what to do?
    >
    > Leelepew
    >
    >
    >
    > --
    > Leelepew
    > ------------------------------------------------------------------------
    > Posted via http://www.mcse.ms
    > ------------------------------------------------------------------------
    > View this thread: http://www.mcse.ms/message895516.html
    >
Ask a new question

Read More

Video Devices Movie Maker Windows XP