video capture problem

Archived from groups: microsoft.public.windowsxp.video (More info?)

Movie maker does not capture video from my dv camera,
though camera controls work. Does not even display
video. Please help???
4 answers Last reply
More about video capture problem
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Which make and model of digital camcorder?

    Is it connected via firewire?

    Is it powered by A/C and NOT by its battery?
    --
    Cari
    MS-MVP Windows Technologies - Printing/Imaging/Hardware
    www.coribright.com

    "Vijay Valecha" <valecha@dwsd.org> wrote in message
    news:80ed01c477da$33694790$a601280a@phx.gbl...
    > Movie maker does not capture video from my dv camera,
    > though camera controls work. Does not even display
    > video. Please help???
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I have the similar problem. My cam is a Panasonic PV-GS13. I have tried
    MM2, Ulead and WinDV. They all have the same symptom: after the first
    picture displayed, the software froze, my camcorder was still playing.
    Please help, thanks in advance.

    Rachel3495

    "Cari (MS-MVP)" wrote:

    > Which make and model of digital camcorder?
    >
    > Is it connected via firewire?
    >
    > Is it powered by A/C and NOT by its battery?
    > --
    > Cari
    > MS-MVP Windows Technologies - Printing/Imaging/Hardware
    > www.coribright.com
    >
    > "Vijay Valecha" <valecha@dwsd.org> wrote in message
    > news:80ed01c477da$33694790$a601280a@phx.gbl...
    > > Movie maker does not capture video from my dv camera,
    > > though camera controls work. Does not even display
    > > video. Please help???
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Hi.
    Same problem here with Canon MV700i used in Firewire. Can control the camera
    via software (play, stop, etc) but no image in preview.
    Testing on different PC led me to believe that it's a ServicePack1 and/or
    DirectX problem.
    Not working on WinXP SP1 with DX 9.0b
    Working on Win2003 server with DX 9.0

    Supposedly a similar problem is fixed in SP 2 and it might help us too but
    SP2 for XP creates 3 times the problems that solves therefore I'll not have
    it.
    Anyone discovered the hotfix ID:830363?
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    I am trying to install a sumvision camera for my laptop, and using the xp sp2
    as OS, the laptop keep telling me that there are no Video Capture Hardware to
    be found, do i need to down load this seperate or....?

    "rachel3495" wrote:

    > I have the similar problem. My cam is a Panasonic PV-GS13. I have tried
    > MM2, Ulead and WinDV. They all have the same symptom: after the first
    > picture displayed, the software froze, my camcorder was still playing.
    > Please help, thanks in advance.
    >
    > Rachel3495
    >
    > "Cari (MS-MVP)" wrote:
    >
    > > Which make and model of digital camcorder?
    > >
    > > Is it connected via firewire?
    > >
    > > Is it powered by A/C and NOT by its battery?
    > > --
    > > Cari
    > > MS-MVP Windows Technologies - Printing/Imaging/Hardware
    > > www.coribright.com
    > >
    > > "Vijay Valecha" <valecha@dwsd.org> wrote in message
    > > news:80ed01c477da$33694790$a601280a@phx.gbl...
    > > > Movie maker does not capture video from my dv camera,
    > > > though camera controls work. Does not even display
    > > > video. Please help???
    > >
    > >
    > >
Ask a new question

Read More

Video Video Capture Cameras Movie Maker Windows XP