Cannot reinstall software

I had to uninstall an application because it got corrupted. When I tried to reinstall it, I received an error message the install could not continue as a copy of the app was already installed. I opened RegEdit to see if an vestiges remained. After deleting well over 200 registry entries, most with the data of something like d?\app, I thought there had to be a better way. I have four drives on my PC, 2 real & 2 virtual None of the drive have any folders or files from the app on them them. What next? Reformat a 500GB HDD? I think not.
7 answers Last reply
More about cannot reinstall software
  1. Have you tried running a registry cleaner like Ccleaner?
  2. Try the REVO uninstaller. Use the pro version (trial) and do a forced uninstall.
  3. To hodsocks and DogSnake: Yes to both suggestions. I used to have a registry cleaner that looked for "orphans". It compared the hard drive folders to the registry. No folder/file, no entry in the registry.
  4. Download and install the MSI Cleanup Utility (msicuu2.exe) from Microsoft and use that to remove installer remnants.
  5. What is the offending application that you are having trouble with?
  6. Corel WordPerfect Office X5. Revo cleaned over 1,200 entries but when I search with Regeidt, I'm still finding traces.v

    @jtt283 > I get a activex script error so msicuu2 won't run.
  7. msicuu2 is not an ActiveX control. If you are in a corporate environment, ask your local Help Desk. There may be policies in place that prevent you from installing or removing software, or alter how it must be done.
Ask a new question

Read More

Software Windows 7