Sign in with
Sign up | Sign in
Your question

iPAQ 5555 - why so slow to log into e-mail?

Last response: in Cell Phones & Smartphones
Share
May 9, 2004 8:03:19 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have my ipaq 5555 picking e-mail up:
1) at home over the 802.11b lan
2) at work on the cradle, through the company T1 line.

The performance is identical in both places. It does get e-mail, but VERY
slowly. In fact it takes over a minute to log on. Once it does, it seems
to do the actual e-mail transfer part quickly.

Is there some setting I have wrong here? Why so slow?

Thanks,

Charlie
Anonymous
May 10, 2004 5:57:15 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I've got the same problem. I thought it was me!!! I have a 5550, Linksys
802.11b, Comcast high-speed and it takes exactly one minute to log in and
then seconds to transfer the mail.


"Charlie" <no@spam.thanks.com> wrote in message
news:hfidnaYGVKsUEwPdRVn-uw@comcast.com...
> I have my ipaq 5555 picking e-mail up:
> 1) at home over the 802.11b lan
> 2) at work on the cradle, through the company T1 line.
>
> The performance is identical in both places. It does get e-mail, but VERY
> slowly. In fact it takes over a minute to log on. Once it does, it seems
> to do the actual e-mail transfer part quickly.
>
> Is there some setting I have wrong here? Why so slow?
>
> Thanks,
>
> Charlie
>
>
Anonymous
May 16, 2004 1:12:33 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Are you getting the mail from your isp? I have a few mail accounts setup on
my 5555 but haven't run into this problem. I have seen this mentioned
before when trying to get e-mail from comcast and a few other isp's.

--
Eric Hicks [That_Kid] (MS-MVP Mobile Devices)

The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...



"Steve Bibbo" <sbibbo3@comcast.net> wrote in message
news:0eKdnV-UxPfiXwLdRVn_iw@comcast.com...
> I've got the same problem. I thought it was me!!! I have a 5550, Linksys
> 802.11b, Comcast high-speed and it takes exactly one minute to log in and
> then seconds to transfer the mail.
>
>
> "Charlie" <no@spam.thanks.com> wrote in message
> news:hfidnaYGVKsUEwPdRVn-uw@comcast.com...
>> I have my ipaq 5555 picking e-mail up:
>> 1) at home over the 802.11b lan
>> 2) at work on the cradle, through the company T1 line.
>>
>> The performance is identical in both places. It does get e-mail, but
>> VERY
>> slowly. In fact it takes over a minute to log on. Once it does, it
>> seems
>> to do the actual e-mail transfer part quickly.
>>
>> Is there some setting I have wrong here? Why so slow?
>>
>> Thanks,
>>
>> Charlie
>>
>>
>
>
May 17, 2004 3:21:11 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Yes, I get mail from my ISP, which is Comcast.

The problem is identical whether I get it via 802.11b at home or over the T1
at work. In fact, the other poster is right - it takes me almost exactly a
minute to log on.

Any ideas?

Charlie

"Eric Hicks [MVP, Windows Mobile devices]" <e_dadu@nomospam.yahoo.com> wrote
in message news:%23IfJ0d0OEHA.3312@tk2msftngp13.phx.gbl...
> Are you getting the mail from your isp? I have a few mail accounts setup
on
> my 5555 but haven't run into this problem. I have seen this mentioned
> before when trying to get e-mail from comcast and a few other isp's.
>
> --
> Eric Hicks [That_Kid] (MS-MVP Mobile Devices)
>
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
>
>
> "Steve Bibbo" <sbibbo3@comcast.net> wrote in message
> news:0eKdnV-UxPfiXwLdRVn_iw@comcast.com...
> > I've got the same problem. I thought it was me!!! I have a 5550,
Linksys
> > 802.11b, Comcast high-speed and it takes exactly one minute to log in
and
> > then seconds to transfer the mail.
> >
> >
> > "Charlie" <no@spam.thanks.com> wrote in message
> > news:hfidnaYGVKsUEwPdRVn-uw@comcast.com...
> >> I have my ipaq 5555 picking e-mail up:
> >> 1) at home over the 802.11b lan
> >> 2) at work on the cradle, through the company T1 line.
> >>
> >> The performance is identical in both places. It does get e-mail, but
> >> VERY
> >> slowly. In fact it takes over a minute to log on. Once it does, it
> >> seems
> >> to do the actual e-mail transfer part quickly.
> >>
> >> Is there some setting I have wrong here? Why so slow?
> >>
> >> Thanks,
> >>
> >> Charlie
> >>
> >>
> >
> >
>
>
Anonymous
May 17, 2004 11:56:22 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Comcast supports SSL, so the delay is the extra time it takes to handle
that. I'll see if I can get more details on exactly why that's taking so
long, though.

--
Rob Elmer
Messaging Development
Mobile Devices Product Group
This posting is provided "AS IS" with no warranties, and confers no rights.



"Charlie" <no@spam.thanks.com> wrote in message
news:mamdnQLMLLH0RTXdRVn_iw@comcast.com...
> Yes, I get mail from my ISP, which is Comcast.
>
> The problem is identical whether I get it via 802.11b at home or over the
> T1
> at work. In fact, the other poster is right - it takes me almost exactly
> a
> minute to log on.
>
> Any ideas?
>
> Charlie
>
> "Eric Hicks [MVP, Windows Mobile devices]" <e_dadu@nomospam.yahoo.com>
> wrote
> in message news:%23IfJ0d0OEHA.3312@tk2msftngp13.phx.gbl...
>> Are you getting the mail from your isp? I have a few mail accounts setup
> on
>> my 5555 but haven't run into this problem. I have seen this mentioned
>> before when trying to get e-mail from comcast and a few other isp's.
>>
>> --
>> Eric Hicks [That_Kid] (MS-MVP Mobile Devices)
>>
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights...
>>
>>
>>
>> "Steve Bibbo" <sbibbo3@comcast.net> wrote in message
>> news:0eKdnV-UxPfiXwLdRVn_iw@comcast.com...
>> > I've got the same problem. I thought it was me!!! I have a 5550,
> Linksys
>> > 802.11b, Comcast high-speed and it takes exactly one minute to log in
> and
>> > then seconds to transfer the mail.
>> >
>> >
>> > "Charlie" <no@spam.thanks.com> wrote in message
>> > news:hfidnaYGVKsUEwPdRVn-uw@comcast.com...
>> >> I have my ipaq 5555 picking e-mail up:
>> >> 1) at home over the 802.11b lan
>> >> 2) at work on the cradle, through the company T1 line.
>> >>
>> >> The performance is identical in both places. It does get e-mail, but
>> >> VERY
>> >> slowly. In fact it takes over a minute to log on. Once it does, it
>> >> seems
>> >> to do the actual e-mail transfer part quickly.
>> >>
>> >> Is there some setting I have wrong here? Why so slow?
>> >>
>> >> Thanks,
>> >>
>> >> Charlie
>> >>
>> >>
>> >
>> >
>>
>>
>
>
Anonymous
May 19, 2004 12:47:22 PM

Archived from groups: microsoft.public.pocketpc (More info?)

It takes a registry hack to fix this problem, unfortunately I can't find the
post that describes the solution. Hopefully someone will post again. I had
the same problem and the hack fixed it.
"Eric Hicks [MVP, Windows Mobile devices]" <e_dadu@nomospam.yahoo.com> wrote
in message news:%23IfJ0d0OEHA.3312@tk2msftngp13.phx.gbl...
> Are you getting the mail from your isp? I have a few mail accounts setup
on
> my 5555 but haven't run into this problem. I have seen this mentioned
> before when trying to get e-mail from comcast and a few other isp's.
>
> --
> Eric Hicks [That_Kid] (MS-MVP Mobile Devices)
>
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>
>
>
> "Steve Bibbo" <sbibbo3@comcast.net> wrote in message
> news:0eKdnV-UxPfiXwLdRVn_iw@comcast.com...
> > I've got the same problem. I thought it was me!!! I have a 5550,
Linksys
> > 802.11b, Comcast high-speed and it takes exactly one minute to log in
and
> > then seconds to transfer the mail.
> >
> >
> > "Charlie" <no@spam.thanks.com> wrote in message
> > news:hfidnaYGVKsUEwPdRVn-uw@comcast.com...
> >> I have my ipaq 5555 picking e-mail up:
> >> 1) at home over the 802.11b lan
> >> 2) at work on the cradle, through the company T1 line.
> >>
> >> The performance is identical in both places. It does get e-mail, but
> >> VERY
> >> slowly. In fact it takes over a minute to log on. Once it does, it
> >> seems
> >> to do the actual e-mail transfer part quickly.
> >>
> >> Is there some setting I have wrong here? Why so slow?
> >>
> >> Thanks,
> >>
> >> Charlie
> >>
> >>
> >
> >
>
>
Anonymous
May 19, 2004 12:56:39 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I found the post with the fix for POP 3 log in problem

From: "Dr B" <DrB@pa.com>
Subject: Re: problems with sending mail with IPAQ HP 3870 and PPC 2003 and
sony Ericsson T610
Date: 08 February 2004 08:18

There is a problem with sending email from PocketPCs with the PocketPC 2003
operating system.
The problem has to do with how ISP is set up. The PPC has a problem with
certain mail servers. Some servers are configured in a way that it does not
have SSL enabled, but the operating system thinks it does have it enabled.
So you need to do a registry tweak that forces the registry to tell the
operating system not to use SSL.



You will need to use a third party registry editor, such as "PHM Registry
Editor" (http://www.phm.lu/Products/PocketPC/RegEdit/download.as...) to make
the following changes:



Note that the install does not work properly with some PPCs, so instead
download the .cab file. Just put this in the PocketPC My Documents folder.
Do an ActiveSync, and then click on the cab file from within the PPC File
Explorer to install.



Follow these steps using with any registry editor software for Pocket PC:



1.. Open the PHM Editor (Programs>>PHM Regedit)
2.. Locate HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox
3.. Create a new DWORD value ForceOffSSL and give it a value of 1,
Base=Decimal (tap Edit, and New DWORD Value).
4.. Soft-reset device.


WARNING: This is not for the novice user. Using Registry Editor incorrectly
can cause serious problems that may require you to reinstall all of your
applications, and in some case to hard reset your device. Modify the
registry at your own risk.
May 21, 2004 1:00:27 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Great! Thanks a million.

I'll try it tomorrow and post the results for others with the same problem.

Charlie


"Jim Wiant" <wiant@pacbell.net> wrote in message
news:o na3mnbPEHA.164@TK2MSFTNGP12.phx.gbl...
> I found the post with the fix for POP 3 log in problem
>
> From: "Dr B" <DrB@pa.com>
> Subject: Re: problems with sending mail with IPAQ HP 3870 and PPC 2003 and
> sony Ericsson T610
> Date: 08 February 2004 08:18
>
> There is a problem with sending email from PocketPCs with the PocketPC
2003
> operating system.
> The problem has to do with how ISP is set up. The PPC has a problem with
> certain mail servers. Some servers are configured in a way that it does
not
> have SSL enabled, but the operating system thinks it does have it enabled.
> So you need to do a registry tweak that forces the registry to tell the
> operating system not to use SSL.
>
>
>
> You will need to use a third party registry editor, such as "PHM Registry
> Editor" (http://www.phm.lu/Products/PocketPC/RegEdit/download.as...) to make
> the following changes:
>
>
>
> Note that the install does not work properly with some PPCs, so instead
> download the .cab file. Just put this in the PocketPC My Documents
folder.
> Do an ActiveSync, and then click on the cab file from within the PPC File
> Explorer to install.
>
>
>
> Follow these steps using with any registry editor software for Pocket PC:
>
>
>
> 1.. Open the PHM Editor (Programs>>PHM Regedit)
> 2.. Locate HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox
> 3.. Create a new DWORD value ForceOffSSL and give it a value of 1,
> Base=Decimal (tap Edit, and New DWORD Value).
> 4.. Soft-reset device.
>
>
> WARNING: This is not for the novice user. Using Registry Editor
incorrectly
> can cause serious problems that may require you to reinstall all of your
> applications, and in some case to hard reset your device. Modify the
> registry at your own risk.
>
>
>
>
>
May 23, 2004 12:52:23 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Well, as promised I'm posting my results - IT WORKED!!!

The time required to retrieve e-mail has dropped from 1 minute+ to a
respectable 15 seconds.

THANKS for the help!

Charlie

"Jim Wiant" <wiant@pacbell.net> wrote in message
news:o na3mnbPEHA.164@TK2MSFTNGP12.phx.gbl...
> I found the post with the fix for POP 3 log in problem
>
> From: "Dr B" <DrB@pa.com>
> Subject: Re: problems with sending mail with IPAQ HP 3870 and PPC 2003 and
> sony Ericsson T610
> Date: 08 February 2004 08:18
>
> There is a problem with sending email from PocketPCs with the PocketPC
2003
> operating system.
> The problem has to do with how ISP is set up. The PPC has a problem with
> certain mail servers. Some servers are configured in a way that it does
not
> have SSL enabled, but the operating system thinks it does have it enabled.
> So you need to do a registry tweak that forces the registry to tell the
> operating system not to use SSL.
>
>
>
> You will need to use a third party registry editor, such as "PHM Registry
> Editor" (http://www.phm.lu/Products/PocketPC/RegEdit/download.as...) to make
> the following changes:
>
>
>
> Note that the install does not work properly with some PPCs, so instead
> download the .cab file. Just put this in the PocketPC My Documents
folder.
> Do an ActiveSync, and then click on the cab file from within the PPC File
> Explorer to install.
>
>
>
> Follow these steps using with any registry editor software for Pocket PC:
>
>
>
> 1.. Open the PHM Editor (Programs>>PHM Regedit)
> 2.. Locate HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox
> 3.. Create a new DWORD value ForceOffSSL and give it a value of 1,
> Base=Decimal (tap Edit, and New DWORD Value).
> 4.. Soft-reset device.
>
>
> WARNING: This is not for the novice user. Using Registry Editor
incorrectly
> can cause serious problems that may require you to reinstall all of your
> applications, and in some case to hard reset your device. Modify the
> registry at your own risk.
>
>
>
>
>
Anonymous
May 23, 2004 8:10:45 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Yee-Haa!!! It worked for me on my 5550 as well. Thank you!


"Charlie" <no@spam.thanks.com> wrote in message
news:EbSdnbC2s7xaaDLdRVn-hg@comcast.com...
> Well, as promised I'm posting my results - IT WORKED!!!
>
> The time required to retrieve e-mail has dropped from 1 minute+ to a
> respectable 15 seconds.
>
> THANKS for the help!
>
> Charlie
>
> "Jim Wiant" <wiant@pacbell.net> wrote in message
> news:o na3mnbPEHA.164@TK2MSFTNGP12.phx.gbl...
> > I found the post with the fix for POP 3 log in problem
> >
> > From: "Dr B" <DrB@pa.com>
> > Subject: Re: problems with sending mail with IPAQ HP 3870 and PPC 2003
and
> > sony Ericsson T610
> > Date: 08 February 2004 08:18
> >
> > There is a problem with sending email from PocketPCs with the PocketPC
> 2003
> > operating system.
> > The problem has to do with how ISP is set up. The PPC has a problem
with
> > certain mail servers. Some servers are configured in a way that it does
> not
> > have SSL enabled, but the operating system thinks it does have it
enabled.
> > So you need to do a registry tweak that forces the registry to tell the
> > operating system not to use SSL.
> >
> >
> >
> > You will need to use a third party registry editor, such as "PHM
Registry
> > Editor" (http://www.phm.lu/Products/PocketPC/RegEdit/download.as...) to
make
> > the following changes:
> >
> >
> >
> > Note that the install does not work properly with some PPCs, so instead
> > download the .cab file. Just put this in the PocketPC My Documents
> folder.
> > Do an ActiveSync, and then click on the cab file from within the PPC
File
> > Explorer to install.
> >
> >
> >
> > Follow these steps using with any registry editor software for Pocket
PC:
> >
> >
> >
> > 1.. Open the PHM Editor (Programs>>PHM Regedit)
> > 2.. Locate HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox
> > 3.. Create a new DWORD value ForceOffSSL and give it a value of 1,
> > Base=Decimal (tap Edit, and New DWORD Value).
> > 4.. Soft-reset device.
> >
> >
> > WARNING: This is not for the novice user. Using Registry Editor
> incorrectly
> > can cause serious problems that may require you to reinstall all of your
> > applications, and in some case to hard reset your device. Modify the
> > registry at your own risk.
> >
> >
> >
> >
> >
>
>
!