Sign in with
Sign up | Sign in
Your question

Hard drive data just dissapeared after Mobo installation

Last response: in Storage
Share
Anonymous
a b V Motherboard
a b G Storage
February 2, 2005 12:01:12 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Hi. i have just aquired a new motherboard and CPU and put them in my
machine today. i have two hard drives, one 80gig one which had my
windows installation on before i installed the new motherboard, and a
120gig one that i was planning to install the new installation of
windows to, then i was planning to bring the data over from the 80gig
drive to the new windows installtion.

BUT...

once the motherboard and CPU were installed, and windows was installed
again, i put the old drive in and when i tried to access the drive,
windows informs me the hard drive is not formatted....er....i damn
well beg to differ! it still has the old version of windows on it!

So i tried booting to the old HDD again to see if it wud work, and it
goes into boot type choice (i.e. safe mode, normal mode) and no matter
what mode i want to boot into, once my choice is made, the pc resets
and we're back to booting again, only to reset again etc etc.

i am guessing this is all related to the new motherboard installation,
so if i were to put my old mobo and CPU in, wud the old drive boot so
i cud back everything up onto CDs? or has my data gone forever?
Please say that it hasnt all gone cos i had soooo much i NEED on it.

All help appreciated!

p.s. all versions of windows i have mentioned are XP SP2, old CPU was
Athlon XP2000+ and new one is Athlon XP2400+

cheers

==========
gremlin dude
Anonymous
a b V Motherboard
a b G Storage
February 3, 2005 3:55:31 AM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

"Gremlin Dude" <gremlin_dude@hotmail.com> wrote in message news:5d8f90ea.0502020901.198dec8e@posting.google.com
> Hi. i have just aquired a new motherboard and CPU and put them in my
> machine today. i have two hard drives, one 80gig one which had my
> windows installation on before i installed the new motherboard, and a
> 120gig one that i was planning to install the new installation of
> windows to, then i was planning to bring the data over from the 80gig
> drive to the new windows installtion.
>
> BUT...
>
> once the motherboard and CPU were installed, and windows was installed
> again, i put the old drive in and when i tried to access the drive,
> windows informs me the hard drive is not formatted....er....i damn
> well beg to differ! it still has the old version of windows on it!
>
> So i tried booting to the old HDD again to see if it wud work, and it
> goes into boot type choice (i.e. safe mode, normal mode) and no matter
> what mode i want to boot into, once my choice is made, the pc resets
> and we're back to booting again, only to reset again etc etc.
>
> i am guessing this is all related to the new motherboard installation,
> so if i were to put my old mobo and CPU in, wud the old drive boot so
> i cud back everything up onto CDs? or has my data gone forever?
> Please say that it hasnt all gone cos i had soooo much i NEED on it.
>
> All help appreciated!

See "Re: Hard Drive Enclosure Not Seeing Drive Letter"
news:3462smF47lsniU1@individual.net

>
> p.s. all versions of windows i have mentioned are XP SP2, old CPU was
> Athlon XP2000+ and new one is Athlon XP2400+
>
> cheers
>
> ==========
> gremlin dude
Related resources
!