Sign in with
Sign up | Sign in
Your question

wireless network & sp2

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
August 26, 2004 11:25:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have been running Windows XP SP1 fine for a long while on my home wireless
network. Now I have installed SP2 I can not get internet connections to work.
I have tried re running the home netorking wizard on all pc and disabling
the new firewall on the internal network cards. Any ideas?

More about : wireless network sp2

Anonymous
a b F Wireless
August 26, 2004 11:47:01 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a similar problem. I was setup with a 40 (64 bits) WEP key before SP2
was
installed. After installing SP2, no more wireless access! When I disabled
WEP
on my router the connections worked again. When I changed from the
40(64-bit) key to 104(128-bit) key everything worked again.
I have heard that using a 104 (128-bit) key slows things down so I would
like to
get back to the 40 (64-bit) key when we really find out what is going on.
Hope this helps.
BobLaz

"Rob Pinnington" wrote:

> I have been running Windows XP SP1 fine for a long while on my home wireless
> network. Now I have installed SP2 I can not get internet connections to work.
> I have tried re running the home netorking wizard on all pc and disabling
> the new firewall on the internal network cards. Any ideas?
Anonymous
a b F Wireless
August 26, 2004 7:09:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

i had the same problem too. direct pc connection worked but not wireless. i
also had sygate personal firewall which was NOT active(disconnected it when i
found out about microsofts firewall available prior to sp2). i uninstalled
sygate firewall and then was connected wirelessly to the net first go. hope
this gives you a few clues.

"BobLaz" wrote:

> I have a similar problem. I was setup with a 40 (64 bits) WEP key before SP2
> was
> installed. After installing SP2, no more wireless access! When I disabled
> WEP
> on my router the connections worked again. When I changed from the
> 40(64-bit) key to 104(128-bit) key everything worked again.
> I have heard that using a 104 (128-bit) key slows things down so I would
> like to
> get back to the 40 (64-bit) key when we really find out what is going on.
> Hope this helps.
> BobLaz
>
> "Rob Pinnington" wrote:
>
> > I have been running Windows XP SP1 fine for a long while on my home wireless
> > network. Now I have installed SP2 I can not get internet connections to work.
> > I have tried re running the home netorking wizard on all pc and disabling
> > the new firewall on the internal network cards. Any ideas?
Related resources
August 26, 2004 7:09:11 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

i had the same problem too. direct pc connection worked but not wireless. i
also had sygate personal firewall which was NOT active(disconnected it when i
found out about microsofts firewall available prior to sp2). i uninstalled
sygate firewall and then was connected wirelessly to the net first go. hope
this gives you a few clues.

"BobLaz" wrote:

> I have a similar problem. I was setup with a 40 (64 bits) WEP key before SP2
> was
> installed. After installing SP2, no more wireless access! When I disabled
> WEP
> on my router the connections worked again. When I changed from the
> 40(64-bit) key to 104(128-bit) key everything worked again.
> I have heard that using a 104 (128-bit) key slows things down so I would
> like to
> get back to the 40 (64-bit) key when we really find out what is going on.
> Hope this helps.
> BobLaz
>
> "Rob Pinnington" wrote:
>
> > I have been running Windows XP SP1 fine for a long while on my home wireless
> > network. Now I have installed SP2 I can not get internet connections to work.
> > I have tried re running the home netorking wizard on all pc and disabling
> > the new firewall on the internal network cards. Any ideas?
Anonymous
a b F Wireless
August 27, 2004 2:11:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Just to close this issue (at least for me), I was able to get the wireless
network working with the 64-bit WEP key finally. No Wireless problems now.
I updated my NoteBook Adapter wireless card driver. I suspect many of the
wireless issues we are seeing may be problems form older drivers.
For the record, my wireless system components:
LinkSys WPC55AG Dual Band A+G NoteBook Adapter (Original, not the 1.1
version)
LinkSys WPS54GU2 Wireless print Server
LinkSys WRT54G Wireless G BroadBand Router.



"Rob Pinnington" wrote:

> I have been running Windows XP SP1 fine for a long while on my home wireless
> network. Now I have installed SP2 I can not get internet connections to work.
> I have tried re running the home netorking wizard on all pc and disabling
> the new firewall on the internal network cards. Any ideas?
August 27, 2004 8:02:42 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

On Thu, 26 Aug 2004 22:11:02 -0700, BobLaz
<BobLaz@discussions.microsoft.com> wrote:

>Just to close this issue (at least for me), I was able to get the wireless
>network working with the 64-bit WEP key finally. No Wireless problems now.
>I updated my NoteBook Adapter wireless card driver. I suspect many of the
>wireless issues we are seeing may be problems form older drivers.
>For the record, my wireless system components:
>LinkSys WPC55AG Dual Band A+G NoteBook Adapter (Original, not the 1.1
>version)
>LinkSys WPS54GU2 Wireless print Server
>LinkSys WRT54G Wireless G BroadBand Router.
>
>

LinkSys must have paid their protection money to Microsoft ...!!!!

SP2 is designed to put these issues right ... user and consumers
suffer ..






>
>"Rob Pinnington" wrote:
>
>> I have been running Windows XP SP1 fine for a long while on my home wireless
>> network. Now I have installed SP2 I can not get internet connections to work.
>> I have tried re running the home netorking wizard on all pc and disabling
>> the new firewall on the internal network cards. Any ideas?
!