Sign in with
Sign up | Sign in
Your question

Funny Problem with Seagate ST3120026A..

Tags:
Last response: in Storage
Share
Anonymous
a b G Storage
February 26, 2005 5:09:16 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

News Years eve..

Computer crashed, Black Screen..

Rebooted, lots of Scandisk errors, had to do a XP Repair to get the system
running again


Lots of Folder showing and all had mostly the same Data all 86 of them plus a
stack of recovered files.


Next Day similar problem Black screen but no corruption this time, then again
on the next day..

but on the next day got one portions appearing blank, and in the end could not
reboot the system or even with a DOS Disks, The Hard drive over these few days
making sort of beep search noises..

Unplugged the Drive and can boot to DOS..

Replaced this drive with a older 60gig one.

Brought a 120gig drive to see if it was possible to back up this problem drive


So after a week fitted the backup drive and Ran Ghost 8.05 all worked
100%, even ran the Seagate diagnostic plus the SMART one..



Reinstalled the Faulty Drive but had to do a fresh install of XP as it stated
it needed Activation, but due to a corrupted Firewall file would not let me
do it..


So things have been running OK now for some 1 1/2 months but I have just
noticed these beep noises again..

Drive Run 34c at the moment they have a 120mm fan in front.

Seems to happend when the computer has been left on for a few days


Problem is that the shop will not take the drive back only if its not
working..


Any clues.

Thanks.
Anonymous
a b G Storage
February 26, 2005 5:09:17 PM

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

<BILL bs.xxxxxxxxxx.corn> wrote in message
news:j1iv11pueuermdgo96mm1ltsn9e91shg4n@4ax.com...
>
>
> News Years eve..
>
> Computer crashed, Black Screen..
>
> Rebooted, lots of Scandisk errors, had to do a XP Repair to get the system
> running again
>
>
> Lots of Folder showing and all had mostly the same Data all 86 of them plus a
> stack of recovered files.
>
>
> Next Day similar problem Black screen but no corruption this time, then again
> on the next day..
>
> but on the next day got one portions appearing blank, and in the end could not
> reboot the system or even with a DOS Disks, The Hard drive over these few days
> making sort of beep search noises..
>
> Unplugged the Drive and can boot to DOS..
>
> Replaced this drive with a older 60gig one.
>
> Brought a 120gig drive to see if it was possible to back up this problem drive
>
>
> So after a week fitted the backup drive and Ran Ghost 8.05 all worked
> 100%, even ran the Seagate diagnostic plus the SMART one..
>
>
>
> Reinstalled the Faulty Drive but had to do a fresh install of XP as it stated
> it needed Activation, but due to a corrupted Firewall file would not let me
> do it..
>
>
> So things have been running OK now for some 1 1/2 months but I have just
> noticed these beep noises again..
>
> Drive Run 34c at the moment they have a 120mm fan in front.
>
> Seems to happend when the computer has been left on for a few days
>
>
> Problem is that the shop will not take the drive back only if its not
> working..

Some have deliberately killed a drive in that situation.

You do have to be careful to kill it in a way that the shop wont notice.

> Any clues.

Looks like its just got an intermittent fault and thats returning now.
!