Sign in with
Sign up | Sign in
Your question

PC out to TV

Last response: in Windows XP
Share
August 31, 2004 7:51:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

With Windows XP, after installing cables from computer to
TV, did not get Desktop to show on TV.
I did go to Video on TV.
I also tried to go to Display, but only one Bridge came
up, and had no place to change to TV.
It is as if the connection was not recognized.
Can someone help.
Thanks

More about : question

Anonymous
August 31, 2004 9:21:21 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

After connecting the tv to the PC and turning on the TV, did you reboot the
PC? No version of Windows can 'see' a device that is turned off, and since
a standard television isn't exactly plug and play (in Windows terms), you
need to restart the PC so that Windows can now 'see' there is a TV attached
to it.
--
Cari (MS-MVP Printing, Imaging & Hardware)
www.coribright.com

"Norm" <diver@allvantage.com> wrote in message
news:3b4d01c48fac$fd033810$a501280a@phx.gbl...
> With Windows XP, after installing cables from computer to
> TV, did not get Desktop to show on TV.
> I did go to Video on TV.
> I also tried to go to Display, but only one Bridge came
> up, and had no place to change to TV.
> It is as if the connection was not recognized.
> Can someone help.
> Thanks
September 2, 2004 2:15:04 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Usually you have to config the display settings in XP by
right-clicking on the desktop, selecting properites, then
the settings tab. Click the blue square labeled "2".
You can drag this to the orientation you would like it
with your current PC monitor as your origin. Then check
the "Extend my Windows desktop onto this monitor".

~Rich
>-----Original Message-----
>With Windows XP, after installing cables from computer
to
>TV, did not get Desktop to show on TV.
>I did go to Video on TV.
>I also tried to go to Display, but only one Bridge came
>up, and had no place to change to TV.
>It is as if the connection was not recognized.
>Can someone help.
>Thanks
>.
>
!