Sign in with
Sign up | Sign in
Your question

trouble capturing video from camcorder via USB

Last response: in Windows XP
Share
Anonymous
September 1, 2004 1:50:17 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have a USB cable that connects my camcorder (Sony
Handycam Vision CCDTRV608) to my computer. Whenever I
plug this in and turn on the camera, a little thing pops
up that says "New Hardware Found". If I click on that,
it goes to the Add Hardware Wizard. There's nothing
listed that seems to be right, and when I try to let it
choose what software to install, it can't find any. Then
it searches the internet for it, and it still can't find
it.

Inside Intervideo WinDVD Creator, I click Capture and
nothing happens. There are no devices listed in the
device list. I read all the help files I could find, but
I am at a loss.

I installed another program that is supposed to capture
video (Ulead VideoStudio 8.0) If I click capture in this
program, it says "Either no video capture driver is
installed in this sytem, or no device is connected."
What does that mean? How do I know what video capture
driver I need and where do I get it?

I'm running Windows XP Pro.
Anonymous
September 1, 2004 3:59:04 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

"s.diamond@mchsi.com" wrote:

> I have a USB cable that connects my camcorder (Sony
> Handycam Vision CCDTRV608) to my computer. Whenever I
> plug this in and turn on the camera, a little thing pops
> up that says "New Hardware Found". If I click on that,
> it goes to the Add Hardware Wizard. There's nothing
> listed that seems to be right, and when I try to let it
> choose what software to install, it can't find any. Then
> it searches the internet for it, and it still can't find
> it.
>
> Inside Intervideo WinDVD Creator, I click Capture and
> nothing happens. There are no devices listed in the
> device list. I read all the help files I could find, but
> I am at a loss.
>
> I installed another program that is supposed to capture
> video (Ulead VideoStudio 8.0) If I click capture in this
> program, it says "Either no video capture driver is
> installed in this sytem, or no device is connected."
> What does that mean? How do I know what video capture
> driver I need and where do I get it?
>
> I'm running Windows XP Pro.
>
!