Sign in with
Sign up | Sign in
Your question

Dual Monitor Problem

Tags:
  • Video
  • Dual Monitors
  • Monitors
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b C Monitor
September 9, 2004 10:53:29 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have a Dell Latitude in a docking station with Windows
XP Pro. Whenever I put the laptop in the docking station,
it would automatically recognize the 19 inch monitor
hooked into the station's video port as the primary
monitor. I could then extend my desktop onto the LCD
laptop screen.

Today, I undocked the computer without shutting it down
(by using the "Undock" button on the "Start" menu) for
the first time. Now, I can't get the laptop to let me use
the 19 inch monitor as the primary monitor. It will only
let me use the LCD screen as the primary monitor. This
isn't what I want. The CRT is my preferred monitor when
I'm at my desk, not the LCD.

I've tried shutting down and restarting, on and off of
the dock.

The options/checkboxes to change the primary monitor in
the desktop settings are all grayed out.

Someone please help me get my monitor back!

More about : dual monitor problem

Anonymous
a b C Monitor
September 13, 2004 6:06:47 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

try updating the video card drivers form the laptop manufacturer.

--
Graham Hughes
MVP Digital Media
www.dvds2treasure.com
www.simplydv.com
"J Moore" <mrmoore@comcast.net> wrote in message
news:199301c496d8$f7f753a0$3a01280a@phx.gbl...
> I have a Dell Latitude in a docking station with Windows
> XP Pro. Whenever I put the laptop in the docking station,
> it would automatically recognize the 19 inch monitor
> hooked into the station's video port as the primary
> monitor. I could then extend my desktop onto the LCD
> laptop screen.
>
> Today, I undocked the computer without shutting it down
> (by using the "Undock" button on the "Start" menu) for
> the first time. Now, I can't get the laptop to let me use
> the 19 inch monitor as the primary monitor. It will only
> let me use the LCD screen as the primary monitor. This
> isn't what I want. The CRT is my preferred monitor when
> I'm at my desk, not the LCD.
>
> I've tried shutting down and restarting, on and off of
> the dock.
>
> The options/checkboxes to change the primary monitor in
> the desktop settings are all grayed out.
>
> Someone please help me get my monitor back!
!