WMP crashes VERY weird

Archived from groups: microsoft.public.windowsxp.video (More info?)

This is a weird problem.
Happened after I installed WMP 10 beta and reverted back
to WMP 9.

So I play a video with WMP, but the video will be super
bad, almost invalid and when I try to close WMP, I have
to do a end process. However, when I do an end process,
my computer will crash altogether.

I have played with this error and the only way to play
video is to open a video with any video playing program
(Winamp, Quicktime, Real, WMP, etc.) right when the video
starts playing, close the program. The program will
freeze, but I just let it be (because end processing that
program will result in computer crashing). Then, I open
a different video program (say WMP crashed, then I open
Winamp). When I play something there, the video will
play fine. Its just VERY annoying to do this.

I have tried reformatting, but surprisingly the error
still occurs, which leads be to believe it does not have
to do with WMP 10 beta, or WMP at all. I have all my
right codecs and drivers so its not that problem.

PLEASE HELP!!!
You can email any support possible to dadoughboi@yahoo.com
Thanks.
4 answers Last reply
More about crashes weird
  1. Archived from groups: microsoft.public.windowsxp.video (More info?)

    WMP 10 went final a week ago, running the final build is a good idea. The
    crash would all depend on the file format video and what codec's are used in
    it.

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    ---
    "dough" <dadoughboi@yahoo.com> wrote in message
    news:1d2001c49b6f$b0ae8900$a601280a@phx.gbl...
    > This is a weird problem.
    > Happened after I installed WMP 10 beta and reverted back
    > to WMP 9.
    >
    > So I play a video with WMP, but the video will be super
    > bad, almost invalid and when I try to close WMP, I have
    > to do a end process. However, when I do an end process,
    > my computer will crash altogether.
    >
    > I have played with this error and the only way to play
    > video is to open a video with any video playing program
    > (Winamp, Quicktime, Real, WMP, etc.) right when the video
    > starts playing, close the program. The program will
    > freeze, but I just let it be (because end processing that
    > program will result in computer crashing). Then, I open
    > a different video program (say WMP crashed, then I open
    > Winamp). When I play something there, the video will
    > play fine. Its just VERY annoying to do this.
    >
    > I have tried reformatting, but surprisingly the error
    > still occurs, which leads be to believe it does not have
    > to do with WMP 10 beta, or WMP at all. I have all my
    > right codecs and drivers so its not that problem.
    >
    > PLEASE HELP!!!
    > You can email any support possible to dadoughboi@yahoo.com
    > Thanks.
  2. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Thats the thing. It is not affected by what file format
    or what video player. Any video player and any video
    results in this error. I have tried WMP 10 final without
    any change

    >-----Original Message-----
    >WMP 10 went final a week ago, running the final build is
    a good idea. The
    >crash would all depend on the file format video and what
    codec's are used in
    >it.
    >
    >--
    >Chris Lanier
    >Microsoft MVP - Digital Media
    >---
    >"dough" <dadoughboi@yahoo.com> wrote in message
    >news:1d2001c49b6f$b0ae8900$a601280a@phx.gbl...
    >> This is a weird problem.
    >> Happened after I installed WMP 10 beta and reverted
    back
    >> to WMP 9.
    >>
    >> So I play a video with WMP, but the video will be super
    >> bad, almost invalid and when I try to close WMP, I have
    >> to do a end process. However, when I do an end
    process,
    >> my computer will crash altogether.
    >>
    >> I have played with this error and the only way to play
    >> video is to open a video with any video playing program
    >> (Winamp, Quicktime, Real, WMP, etc.) right when the
    video
    >> starts playing, close the program. The program will
    >> freeze, but I just let it be (because end processing
    that
    >> program will result in computer crashing). Then, I
    open
    >> a different video program (say WMP crashed, then I open
    >> Winamp). When I play something there, the video will
    >> play fine. Its just VERY annoying to do this.
    >>
    >> I have tried reformatting, but surprisingly the error
    >> still occurs, which leads be to believe it does not
    have
    >> to do with WMP 10 beta, or WMP at all. I have all my
    >> right codecs and drivers so its not that problem.
    >>
    >> PLEASE HELP!!!
    >> You can email any support possible to
    dadoughboi@yahoo.com
    >> Thanks.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.video (More info?)

    Then it would be related to your video card drivers since its not decoder
    specific. Reinstall the latest version of your video card drivers.

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    ---
    "dough" <dadoughboi@yahoo.com> wrote in message
    news:1db301c49b81$7f3d3260$a601280a@phx.gbl...
    > Thats the thing. It is not affected by what file format
    > or what video player. Any video player and any video
    > results in this error. I have tried WMP 10 final without
    > any change
    >
    >>-----Original Message-----
    >>WMP 10 went final a week ago, running the final build is
    > a good idea. The
    >>crash would all depend on the file format video and what
    > codec's are used in
    >>it.
    >>
    >>--
    >>Chris Lanier
    >>Microsoft MVP - Digital Media
    >>---
    >>"dough" <dadoughboi@yahoo.com> wrote in message
    >>news:1d2001c49b6f$b0ae8900$a601280a@phx.gbl...
    >>> This is a weird problem.
    >>> Happened after I installed WMP 10 beta and reverted
    > back
    >>> to WMP 9.
    >>>
    >>> So I play a video with WMP, but the video will be super
    >>> bad, almost invalid and when I try to close WMP, I have
    >>> to do a end process. However, when I do an end
    > process,
    >>> my computer will crash altogether.
    >>>
    >>> I have played with this error and the only way to play
    >>> video is to open a video with any video playing program
    >>> (Winamp, Quicktime, Real, WMP, etc.) right when the
    > video
    >>> starts playing, close the program. The program will
    >>> freeze, but I just let it be (because end processing
    > that
    >>> program will result in computer crashing). Then, I
    > open
    >>> a different video program (say WMP crashed, then I open
    >>> Winamp). When I play something there, the video will
    >>> play fine. Its just VERY annoying to do this.
    >>>
    >>> I have tried reformatting, but surprisingly the error
    >>> still occurs, which leads be to believe it does not
    > have
    >>> to do with WMP 10 beta, or WMP at all. I have all my
    >>> right codecs and drivers so its not that problem.
    >>>
    >>> PLEASE HELP!!!
    >>> You can email any support possible to
    > dadoughboi@yahoo.com
    >>> Thanks.
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.video (More info?)

    It is not the video card driver or video card itself.
    I have the newest catalyst for my ATI card and I have
    tried my friend's NVdia card with the correct drivers.

    >-----Original Message-----
    >Then it would be related to your video card drivers
    since its not decoder
    >specific. Reinstall the latest version of your video
    card drivers.
    >
    >--
    >Chris Lanier
    >Microsoft MVP - Digital Media
    >---
    >"dough" <dadoughboi@yahoo.com> wrote in message
    >news:1db301c49b81$7f3d3260$a601280a@phx.gbl...
    >> Thats the thing. It is not affected by what file
    format
    >> or what video player. Any video player and any video
    >> results in this error. I have tried WMP 10 final
    without
    >> any change
    >>
    >>>-----Original Message-----
    >>>WMP 10 went final a week ago, running the final build
    is
    >> a good idea. The
    >>>crash would all depend on the file format video and
    what
    >> codec's are used in
    >>>it.
    >>>
    >>>--
    >>>Chris Lanier
    >>>Microsoft MVP - Digital Media
    >>>---
    >>>"dough" <dadoughboi@yahoo.com> wrote in message
    >>>news:1d2001c49b6f$b0ae8900$a601280a@phx.gbl...
    >>>> This is a weird problem.
    >>>> Happened after I installed WMP 10 beta and reverted
    >> back
    >>>> to WMP 9.
    >>>>
    >>>> So I play a video with WMP, but the video will be
    super
    >>>> bad, almost invalid and when I try to close WMP, I
    have
    >>>> to do a end process. However, when I do an end
    >> process,
    >>>> my computer will crash altogether.
    >>>>
    >>>> I have played with this error and the only way to
    play
    >>>> video is to open a video with any video playing
    program
    >>>> (Winamp, Quicktime, Real, WMP, etc.) right when the
    >> video
    >>>> starts playing, close the program. The program will
    >>>> freeze, but I just let it be (because end processing
    >> that
    >>>> program will result in computer crashing). Then, I
    >> open
    >>>> a different video program (say WMP crashed, then I
    open
    >>>> Winamp). When I play something there, the video will
    >>>> play fine. Its just VERY annoying to do this.
    >>>>
    >>>> I have tried reformatting, but surprisingly the error
    >>>> still occurs, which leads be to believe it does not
    >> have
    >>>> to do with WMP 10 beta, or WMP at all. I have all my
    >>>> right codecs and drivers so its not that problem.
    >>>>
    >>>> PLEASE HELP!!!
    >>>> You can email any support possible to
    >> dadoughboi@yahoo.com
    >>>> Thanks.
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
Ask a new question

Read More

Video Microsoft Windows XP