Samsung HUTIL progress % hangs ?

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Hi,

I have a couple of PC's with samsung 160Gb hard drives. I wanted to
check them for bad sectoros, so made a bootable diskette and put HUTIL
& its cfg file on it.

I booted the first (A Compaq) and the disgnostic tool ran, everything
passed and it did a full surface scan.


The second machine , a dell, the tests past but the surface scan
apeared to freeze at 43.102%. There was disk activity and the spining
line still spun, but no more progress. I left for a while then aborted.


Anyone seen a similar problem ? Perhaps I should have left it running,
I was just concerned at what it might be doing.

I have no system log events that would indicate bad sectors of this
drive.

Thanks
3 answers Last reply
More about samsung hutil progress hangs
  1. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    <jives@uk.oracle.com> wrote in message
    news:1113804215.514860.307390@o13g2000cwo.googlegroups.com...

    > I have a couple of PC's with samsung 160Gb hard drives.
    > I wanted to check them for bad sectoros, so made a
    > bootable diskette and put HUTIL & its cfg file on it.

    > I booted the first (A Compaq) and the disgnostic tool
    > ran, everything passed and it did a full surface scan.

    > The second machine , a dell, the tests past but the surface scan
    > apeared to freeze at 43.102%. There was disk activity and the spining
    > line still spun, but no more progress. I left for a while then aborted.

    > Anyone seen a similar problem ?

    Nope.

    > Perhaps I should have left it running,

    Yeah, it might have just been retrying on bads.

    > I was just concerned at what it might be doing.

    > I have no system log events that would
    > indicate bad sectors of this drive.

    See what the SMART data for the drive shows, using
    http://www.lavalys.com/products/overview.php?pid=1&lang=en&pageid=1
  2. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "Rod Speed" <rod_speed@yahoo.com> wrote in message news:<3ch30mF1nhunrU1@individual.net>...
    > <jives@uk.oracle.com> wrote in message
    > news:1113804215.514860.307390@o13g2000cwo.googlegroups.com...
    >
    > > I have a couple of PC's with samsung 160Gb hard drives.
    > > I wanted to check them for bad sectoros, so made a
    > > bootable diskette and put HUTIL & its cfg file on it.
    >
    > > I booted the first (A Compaq) and the disgnostic tool
    > > ran, everything passed and it did a full surface scan.
    >
    > > The second machine , a dell, the tests past but the surface scan
    > > apeared to freeze at 43.102%. There was disk activity and the spining
    > > line still spun, but no more progress. I left for a while then aborted.
    >
    > > Anyone seen a similar problem ?
    >
    > Nope.
    >
    > > Perhaps I should have left it running,
    >
    > Yeah, it might have just been retrying on bads.
    >


    Thanks Rod,

    I tried again and this time the PC wouldn't boot from the diskette !?

    So , I created a new one and then re-tried HUTIL. This time it ran to
    100% no errors, so I guess the only bad media was the diskette I
    created HUTIL on !?
  3. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "Jonathan Ives" <jives@uk.oracle.com> wrote in message
    news:4615e86e.0504210904.1587e7de@posting.google.com...
    > "Rod Speed" <rod_speed@yahoo.com> wrote in message
    > news:<3ch30mF1nhunrU1@individual.net>...
    >> <jives@uk.oracle.com> wrote in message
    >> news:1113804215.514860.307390@o13g2000cwo.googlegroups.com...
    >>
    >> > I have a couple of PC's with samsung 160Gb hard drives.
    >> > I wanted to check them for bad sectoros, so made a
    >> > bootable diskette and put HUTIL & its cfg file on it.
    >>
    >> > I booted the first (A Compaq) and the disgnostic tool
    >> > ran, everything passed and it did a full surface scan.
    >>
    >> > The second machine , a dell, the tests past but the surface scan
    >> > apeared to freeze at 43.102%. There was disk activity and the spining
    >> > line still spun, but no more progress. I left for a while then aborted.
    >>
    >> > Anyone seen a similar problem ?
    >>
    >> Nope.
    >>
    >> > Perhaps I should have left it running,
    >>
    >> Yeah, it might have just been retrying on bads.
    >>
    >
    >
    > Thanks Rod,
    >
    > I tried again and this time the PC wouldn't boot from the diskette !?
    >
    > So , I created a new one and then re-tried HUTIL. This time it ran to
    > 100% no errors, so I guess the only bad media was the diskette I
    > created HUTIL on !?

    Guess that is possible. You'd normally expect that
    if it loaded from the floppy it would be fine tho.
Ask a new question

Read More

Samsung Storage