Sign in with
Sign up | Sign in
Your question

IE crashes when playing WMP video streaming

Last response: in Windows XP
Share
Anonymous
September 28, 2004 7:36:49 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

was using wmp9, IE video streamed well

installed wmp10, IE crashes before video streaming starts

what can I do? cant even revert back to WMP9!
September 28, 2004 2:52:19 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

What video is it? Give us a url.

--
Rehan
www.rehanfx.org - get more effects and transitions for movie maker





"Ahmed Anis" <now@y> wrote in message
news:ei684MPpEHA.2764@TK2MSFTNGP11.phx.gbl...
> was using wmp9, IE video streamed well
>
> installed wmp10, IE crashes before video streaming starts
>
> what can I do? cant even revert back to WMP9!
>
>
Anonymous
September 28, 2004 6:56:00 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

http://www.gamespot.com/gslive

it try's to connect to the media, but then crashes. But the crash error is
under internet explorer no windows media player.

By the way i'm not using a firewall

-------

"Rehan" <rehan@nospamntlworld.com> wrote in message
news:uwobZDUpEHA.648@tk2msftngp13.phx.gbl...
> What video is it? Give us a url.
>
> --
> Rehan
> www.rehanfx.org - get more effects and transitions for movie maker
>
>
>
>
>
> "Ahmed Anis" <now@y> wrote in message
> news:ei684MPpEHA.2764@TK2MSFTNGP11.phx.gbl...
>> was using wmp9, IE video streamed well
>>
>> installed wmp10, IE crashes before video streaming starts
>>
>> what can I do? cant even revert back to WMP9!
>>
>>
>
>
September 28, 2004 9:51:00 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

It works over here with WMP10 + SP2.

--
Rehan
www.rehanfx.org - get more effects and transitions for movie maker





"Ahmed Anis" <now@y> wrote in message
news:uz1DjIVpEHA.516@TK2MSFTNGP09.phx.gbl...
> http://www.gamespot.com/gslive
>
> it try's to connect to the media, but then crashes. But the crash error is
> under internet explorer no windows media player.
>
> By the way i'm not using a firewall
>
> -------
>
> "Rehan" <rehan@nospamntlworld.com> wrote in message
> news:uwobZDUpEHA.648@tk2msftngp13.phx.gbl...
>> What video is it? Give us a url.
>>
>> --
>> Rehan
>> www.rehanfx.org - get more effects and transitions for movie maker
>>
>>
>>
>>
>>
>> "Ahmed Anis" <now@y> wrote in message
>> news:ei684MPpEHA.2764@TK2MSFTNGP11.phx.gbl...
>>> was using wmp9, IE video streamed well
>>>
>>> installed wmp10, IE crashes before video streaming starts
>>>
>>> what can I do? cant even revert back to WMP9!
>>>
>>>
>>
>>
>
>
!