WinXP will no longer allow me to delete Drive Image 2002 i..

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Recently my Windows XP will not allow me to delete old image files
except by the "shift"-delete method.
It only prevents me from deleting or moving when the image files are
created on one hard drive only. Any other drive I create the files on
can be deleted as usual. All drives are NTFS.

I have even reverted back to a very old image file to see if a software
change could be the problem.
I also went back to the previous Bios to see if that was the problem.

I deleted the partion on the disk, erased the entire disk with "0"s
and re-formatted it.
I even moved the drive to another IDE channel and no luck!

Still the drive will not let me delete the files. When you right-click
the file to see properties, it only shows the "General", not the
Summary.

Anyone have an ideal what might have caused this?
The problem is only on one hard drive and none of my others.
7 answers Last reply
More about winxp longer delete drive image 2002
  1. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    Thanks for the reply.
    The problem occurs even when I restored an image that was known to be
    good and the registry was OK.
    Could the Drive have anything written in the boot sector or elsewhere
    that would cause this?
  2. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    Thanks Michael.
    The solution you offer will work for individual files on as needed
    basis, but I never had to give myself administrative control over the
    files.

    The problem occurs even when I restored an image that was known to be
    good and the registry was OK.
    Could the Drive have anything written in the boot sector or elsewhere
    that would cause this?
  3. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    jhaninge@columbus.rr.com wrote:
    > Recently my Windows XP will not allow me to delete old image files
    > except by the "shift"-delete method.
    > It only prevents me from deleting or moving when the image files are
    > created on one hard drive only. Any other drive I create the files on
    > can be deleted as usual. All drives are NTFS.
    >
    > I have even reverted back to a very old image file to see if a
    > software change could be the problem.
    > I also went back to the previous Bios to see if that was the problem.
    >
    > I deleted the partion on the disk, erased the entire disk with "0"s
    > and re-formatted it.
    > I even moved the drive to another IDE channel and no luck!
    >
    > Still the drive will not let me delete the files. When you right-click
    > the file to see properties, it only shows the "General", not the
    > Summary.
    >
    > Anyone have an ideal what might have caused this?
    > The problem is only on one hard drive and none of my others.

    This will do the trick!
    http://link.toolbot.com/1810/9334

    --
    M.f.G.
    Michael Kimmer

    "Ein Tag an dem Du nicht lächelst ist ein verlorener Tag"
    "Eine Nacht in der Du nicht schläfst ist eine verschlafene Nacht"
  4. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    <jhaninge@columbus.rr.com> wrote in message
    news:1116560530.925008.187940@o13g2000cwo.googlegroups.com...

    > Recently my Windows XP will not allow me to delete old image files
    > except by the "shift"-delete method.
    > It only prevents me from deleting or moving when the image files are
    > created on one hard drive only. Any other drive I create the files on
    > can be deleted as usual. All drives are NTFS.
    >
    > I have even reverted back to a very old image file to see if a software
    > change could be the problem.
    > I also went back to the previous Bios to see if that was the problem.
    >
    > I deleted the partion on the disk, erased the entire disk with "0"s
    > and re-formatted it.
    > I even moved the drive to another IDE channel and no luck!
    >
    > Still the drive will not let me delete the files. When you right-click
    > the file to see properties, it only shows the "General", not the
    > Summary.
    >
    > Anyone have an ideal what might have caused this?
    > The problem is only on one hard drive and none of my others.

    Sounds like XP is having a brain fart about the drive.

    Most likely dud data in the registry for that drive or something like that.
  5. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    jhaninge@columbus.rr.com wrote:
    > Thanks Michael.
    > The solution you offer will work for individual files on as needed
    > basis, but I never had to give myself administrative control over the
    > files.
    >
    > The problem occurs even when I restored an image that was known to be
    > good and the registry was OK.
    > Could the Drive have anything written in the boot sector or elsewhere
    > that would cause this?

    To be honest this is typical Drive Image 2002 behavior (creating images on
    NTFS partition)
    Cause of this is that the image files created have no owner...

    Attempting to open them with the Drive Image 2002 Image Explorer will lead
    to error 1810

    --
    M.f.G.
    Michael Kimmer

    "Ein Tag an dem Du nicht lächelst ist ein verlorener Tag"
    "Eine Nacht in der Du nicht schläfst ist eine verschlafene Nacht"
  6. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    Michael,

    I think you are right, based upon other posts. NTFS causes problems.
    I guess what concerns me is that I can save my image files on another
    NTFS disk with no problems. It is on a disk that is shared with a FAT32
    partiton. Why does the same operating system allow me access on this
    disk and not the other?
  7. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    jhaninge@columbus.rr.com wrote:
    > Michael,
    >
    > I think you are right, based upon other posts. NTFS causes problems.
    > I guess what concerns me is that I can save my image files on another
    > NTFS disk with no problems. It is on a disk that is shared with a
    > FAT32 partiton. Why does the same operating system allow me access on
    > this disk and not the other?

    Take a look at the properties of either the disk or folder itself
    (Properties > Security) on which it works. Are you listed there as a
    registered owner with the appropriate rights (Full Control). I guess you
    are, you may want to "add yourself" as the owner on the problem disk
    (partition or folder)...

    In Microsoft terms it is called "How to take ownership of a file or folder
    in Windows XP"...

    Source:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308421&sd=tech

    --
    M.f.G.
    Michael Kimmer

    "Ein Tag an dem Du nicht lächelst ist ein verlorener Tag"
    "Eine Nacht in der Du nicht schläfst ist eine verschlafene Nacht"
Ask a new question

Read More

Storage