Sign in with
Sign up | Sign in
Your question

media player

Last response: in Windows XP
Share
October 6, 2004 3:32:38 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

I have recently bought a new pc which was pre loaded with
winx pro and embedded service pack1, I have now done all
of the web updates and installed service pack2. The issue
I am having is with mediaplayer where it will not play mpg
movies, all it plays is the audio. I am aware this is a
codec problem due to microsoft dropping support of a
particular codec in the winxp with embeded servicepack1,
my problem is I don't know the codec's name and I am
certainly not going to pay for it.
The mpg movies will play in winamp and they will also play
in the InterVideo movie creator software I use which gives
me the impressin the codec are in the pc somwhere as it is
ONLY mediaplayer which will not play these files. I am not
impressed that I now have to use winamp to play mpg files
as the quality of playback was always better with
mediaplayer.
Lastly I still have my older pc which had winxp installed
prior to the release of the service packs and after
updating the mediaplayer still plays mpg files, can
someone tell me if i can just copy a file from the 1 pc to
the other to fix my problem and if so which file/s do i
need to transfer

More about : media player

October 6, 2004 5:55:04 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hi,

It seems you are having the sam problems as I do. I get one second of the
video, and then the screen goes purple whilst the audio continues. I have no
problems in Windows Movie Maker though and have noticed that if I change skin
in WMP I get my video back, sometimes completely, sometimes just for a few
seconds.

I'd appreciate to learn about any solutions you might find.

Regards,

paul

"andy" wrote:

> I have recently bought a new pc which was pre loaded with
> winx pro and embedded service pack1, I have now done all
> of the web updates and installed service pack2. The issue
> I am having is with mediaplayer where it will not play mpg
> movies, all it plays is the audio. I am aware this is a
> codec problem due to microsoft dropping support of a
> particular codec in the winxp with embeded servicepack1,
> my problem is I don't know the codec's name and I am
> certainly not going to pay for it.
> The mpg movies will play in winamp and they will also play
> in the InterVideo movie creator software I use which gives
> me the impressin the codec are in the pc somwhere as it is
> ONLY mediaplayer which will not play these files. I am not
> impressed that I now have to use winamp to play mpg files
> as the quality of playback was always better with
> mediaplayer.
> Lastly I still have my older pc which had winxp installed
> prior to the release of the service packs and after
> updating the mediaplayer still plays mpg files, can
> someone tell me if i can just copy a file from the 1 pc to
> the other to fix my problem and if so which file/s do i
> need to transfer
>
October 6, 2004 6:58:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

The Problem you seem to be having appears to be a driver
issue with your gfx card
>-----Original Message-----
>Hi,
>
>It seems you are having the sam problems as I do. I get
one second of the
>video, and then the screen goes purple whilst the audio
continues. I have no
>problems in Windows Movie Maker though and have noticed
that if I change skin
>in WMP I get my video back, sometimes completely,
sometimes just for a few
>seconds.
>
>I'd appreciate to learn about any solutions you might
find.
>
>Regards,
>
>paul
>
>"andy" wrote:
>
>> I have recently bought a new pc which was pre loaded
with
>> winx pro and embedded service pack1, I have now done
all
>> of the web updates and installed service pack2. The
issue
>> I am having is with mediaplayer where it will not play
mpg
>> movies, all it plays is the audio. I am aware this is a
>> codec problem due to microsoft dropping support of a
>> particular codec in the winxp with embeded
servicepack1,
>> my problem is I don't know the codec's name and I am
>> certainly not going to pay for it.
>> The mpg movies will play in winamp and they will also
play
>> in the InterVideo movie creator software I use which
gives
>> me the impressin the codec are in the pc somwhere as it
is
>> ONLY mediaplayer which will not play these files. I am
not
>> impressed that I now have to use winamp to play mpg
files
>> as the quality of playback was always better with
>> mediaplayer.
>> Lastly I still have my older pc which had winxp
installed
>> prior to the release of the service packs and after
>> updating the mediaplayer still plays mpg files, can
>> someone tell me if i can just copy a file from the 1 pc
to
>> the other to fix my problem and if so which file/s do i
>> need to transfer
>>
>.
>
!