Sign in with
Sign up | Sign in
Your question

Hotmail on Pocket Internet Explorer

Last response: in Cell Phones & Smartphones
Share
Anonymous
May 12, 2004 6:26:03 AM

Archived from groups: microsoft.public.pocketpc (More info?)

On login I get the /UICookies message telling me Cookies are not enabled. The browser options show that Cookies are enabled. Any ideas?
Anonymous
May 12, 2004 7:53:44 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Steps you could try to correct this are;

#1: Disable the cookie setting, Confirm, and close PIE
completely. (use iTask or similar to close everything)
after which, you open PIE again and re-enable cookies.
#2: Disable cookies, confirm, and soft-reset. then open PIE
again and enable them.

On the side, how are you connecting to internet on your PPC?
if through being cradled + Activesync Passthrough, you might
want to check the settings on your Desktop computer to see if
any software is blocking cookies. (Such as Norton Firewall.)

$0.02

~S.






"=?Utf-8?B?UVRFSyAyMDIwIHVzZXI=?=" <anonymous@discussions.microsoft.com>
wrote in news:24E67B7E-4316-4ABE-95BD-71A57E3B2CC0@microsoft.com:

> On login I get the /UICookies message telling me Cookies are not
> enabled. The browser options show that Cookies are enabled. Any ideas?
>



--
======================
ACE!!! a.k.a. ~S.
OS. Osaris / Psion 5mx
iPAQ 5550 / Nokia 6310
HTTP://www.xarane.com
======================
Anonymous
May 12, 2004 9:16:02 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Hello ACE!!!,
thanks for your help, however, I still have the same problem. The /UICookies message is "Your Web browser options are currently set to disable cookier. To use .NET Passport, you must enable cookies.

I'm connecting to the net wirelessly with GPRS on the QTEK 2020.

----- ACE!!! wrote: -----

Steps you could try to correct this are;

#1: Disable the cookie setting, Confirm, and close PIE
completely. (use iTask or similar to close everything)
after which, you open PIE again and re-enable cookies.
#2: Disable cookies, confirm, and soft-reset. then open PIE
again and enable them.

On the side, how are you connecting to internet on your PPC?
if through being cradled + Activesync Passthrough, you might
want to check the settings on your Desktop computer to see if
any software is blocking cookies. (Such as Norton Firewall.)

$0.02

~S.






"=?Utf-8?B?UVRFSyAyMDIwIHVzZXI=?=" <anonymous@discussions.microsoft.com>
wrote in news:24E67B7E-4316-4ABE-95BD-71A57E3B2CC0@microsoft.com:

> On login I get the /UICookies message telling me Cookies are not
> enabled. The browser options show that Cookies are enabled. Any ideas?
>



--
======================
ACE!!! a.k.a. ~S.
OS. Osaris / Psion 5mx
iPAQ 5550 / Nokia 6310
HTTP://www.xarane.com
======================
Related resources
Anonymous
May 12, 2004 5:34:10 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Hello:

Which IPAQ model do you have and what PocketPC operating system is
installed?

Have you tried from http://mobile.msn.com ?

Simon.


--
Please do not send email directly to this alias. This alias is for newsgroup
purposes only.

This posting is provided "AS IS" with no warranties, and confers no rights.


"QTEK 2020 user" <anonymous@discussions.microsoft.com> wrote in message
news:24E67B7E-4316-4ABE-95BD-71A57E3B2CC0@microsoft.com...
> On login I get the /UICookies message telling me Cookies are not enabled.
The browser options show that Cookies are enabled. Any ideas?
Anonymous
May 13, 2004 1:34:10 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Just to let you know I am now getting exactly the same thing. I have tried
ACE's tips and switched of the cookie bit of the firewall all to no avail.
I conect via WiFi and used to get to Hotmail no problem. This seems to be a
recent thing.

--

Geoff Osmond
(Shrivenham)



"QTEK 2020 user" <anonymous@discussions.microsoft.com> wrote in message
news:6930F3CD-3E0B-4E39-939A-A72091EFF50D@microsoft.com...
> Hello ACE!!!,
> thanks for your help, however, I still have the same problem. The
/UICookies message is "Your Web browser options are currently set to disable
cookier. To use .NET Passport, you must enable cookies.
>
> I'm connecting to the net wirelessly with GPRS on the QTEK 2020.
>
> ----- ACE!!! wrote: -----
>
> Steps you could try to correct this are;
>
> #1: Disable the cookie setting, Confirm, and close PIE
> completely. (use iTask or similar to close everything)
> after which, you open PIE again and re-enable cookies.
> #2: Disable cookies, confirm, and soft-reset. then open PIE
> again and enable them.
>
> On the side, how are you connecting to internet on your PPC?
> if through being cradled + Activesync Passthrough, you might
> want to check the settings on your Desktop computer to see if
> any software is blocking cookies. (Such as Norton Firewall.)
>
> $0.02
>
> ~S.
>
>
>
>
>
>
> "=?Utf-8?B?UVRFSyAyMDIwIHVzZXI=?="
<anonymous@discussions.microsoft.com>
> wrote in news:24E67B7E-4316-4ABE-95BD-71A57E3B2CC0@microsoft.com:
>
> > On login I get the /UICookies message telling me Cookies are not
> > enabled. The browser options show that Cookies are enabled. Any
ideas?
> >
>
>
>
> --
> ======================
> ACE!!! a.k.a. ~S.
> OS. Osaris / Psion 5mx
> iPAQ 5550 / Nokia 6310
> HTTP://www.xarane.com
> ======================
>
Anonymous
May 13, 2004 1:09:02 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Yup that seemed to work for me - and now I am back in I find I can use the
old hotmail link I had set up as well.

Can't explain it - but thanks for the tip

--

Geoff Osmond
(Shrivenham)


"Simon Wong [MS]" <siwong@online.microsoft.com> wrote in message
news:uhbG%23BGOEHA.1420@TK2MSFTNGP09.phx.gbl...
> Hello:
>
> Which IPAQ model do you have and what PocketPC operating system is
> installed?
>
> Have you tried from http://mobile.msn.com ?
>
> Simon.
>
>
> --
> Please do not send email directly to this alias. This alias is for
newsgroup
> purposes only.
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
>
> "QTEK 2020 user" <anonymous@discussions.microsoft.com> wrote in message
> news:24E67B7E-4316-4ABE-95BD-71A57E3B2CC0@microsoft.com...
> > On login I get the /UICookies message telling me Cookies are not
enabled.
> The browser options show that Cookies are enabled. Any ideas?
>
>
!