Sign in with
Sign up | Sign in
Your question

Service Pack 2/Media Edition problem

Last response: in Windows XP
Share
October 7, 2004 10:16:31 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Since downloading and installing Service Pack 2, the ICON
for the Media Center is now a red circle with an
exclamation mark, I get no picture on the t.v. function,
and if I click on a show on the program guide, the
computer shuts down. Any ideas?
October 7, 2004 9:58:42 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Look for upgraded software for your TV card or whatever your using.
peter
"John" <trapper914@hotmail.com> wrote in message
news:3f1301c4ac6f$dc6991f0$a501280a@phx.gbl...
> Since downloading and installing Service Pack 2, the ICON
> for the Media Center is now a red circle with an
> exclamation mark, I get no picture on the t.v. function,
> and if I click on a show on the program guide, the
> computer shuts down. Any ideas?
October 13, 2004 10:49:13 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Do you know where we could find these upgrades? I have had the same problem.
Yet, I do like the new scrolling look for the media center main menu.

Brian

"peter" wrote:

> Look for upgraded software for your TV card or whatever your using.
> peter
> "John" <trapper914@hotmail.com> wrote in message
> news:3f1301c4ac6f$dc6991f0$a501280a@phx.gbl...
> > Since downloading and installing Service Pack 2, the ICON
> > for the Media Center is now a red circle with an
> > exclamation mark, I get no picture on the t.v. function,
> > and if I click on a show on the program guide, the
> > computer shuts down. Any ideas?
>
>
>
!