Sign in with
Sign up | Sign in
Your question

Video appears to be in Green & Red colour only in Windows XP

Last response: in Windows XP
Share
Anonymous
October 11, 2004 11:08:00 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hi!
I am having Pentium 4 1.7Ghz processor with S3 Pro
Savage DDR graphics card.In Windows XP whenever I play a
movie in Windows Media Player or in any player my video
appears to in Reddish Green colour.I tried to correct the
problem by going in VGA mode & then reinstalling me
display driver.After the when I come in my normal mode I
can see the video I proper colour & my Default resolution
is set to 8-bit 800X600 pixels.But after that when I
reinstall my display driver & then I set my resolution in
1024X728 I can see that Reddish Green colour again.Please
figure out my problem.
Anonymous
November 10, 2004 10:03:50 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Parag Wrote:
> Hi!
> I am having Pentium 4 1.7Ghz processor with S3 Pro
> Savage DDR graphics card.In Windows XP whenever I play a
> movie in Windows Media Player or in any player my video
> appears to in Reddish Green colour.I tried to correct the
> problem by going in VGA mode & then reinstalling me
> display driver.After the when I come in my normal mode I
> can see the video I proper colour & my Default resolution
> is set to 8-bit 800X600 pixels.But after that when I
> reinstall my display driver & then I set my resolution in
> 1024X728 I can see that Reddish Green colour again.Please
> figure out my problem.
Have you sorted out your problem? I'm sorry I can't help but it sounds
similar to the problem I'm just about to post re colour balance. ken


--
kjmainey
!