Sign in with
Sign up | Sign in
Your question

Windows xp player in mini mode

Last response: in Windows XP
Share
Anonymous
October 18, 2004 4:09:01 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Hi can anyone help me? I have just begun using my media player to download
stuff off web and have come back from my hol's to find my media player has
completely changed!! Firstly, I cannot access it from the start menu, or a
shortcut. It appears on the tool bar in 'mini mode', which is all news to me.
I have tried unsuccessfully to revert it back to normal, but i cant get a
menu screen, or anything like it. Just commands such as play, pause etc. More
annoyingly , I cannot alter my screen size to full screen or anything like
it. Its just a tiny window. I've tried everything I know, which is limited,
but as I cant find a menu or tool bar I can't alter the settings. I've tried
re-downloading it but it's just the same. Any ideas? I'm a bit new to all
this ,so all help greatly appreciated but please put it in lay mans terms.
many thanks
--
bailey170
October 19, 2004 2:25:02 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Right click on it anywhere to show menu.
Select Switch to Full Mode.

--
Rehan
www.rehanfx.org - get more effects and transitions for movie maker





"bailey170" <bailey170@discussions.microsoft.com> wrote in message
news:69B614A7-1F43-4217-B86A-061D7AB146B4@microsoft.com...
> Hi can anyone help me? I have just begun using my media player to download
> stuff off web and have come back from my hol's to find my media player has
> completely changed!! Firstly, I cannot access it from the start menu, or a
> shortcut. It appears on the tool bar in 'mini mode', which is all news to
> me.
> I have tried unsuccessfully to revert it back to normal, but i cant get a
> menu screen, or anything like it. Just commands such as play, pause etc.
> More
> annoyingly , I cannot alter my screen size to full screen or anything like
> it. Its just a tiny window. I've tried everything I know, which is
> limited,
> but as I cant find a menu or tool bar I can't alter the settings. I've
> tried
> re-downloading it but it's just the same. Any ideas? I'm a bit new to all
> this ,so all help greatly appreciated but please put it in lay mans terms.
> many thanks
> --
> bailey170
Anonymous
October 19, 2004 2:25:03 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Thanks Rehan for your response and for giving me such clear instructions,
which i followed. But unfortunately, it didnt work. When I got the player
tool bar up, (the bit with play, pause etc), i tried the right click on it,
and also on the screen bit. All it brought up was a list saying, 'restore,
max,' etc. I tried restore, i tried max but no menu. When i right click on
the mp icon it brings up a list starting with toolbar, then if i go into that
i get a list of opitions including mp, which i can tick. Am i doing something
wrong? Thanks again

"Rehan" wrote:

> Right click on it anywhere to show menu.
> Select Switch to Full Mode.
>
> --
> Rehan
> www.rehanfx.org - get more effects and transitions for movie maker
>
>
>
>
>
> "bailey170" <bailey170@discussions.microsoft.com> wrote in message
> news:69B614A7-1F43-4217-B86A-061D7AB146B4@microsoft.com...
> > Hi can anyone help me? I have just begun using my media player to download
> > stuff off web and have come back from my hol's to find my media player has
> > completely changed!! Firstly, I cannot access it from the start menu, or a
> > shortcut. It appears on the tool bar in 'mini mode', which is all news to
> > me.
> > I have tried unsuccessfully to revert it back to normal, but i cant get a
> > menu screen, or anything like it. Just commands such as play, pause etc.
> > More
> > annoyingly , I cannot alter my screen size to full screen or anything like
> > it. Its just a tiny window. I've tried everything I know, which is
> > limited,
> > but as I cant find a menu or tool bar I can't alter the settings. I've
> > tried
> > re-downloading it but it's just the same. Any ideas? I'm a bit new to all
> > this ,so all help greatly appreciated but please put it in lay mans terms.
> > many thanks
> > --
> > bailey170
>
>
>
Related resources
October 19, 2004 7:38:19 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Sorry I misunderstood, I thought you have changed to skin mode which is
different from "taskbar" mode.

1. To come out of toolbar mode all you have to do is double click on the
"Windows" logo which is shown on the left side within the media player mini
toolbar.

2. or click on the bottom right corner where two small rectangles are shown
overlapping each other.

3. To disable the taskbar mode of media player: right click on some empty
area on the taskbar and go to Toolbars > Windows Media Player which will be
selected. Click it once to unselect it.

Hope one of theabove options work for you.

--
Rehan
www.rehanfx.org - get more effects and transitions for movie maker





"bailey170" <bailey170@discussions.microsoft.com> wrote in message
news:EA597C7C-7321-43EC-9195-D22026CC3B30@microsoft.com...
> Thanks Rehan for your response and for giving me such clear instructions,
> which i followed. But unfortunately, it didnt work. When I got the player
> tool bar up, (the bit with play, pause etc), i tried the right click on
> it,
> and also on the screen bit. All it brought up was a list saying, 'restore,
> max,' etc. I tried restore, i tried max but no menu. When i right click on
> the mp icon it brings up a list starting with toolbar, then if i go into
> that
> i get a list of opitions including mp, which i can tick. Am i doing
> something
> wrong? Thanks again
>
> "Rehan" wrote:
>
>> Right click on it anywhere to show menu.
>> Select Switch to Full Mode.
>>
>> --
>> Rehan
>> www.rehanfx.org - get more effects and transitions for movie maker
>>
>>
>>
>>
>>
>> "bailey170" <bailey170@discussions.microsoft.com> wrote in message
>> news:69B614A7-1F43-4217-B86A-061D7AB146B4@microsoft.com...
>> > Hi can anyone help me? I have just begun using my media player to
>> > download
>> > stuff off web and have come back from my hol's to find my media player
>> > has
>> > completely changed!! Firstly, I cannot access it from the start menu,
>> > or a
>> > shortcut. It appears on the tool bar in 'mini mode', which is all news
>> > to
>> > me.
>> > I have tried unsuccessfully to revert it back to normal, but i cant get
>> > a
>> > menu screen, or anything like it. Just commands such as play, pause
>> > etc.
>> > More
>> > annoyingly , I cannot alter my screen size to full screen or anything
>> > like
>> > it. Its just a tiny window. I've tried everything I know, which is
>> > limited,
>> > but as I cant find a menu or tool bar I can't alter the settings. I've
>> > tried
>> > re-downloading it but it's just the same. Any ideas? I'm a bit new to
>> > all
>> > this ,so all help greatly appreciated but please put it in lay mans
>> > terms.
>> > many thanks
>> > --
>> > bailey170
>>
>>
>>
Anonymous
October 19, 2004 7:38:20 PM

Archived from groups: microsoft.public.windowsxp.video (More info?)

hi rehan, sorry to have mislead you with my incorrect use of term'olgy. I
told you i was a bit new to all this!!! Thanks for the prompt response but
although your instructions help me get rid of the tool bar(play, pause bit),
i still can't access any menu opitions for the player or alter the screen
size. Any ideas, i tried your suggestion for right clicking on the player
itself but it didnt work. I'm pulling my hair out. Sorry to be a pain and
thanks for your time and patience.
Thanks again

"Rehan" wrote:

> Sorry I misunderstood, I thought you have changed to skin mode which is
> different from "taskbar" mode.
>
> 1. To come out of toolbar mode all you have to do is double click on the
> "Windows" logo which is shown on the left side within the media player mini
> toolbar.
>
> 2. or click on the bottom right corner where two small rectangles are shown
> overlapping each other.
>
> 3. To disable the taskbar mode of media player: right click on some empty
> area on the taskbar and go to Toolbars > Windows Media Player which will be
> selected. Click it once to unselect it.
>
> Hope one of theabove options work for you.
>
> --
> Rehan
> www.rehanfx.org - get more effects and transitions for movie maker
>
>
>
>
>
> "bailey170" <bailey170@discussions.microsoft.com> wrote in message
> news:EA597C7C-7321-43EC-9195-D22026CC3B30@microsoft.com...
> > Thanks Rehan for your response and for giving me such clear instructions,
> > which i followed. But unfortunately, it didnt work. When I got the player
> > tool bar up, (the bit with play, pause etc), i tried the right click on
> > it,
> > and also on the screen bit. All it brought up was a list saying, 'restore,
> > max,' etc. I tried restore, i tried max but no menu. When i right click on
> > the mp icon it brings up a list starting with toolbar, then if i go into
> > that
> > i get a list of opitions including mp, which i can tick. Am i doing
> > something
> > wrong? Thanks again
> >
> > "Rehan" wrote:
> >
> >> Right click on it anywhere to show menu.
> >> Select Switch to Full Mode.
> >>
> >> --
> >> Rehan
> >> www.rehanfx.org - get more effects and transitions for movie maker
> >>
> >>
> >>
> >>
> >>
> >> "bailey170" <bailey170@discussions.microsoft.com> wrote in message
> >> news:69B614A7-1F43-4217-B86A-061D7AB146B4@microsoft.com...
> >> > Hi can anyone help me? I have just begun using my media player to
> >> > download
> >> > stuff off web and have come back from my hol's to find my media player
> >> > has
> >> > completely changed!! Firstly, I cannot access it from the start menu,
> >> > or a
> >> > shortcut. It appears on the tool bar in 'mini mode', which is all news
> >> > to
> >> > me.
> >> > I have tried unsuccessfully to revert it back to normal, but i cant get
> >> > a
> >> > menu screen, or anything like it. Just commands such as play, pause
> >> > etc.
> >> > More
> >> > annoyingly , I cannot alter my screen size to full screen or anything
> >> > like
> >> > it. Its just a tiny window. I've tried everything I know, which is
> >> > limited,
> >> > but as I cant find a menu or tool bar I can't alter the settings. I've
> >> > tried
> >> > re-downloading it but it's just the same. Any ideas? I'm a bit new to
> >> > all
> >> > this ,so all help greatly appreciated but please put it in lay mans
> >> > terms.
> >> > many thanks
> >> > --
> >> > bailey170
> >>
> >>
> >>
>
>
>
October 20, 2004 3:13:26 AM

Archived from groups: microsoft.public.windowsxp.video (More info?)

Unfortunately I am unable to make a clear view of your issue. Pelase explain
what is the situation now:

* Is this windows media player 10 we are talking about ?
* Does it now appear in a seperate window rather than in the taskbar?
* is it in the skin mode. You can switch between skin to full mode by
clicking it once and pressing Ctrl-1 (this is pressing Ctrl key and while
keeping it pressed, press 1)

--
Rehan
www.rehanfx.org - get transitions and effects for Windows MovieMaker



"bailey170" <bailey170@discussions.microsoft.com> wrote in message
news:CBD6217F-C741-485F-A979-2AA87605AD0C@microsoft.com...
> hi rehan, sorry to have mislead you with my incorrect use of term'olgy. I
> told you i was a bit new to all this!!! Thanks for the prompt response but
> although your instructions help me get rid of the tool bar(play, pause
> bit),
> i still can't access any menu opitions for the player or alter the
> screen
> size. Any ideas, i tried your suggestion for right clicking on the
> player
> itself but it didnt work. I'm pulling my hair out. Sorry to be a pain and
> thanks for your time and patience.
> Thanks again
>
> "Rehan" wrote:
>
>> Sorry I misunderstood, I thought you have changed to skin mode which is
>> different from "taskbar" mode.
>>
>> 1. To come out of toolbar mode all you have to do is double click on the
>> "Windows" logo which is shown on the left side within the media player
>> mini
>> toolbar.
>>
>> 2. or click on the bottom right corner where two small rectangles are
>> shown
>> overlapping each other.
>>
>> 3. To disable the taskbar mode of media player: right click on some empty
>> area on the taskbar and go to Toolbars > Windows Media Player which will
>> be
>> selected. Click it once to unselect it.
>>
>> Hope one of theabove options work for you.
>>
>> --
>> Rehan
>> www.rehanfx.org - get more effects and transitions for movie maker
>>
>>
>>
>>
>>
>> "bailey170" <bailey170@discussions.microsoft.com> wrote in message
>> news:EA597C7C-7321-43EC-9195-D22026CC3B30@microsoft.com...
>> > Thanks Rehan for your response and for giving me such clear
>> > instructions,
>> > which i followed. But unfortunately, it didnt work. When I got the
>> > player
>> > tool bar up, (the bit with play, pause etc), i tried the right click on
>> > it,
>> > and also on the screen bit. All it brought up was a list saying,
>> > 'restore,
>> > max,' etc. I tried restore, i tried max but no menu. When i right click
>> > on
>> > the mp icon it brings up a list starting with toolbar, then if i go
>> > into
>> > that
>> > i get a list of opitions including mp, which i can tick. Am i doing
>> > something
>> > wrong? Thanks again
>> >
>> > "Rehan" wrote:
>> >
>> >> Right click on it anywhere to show menu.
>> >> Select Switch to Full Mode.
>> >>
>> >> --
>> >> Rehan
>> >> www.rehanfx.org - get more effects and transitions for movie maker
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> "bailey170" <bailey170@discussions.microsoft.com> wrote in message
>> >> news:69B614A7-1F43-4217-B86A-061D7AB146B4@microsoft.com...
>> >> > Hi can anyone help me? I have just begun using my media player to
>> >> > download
>> >> > stuff off web and have come back from my hol's to find my media
>> >> > player
>> >> > has
>> >> > completely changed!! Firstly, I cannot access it from the start
>> >> > menu,
>> >> > or a
>> >> > shortcut. It appears on the tool bar in 'mini mode', which is all
>> >> > news
>> >> > to
>> >> > me.
>> >> > I have tried unsuccessfully to revert it back to normal, but i cant
>> >> > get
>> >> > a
>> >> > menu screen, or anything like it. Just commands such as play, pause
>> >> > etc.
>> >> > More
>> >> > annoyingly , I cannot alter my screen size to full screen or
>> >> > anything
>> >> > like
>> >> > it. Its just a tiny window. I've tried everything I know, which is
>> >> > limited,
>> >> > but as I cant find a menu or tool bar I can't alter the settings.
>> >> > I've
>> >> > tried
>> >> > re-downloading it but it's just the same. Any ideas? I'm a bit new
>> >> > to
>> >> > all
>> >> > this ,so all help greatly appreciated but please put it in lay mans
>> >> > terms.
>> >> > many thanks
>> >> > --
>> >> > bailey170
>> >>
>> >>
>> >>
>>
>>
>>
!