USB 2.0 Disk Problem

Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

Hello goup, I dont know if this is the correct group to post this so
please if there is a problem inform me....

I recently bought an external USB 2.0 case to use with a 80 GB Maxtor
Hard Disk....

I pluged it into my pc and the problems started....While it recognized
it, it couldn’t find the 2 partitions and read from them..... The only
way to make it work somehow is to diasable the support for USB 2.0
from the BIOS. I have an EPOX 8RDA+ motherboard and I use Windows XP
SP2. According to the board manual all my 6 USB ports are USB 2.0 and
according to EPOX support SP2 has the drivers to support USB 2.0
connections.....


I tried the disk to three other computers with other than nvidia
nforce chipset (via, intel) and everyhting works correctly with USB
2.0.

I don’t know what to search for or where to ask since Microsoft and
EPOX seem that they cannot help me.....

Is there a possibility that there is a problem with the power supply
for the USB ports? I do not have any USB device connected....


I will wait for your comments.

Regards
D

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/PC-Storage-USB-Disk-Problem-ftopict57779.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=291415
3 answers Last reply
More about disk problem
  1. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    On 21 Jun 2005 11:36:03 -0400, dkaris
    <UseLinkToEmail@HardwareForumz.com> wrote:

    >Is there a possibility that there is a problem with the power supply
    >for the USB ports? I do not have any USB device connected....

    Connect something else and see if it works.


    --

    Map of the Vast Right Wing Conspiracy
    http://home.houston.rr.com/rkba/vrwc.html

    "Whatever crushes individuality is despotism."
    --John Stuart Mill, "On Liberty"
  2. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    Under USB in Device Manager, do you see one Enhanced
    and several Univeral/Open Host Controllers?
    Does Driver tab show Driver Provider: Microsoft?

    If it is 2.5" running on USB power, the ports may be limited
    to 2.5W and the drive will not spin up.

    "dkaris" <UseLinkToEmail@HardwareForumz.com> wrote in message
    news:7_291415_4c93f78b2bdcfdf24dee61895650b7d9@hardwareforumz.com...
    > Hello goup, I dont know if this is the correct group to post this so
    > please if there is a problem inform me....
    >
    > I recently bought an external USB 2.0 case to use with a 80 GB Maxtor
    > Hard Disk....
    >
    > I pluged it into my pc and the problems started....While it recognized
    > it, it couldn’t find the 2 partitions and read from them..... The only
    > way to make it work somehow is to diasable the support for USB 2.0
    > from the BIOS. I have an EPOX 8RDA+ motherboard and I use Windows XP
    > SP2. According to the board manual all my 6 USB ports are USB 2.0 and
    > according to EPOX support SP2 has the drivers to support USB 2.0
    > connections.....
    >
    >
    > I tried the disk to three other computers with other than nvidia
    > nforce chipset (via, intel) and everyhting works correctly with USB
    > 2.0.
    >
    > I don’t know what to search for or where to ask since Microsoft and
    > EPOX seem that they cannot help me.....
    >
    > Is there a possibility that there is a problem with the power supply
    > for the USB ports? I do not have any USB device connected....
    >
  3. Archived from groups: comp.sys.ibm.pc.hardware.storage (More info?)

    "dkaris" <UseLinkToEmail@HardwareForumz.com> wrote in message news:7_291415_4c93f78b2bdcfdf24dee61895650b7d9@hardwareforumz.com
    > Hello group, I dont know if this is the correct group to post this so
    > please if there is a problem inform me....
    >
    > I recently bought an external USB 2.0 case to use with a 80 GB Maxtor
    > Hard Disk....
    >
    > I plugged it into my pc and the problems started....While it recognized
    > it, it couldn’t find the 2 partitions and read from them..... The only way
    > to make it work somehow is to disable the support for USB 2.0 from the
    > BIOS. I have an EPOX 8RDA+ motherboard and I use Windows XP SP2.
    > According to the board manual all my 6 USB ports are USB 2.0 and

    > according to EPOX support SP2 has the drivers to support USB 2.0 connections.....

    But may build on what the BIOS sets it to. Can you disable bios support
    completely so that Windows does the full detection and setup for it.

    >
    >
    > I tried the disk to three other computers with other than nvidia
    > nforce chipset (via, intel) and everything works correctly with USB 2.0.
    >
    > I don’t know what to search for or where to ask since Microsoft and
    > EPOX seem that they cannot help me.....
    >
    > Is there a possibility that there is a problem with the power supply
    > for the USB ports? I do not have any USB device connected....
    >
    >
    > I will wait for your comments.
    >
    > Regards
    > D
Ask a new question

Read More

USB Storage